广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 逃顶王源码,狙击波段段买入与波段逃顶的通达信指标源码,附图

逃顶王源码,狙击波段段买入与波段逃顶的通达信指标源码,附图

2018-08-05 00:01:06  来源:逃顶  本篇文章有2850字,看完大约需要10分钟的时间

逃顶王源码,狙击波段段买入与波段逃顶的通达信指标源码,附图

时间:2018-08-05 00:01:06  来源:逃顶

波段逃顶王指标源码MID:=(3*CLOSELOWOPENHIGH)/6;

牛线:(20*MID19*REF(MID,1)18*REF(MID,2)17*REF(MID,3)16*REF(MID,4)15*REF(MID,5)14*REF(MID,6)13*REF(MID,7)12*REF(MID,8)11*REF(MID,9)10*REF(MID,10)9*REF(MID,11)8*REF(MID,12)7*REF(MID,13)6*REF(MID,14)5*REF(MID,15)4*REF(MID,16)3*REF(MID,17)2*REF(MID,18)REF(MID,20))/210,COLORRED;

熊线:MA(牛线,6),COLORGREEN;

Y:=EMA(C,2);

DEA:EMA(Y,9);

狙击波段——波段逃顶王指标源码

狙击波段——波段逃顶王指标源码

本质就是航海家的一个指标MACD构成的。参数不用改了,已经调好了。是参考别人博客发的图,自己搞的。

通达信超准的波段买入与波段逃顶指标

主要用于个股的波段操作。首先这个通达信指标公式是无未来主图指标。大家可以安心使用。

其使用方法就是:

此波段买入与波段逃顶指标顾名思义就是,当出现波段回调的时候会出现买入信号,当出现波段顶部这提示卖出信号。不过这个指标是根据技术图形优化出来的,所以大家要仔细观察,并非每次都会出现逃顶指标。所以大家要谨慎。指标这东西本来就是一个工具,参考之用,不可全按照提示操作。不过又出现逃顶信号的时候绝对不要犹豫,直接卖出即可,防止被套。

下面是波段买入与波段逃顶的通达信指标源码:

MA13:MA(C,13),COLORWHITE;

MA34:MA(C,34),COLORFF00FF;

MA55:MA(C,55),COLORFFCC66;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

低吸:=CROSS(RSI,11);

DRAWTEXT(低吸,L,'★'),COLORWHITE;

DRAWTEXT(低吸,L-0.05,'低吸'),COLORWHITE;

VAR7:=EMA(AMOUNT/VOL/100,3);

VAR8:=EMA(VAR7,88);

VAR9:=EMA(VAR7,88)*0.85;

VARA:=VAR9*0.87;

VARB:=LOWREF(CLOSE,1)*1.02;

DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进'),COLORFF00FF;

DRAWTEXT(FILTER(VARB,6),L,'★'),COLORFF00FF;

VARF:=(2*CLOSEHIGHLOW)/4;

VA4:=LLV(LOW,34);

VA5:=HHV(HIGH,34);

VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

VA7:=EMA(0.667*REF(VA6,1)0.333*VA6,4);

DRAWTEXT(IF(COUNT(CLOSE0.3ANDCOUNT(VA6>VA7,3)ANDREF(LOW,1)=LLV(LOW,120)AND

CLOSE>OPEN,1,0),L,'★'),COLORYELLOW;

DRAWTEXT(IF(COUNT(CLOSE0.3ANDCOUNT(VA6>VA7,3)ANDREF(LOW,1)=LLV(LOW,120)AND

CLOSE>OPEN,1,0),L-0.05,'出击'),COLORYELLOW;

A:=(3*CLOSELOWOPENHIGH)/6;

D1:=(20*A19*REF(A,1)18*REF(A,2)17*REF(A,3)16*REF(A,4)15*REF(A,5)14*REF(A,6)

13*REF(A,7)12*REF(A,8)11*REF(A,9)10*REF(A,10)9*REF(A,11)8*REF(A,12)

7*REF(A,13)6*REF(A,14)5*REF(A,15)4*REF(A,16)3*REF(A,17)2*REF(A,18)

REF(A,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

DRAWTEXT(CROSS(D1,K1),L-0.05,'波段买入'),COLOR0099FF;

DRAWTEXT(CROSS(D1,K1),L,'★'),COLOR0099FF;

多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

,3,1),2,1);

天线:=78.89;

STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00;

DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'逃顶'),COLOR00FF00

关键字: 波段操作趋势macd
来源:逃顶 编辑:零点财经

阅读了该文章的用户还阅读了

热门关键词

相关阅读

为您推荐

移动平均线
股票知识
MACD
老丁说股
热点题材
KDJ指标
读懂上市公司
成交量
股票技术指标
股票大盘
分时图
股市名家
概念股
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
股票问答
股票术语
财务分析
炒股软件
上证早知道
经济学术语
期货
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇
炒股战术
港股
基金
黄金








































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆股票质押开放式基金证券投资基金再贴现率基金单位净值货币市场基金公开市场业务上影线保本基金股票配资存续期债券恒生指数沪深300指数资金仓位追涨股票冻结基金定投股票封板股票定投做市商撮合交易利息保障倍数公开竞价

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2019 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086