广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>熊市> 如何清楚的判别熊市和牛市?熊市指标选股技巧及选股公式分享

如何清楚的判别熊市和牛市?熊市指标选股技巧及选股公式分享

时间:2018-10-05 22:56:48  来源:熊市  本篇文章有9979字,看完大约需要33分钟的时间

如何清楚的判别熊市和牛市?熊市指标选股技巧及选股公式分享

时间:2018-10-05 22:56:48  来源:熊市

如何理解投资与投机?两者的本质区别是什么?

投资是一种购买财产以获得合理预期收入、股息、利息或租金的方法,它以长期增值的形式获利。区别投资与投机的关键在于投资具有时间和收益的可预测性。投资依据的理论就是稳固基础理论。稳固基础理论认为:每一种投资对象,都有某种称为内在价值的稳固基点,可以通过仔细分析现状和预测未来而确定。当市场价格低于(或高于)这一内在价值时,就会出现买进(或卖出)的机会。因为这一波动最终会被纠正。这个理论在很多人当中被广泛的认知,因为它的逻辑如此之强:先找到不变的价值,再把变动的价格和其比较。

而投机理论,又称“空中楼阁理论”。它的鼻祖应追溯到30年代著名的经济学家和成功的投资家凯恩斯。他的观点是,专业的投资者并不愿把精力都花在估算内在价值上,而愿意分析大众投资者未来可能的投资行为,以及在景气时他们如何在空中楼阁上寄托希望。成功的投资者估计何种投资形式适宜公众建筑空中楼阁,并抢先买进选中的股票成交。凯恩斯不仅是这一理论的创作者,也是忠实实践者。当伦敦的金融专家在拥挤的办公室面对繁杂的数据夜以继日地工作时,凯恩斯却每天在床上躺着,手执电话进行着买卖,而这一悠闲的操作方式却为他个人账户带来了数百万英镑,令那些整天捧着各种金融理论和数据的学究们望尘莫及。也有人把这一理论毫不客气地称为“较大笨蛋理论”,俗称“博傻”。

在当今世界上,每分钟都在产生着聪明人和笨蛋,你可以对某物支付3倍于它的价格,只要你能够最终找到某一笨蛋愿意支付5倍于它的价格就行。换句话讲,傻没关系,只要找到更傻的。是不是很形象地在说中国市场,呵呵。凯恩斯的理论在金融界和学术界有许多拥护者,应用这一理论,产生了许多暴发的富豪,但更多人没有深刻理解这一理论的表象和实质,最后倾家荡产的有之,跳楼自杀的有之。这些失败者肯定是接了“最后一棒”。世界上会有许多大喜大悲的事不约而同地展现这个理论的魅力。

17世纪的荷兰,曾发生过郁金香球茎的狂潮,英国也发生过南海气泡的骗局,各国股市都曾有过暴跌的历史,也都因此而大伤元气,一蹶不振。我们在分析历史以后,会发现这样一个规律:当一项资产的价格远远低于它的价值的时候,人们的心理是最悲观的,就像黄金埋在土中很难发现,他的发展是极其难以预料的,一些有胆识的人最先发现了它,也会有很多人在开始的阶段受历史的局限、认识的局限和一些运气的问题而惨遭失败。当然很多事回头看已经很清楚,只是当时很困难,比如本轮行情在2013年底及2014年初来看。

总之,开始阶段的幸运儿很少,逐渐产生轰动效应,这时候价格开始从低于价值转向高于价值。在这个过程中,由于不断成功的巨大宣传作用,使这个过程出现自我强化,投机的行列开始全力加速,冲向疯狂的顶峰,顶峰的背后自然是悬崖峭壁,可惜很少有人能躲得开。历史的经验都在显示这样的过程和循环:投机过度的失败导致投资机会的到来,投资成功的轰动效应又逐渐导致投机的盛行及至最终的失败。投资和投机在不断变化的环境下也不断在发生着转化,带来机遇,也带来疯狂。我们最先需要做的,就是判断市场目前的状态正处于这个投资、投机循环的哪个阶段。处于投资阶段,就要耐心等候,大利在很远的未来;若在投机阶段初期,就要忍住震荡,静待最后的疯狂。若是最后的疯狂降临,千万别为最后一点利益冒险。大到一个市场,小到一个交易品种,都要有这样的思路,这是最重要的。

牛熊转换点

在一轮大牛市当中,有些股票的价格会涨得很高,那么它迟早会在高点形成头部,并且往下跌,进入到一个熊市里面去。那么牛市结束,熊市开始的转换点在哪里呢?

此前,这个转换点没有人给出过明确的定义,也没有任何一本书上说“这里是牛市结束,熊市开始的一个点”,没有说这一点在哪里。

今天我们试着来回答这个问题,这个点在哪里呢?我们认为它就是60日平均线和120日平均线的死亡交叉点,这一点以前是牛市,这一点以后就是熊市开始,我们就把这个点称为【牛熊转换点】。以“牛熊转换点”为基准,做一条垂直线,这条线就叫做【牛熊转换线】。这根线就是判断牛市和熊市的一个分水岭,一条分界线,这是一个相当重要的概念。

深振业a走势图

很多人的股票被套牢,被套得糊里糊涂,我是怎么被套住的?你不知道,你就是在【牛熊转换线】上被套住的,因为你过了这条线没有逃走。这样,我们就把牛市结束、熊市开始的点具体化了,任何股价只要形成头部,必然会有一个60日平均线和120日平均线的死亡交叉点。只要有这个点,我们就可把股价一分为二,前面的是牛市,后面是熊市。在前面的牛市中,你的损失比较有限,比如说你在最高点买进,只要【牛熊转换点】前卖出,损失还是有限的,如果在【牛熊转换点】不卖出,再往下跌损失就会很大!

一般来说,牛市中你只要掌握好金叉买进、死叉卖出,哪怕是最微小的金叉买进,死叉卖出,你只要把握好就不可能输钱,理论上不可能输钱,实践中也不可能输钱。可是过了【牛熊转换点】分界线后,你再想“金叉买进、死叉卖出”,就没有那么好了,金叉买进还是输,死叉卖不出,死叉比金叉还要低。

所以这个点,一定要牢牢记在心头,它叫做【牛熊转换点】,由这个点画出的垂直线,就叫【牛熊转换线】。

中纺投资走势图

在形成【牛熊转换点】前后,股价会向中长期均线靠拢,这种现象显示【牛熊转换点】的那个死叉点对股价有吸引力,其实就是反抽确认的意思,也可简称为“死叉引力”。

牛熊转换点

小结:【牛熊转换点】就是牛市结束,熊市开始的一个分界点,在没有形成牛熊转换点之前,股价以涨居多,一旦形成牛熊转换点之后,股价则以下跌为主。

【牛熊转换点】存在【死叉引力】,股价一般反抽死叉点后再下跌。

下面分享下做T主图指标公式

DRAWGBK(1,RGB(0,0,0),RGB(0,0,0),0,'019',0);

资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;

资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;

资金出入:=资金流入+资金流出,COLORSTICK;

资金流量:=资金出入,COLORFFFFFF,LINETHICK1;

资金比:=资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;

资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));

增强流量比:=IF(资金流量比>50,资金流量比,50);

攻击量:=((HSL*0.50+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;

攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;

攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0;

攻击流量:=攻击量A+攻击量B,COLORSTICK;

NOTEXT攻击线:=攻击流量,COLORYELLOW,LINETHICK1;

攻击比:=攻击流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1;

资金攻击度:=IF(攻击比>0,(攻击比+50),100-ABS((攻击比-50)));

攻击度限制:=IF(资金攻击度>100,100,IF(资金攻击度<0,0,资金攻击度));

增强攻击度:=IF(资金攻击度>50,资金攻击度,50);

开始攻击:=CROSS(攻击流量,0)AND(C>REF(C,2)OR(资金流量>0AND资金流量>攻击流量));

开始攻击量:=CROSS(攻击流量,0)ANDC>REF(C,2)ANDV>LLV(V,3)*3;

Q:=250;

高点:=HHV(C,Q);

低点:=LLV(C,Q);

最高:=CONST(高点),NODRAW;

最低:=CONST(低点),NODRAW;

轴差:=最高-最低;

中价轴:=(最高+最低)/2;

HL3:=(100-0)/2*1.3;

HL4:=(100-0)/1*1.3;

中间价轴:=(50-HL3)*轴差/HL4+中价轴;

平安轴:=(中价轴+中间价轴)/2;

BGTYU:=IF(DATE<=1150530,1,0);

GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);

VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

起动线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;

主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;

散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;

限制起动线:=起动线*中间价轴;

限制主力线:=主力线*中间价轴;

限制散户线:=散户线*中间价轴;

主散MIN:=MIN(限制主力线,限制散户线);

{分时转强:=主散MIN>金龙线AND((LONGCROSS(限制主力线,金龙线,2)ORCROSS(限制主力线,限制散户线))OR(限制主力线>限制散户线ANDLONGCROSS(牵引线,金龙线,2)));}

DRAWBAND(限制主力线,RGB(250,125,0),限制散户线,RGB(0,100,250));

STICKLINE(起动线<主力线,限制起动线,限制主力线,1.0,0),COLOR00FF00;

STICKLINE(起动线>主力线,限制起动线,限制主力线,1.0,0),COLORFFFFFF;

STICKLINE(VOL>EMA(VOL,60)AND起动线>主力线,限制起动线,限制主力线,1,0),COLORFF00FF;

STICKLINE(VOL>EMA(VOL,30)AND起动线>主力线AND起动线>1.01AND起动线>REF(起动线,1),限制起动线,限制主力线,1,0),COLOR00FFFF;

主力:限制主力线,COLORFFFFFF,LINETHICK1;

分时均价线:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK2;

追击涨停:=限制散户线>分时均价线ANDCROSS(C,限制散户线);

拉升量:=IF(C>REF(C,1),VOL,0);

昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;

今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW;

攻击力度:=今拉升最高值/昨拉升最高值,NODRAW;

TT:=BARSCOUNT(C);{取得有效收盘价}

均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}

量两步:=MA(V,5)>REF(MA(V,5),1)ANDREF(MA(V,5),1)>REF(MA(V,5),2);

价两步:=C>=REF(C,1)ANDREF(C,1)>REF(C,2);

价上岗量破5:=C>均价黄ANDV>MA(V,5);

量起爆:=V>=REF(V,1)*1;

价创新高:=C>=HHV(C,0);

量创新高:=V>=HHV(V,0);

对昨日涨幅:=(C/DYNAINFO(3)-1)*100<=2.50;{涨幅控制2个点以内}

每日一点:=量两步AND价两步AND价上岗量破5AND量起爆AND价创新高AND量创新高AND对昨日涨幅;

{计算收益、已爆分钟}

VV:=BARSSINCE(每日一点)+1;

首次起爆价:=REF(C,VV-1),NODRAW;

今天收益:=(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;

流通盘:=CAPITAL*100/100000000,NODRAW;

起爆时间:=REF(TIME/10000,VV),NODRAW;

已爆分钟:=VV-1,NODRAW;

{画出底线和红球}

首次起爆量:=REF(VOL,VV-1);

STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,最低,1,0),COLORCYAN;

DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,27);

DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,'∠量突破'),COLORCYAN;

STICKLINE(FILTER(每日一点,30),最低+轴差*0.75,最低,1,0),COLORGREEN;

DRAWICON(FILTER(每日一点,30),最低+轴差*0.75,13);

DRAWTEXT(FILTER(每日一点,30),最低+轴差*0.75,'∠起爆'),COLORGREEN;

DRAWNUMBER(FILTER(每日一点,30),最低+(C-最低)/2,首次起爆价),COLORWHITE;

{DRAWTEXT_FIX(每日一点=1,0.00,0.10,0,'当起爆突破时:20线上行+日价K线突破+日K线量起爆更好+估换手小于10%更有效'),COLORMAGENTA;}

TA:=BARSLAST(TIME=100000);

TC:=REF(HHV(C,0),TA+1);

TV:=REF(HHV(V,0),TA+1);

ZF:=C/DYNAINFO(3)<1.05;

XG1:=CROSS(C,TC)ANDV>TVANDZF,COLORWHITE;

TA1:=BARSLAST(TIME=110000);

CC1:=REF(HHV(C,0),TA1+1);

VV1:=REF(HHV(V,0),TA1+1);

ZF1:=CC1/DYNAINFO(3)<1.05;

XG2:=CROSS(C,CC1)ANDV>VV1ANDZF1,COLORYELLOW;

突破:=XG1ORXG2,COLORRED;

STICKLINE(FILTER(突破=1,15),最低+轴差*0.60,最低,1,0),COLORWHITE;

DRAWICON(FILTER(突破=1,15),最低+轴差*0.60,17);

DRAWTEXT(FILTER(突破=1,15),最低+轴差*0.60,'∠分时突破'),COLORWHITE;

STICKLINE(FILTER(开始攻击量=1,15),最低+轴差*0.45,最低,1,0),COLORMAGENTA;

STICKLINE(FILTER(开始攻击=1,30),最低+轴差*0.30,最低,1,0),COLORYELLOW;

STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最低+轴差*0.15,最低,1,0),COLORCYAN;

DRAWICON(FILTER(开始攻击量=1,15),最低+轴差*0.45,24);

DRAWICON(FILTER(开始攻击,30),最低+轴差*0.30,23);

DRAWTEXT(FILTER(开始攻击量=1,15),最低+轴差*0.45,'∠攻击量'),COLORMAGENTA;

DRAWTEXT(FILTER(开始攻击,30),最低+轴差*0.30,'开始攻'),COLORYELLOW;

DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最低+轴差*0.15,'★迹'),COLORCYAN;

DRAWICON(FILTER(CROSS(起动线,1.01),30),限制散户线,17);

DRAWTEXT(FILTER(CROSS(起动线,1.01),30),最低,'可能涨停'),COLORMAGENTA;

DRAWTEXT(FILTER(追击涨停,30),分时均价线+(限制散户线-分时均价线)/2,'追击'),COLORRED;

如果想通过交易赚一波钱,价格趋势是你的好朋友。

但是,在趋势刚开始时就发现趋势很难,抓住趋势一直追到顶部就更难了,因为资产价格很少出现90度的大涨或大跌。如果趋势的参与程度增加,资产价格的趋势会持续,或者会出现反转。

更经常的情况是,趋势会短暂停一下,让错过趋势开始的交易员或投资者有机会加入到趋势大潮里。

持续特征

一个交易员可以通过牛市或熊市持续特征来判断趋势是否会延续。持续特征的体现方式有多种,很流行的方式有牛市和熊市指标。

当价格有可能继续上升时,就是牛市指标;反之,价格可能会持续下探时,就是熊市指标。

持续特征

每个指标包含两个部分:杆和旗。

杆代表的是一种强烈的冲击趋势,伴有交易量的大涨,然后会停一下,像一个‘旗’一般指代下降和上升的渠道。

旗特征对交易员可能很有价值,因为会给获利或避险机会很清晰的指示。

如果价格在牛市指标时突破了压力线,交易员可以很自信的判断价格会继续上升,上升的幅度会大概与‘杆’的长度相同。如果价格在牛市指标时下探到支撑线以下,交易员会知道上升趋势不会持续。同样的分析适用于熊市指标。

计算目标价格

在牛市指标突破或熊市指标瓦解后,资产价格走势通常会模拟杆的长度。

目标价格可以这样预测:

·牛市指标突破-价格会上升杆的长度

·熊市指标瓦解–价格会下得杆的长度

·杆的长度–杆最高点减去杆最低点

牛市指标

牛市指标

·资产:比特币

·时间:6小时窗口

·特征:牛市指标突破

比特币额在2017年2月20号突破旗压力线,标志着上升趋势会延续,从杆的低点917美元涨到1,228美元的目标价位。最后,比特币在2月24号结束了上升趋势,最高点里目标价格只低10美元。

熊市指标

熊市指标

·资产:以太坊

·时间:4小时窗口

·特征:熊市指标瓦解

以太坊在2018年3月17日跌破旗支撑线,标志着价格会继续从699美元的杆高点下落到463美元。在3月18日,以太坊结束下跌,距离目标价位只有12美元。

结论

牛市指标和熊市指标在强趋势的市场里,可以成为交易员的很好的工具,但是他们并不总是有效。有时候,特征可能是一个价格陷阱,比如‘假突破’,价格突破了旗边界,但却迅速翻转。

交易员可以等待K线在旗外部区域收市,这会给突破额外的证明,然后帮助交易员规避风险。交易员永远不应该在没有交易量支撑的牛市或熊市指标突破上赌一把。低交易量的趋势往往是一个陷阱,套牢判断失败的投资者。

最后,可以用类似相对强度指标(RSI)的工具来判断突破后上涨的幅度,提高交易员的成功率。

关键字: 散户线主力线趋势
来源:熊市 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场
理财





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086