广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>股性> 股性指标公式和股性活跃选股公式是什么?

股性指标公式和股性活跃选股公式是什么?

时间:2018-08-16 23:11:41  来源:股性  本篇文章有6266字,看完大约需要21分钟的时间

股性指标公式和股性活跃选股公式是什么?

时间:2018-08-16 23:11:41  来源:股性

研究股票的股性在很多人看来是没有什么用的,但是也有些人还是挺重要的,不过作为一个选股的参考标准之一,还是可以稍微的了解下的,下面给大家分享一个股性指标公式。

股票活跃股性漫画趣图

一、股性指标公式

P:=250;

DRAWTEXT_FIX(CLOSE>0,0.79,0.00,0,'┏━━┳━━━━┳━━━┳━━━┳━━━┳━━━┓')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.05,0,'┃股性┃最高连板┃涨停数┃开板数┃跌停数┃封板率┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.10,0,'┣━━╋━━━━╋━━━╋━━━╋━━━╋━━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.15,0,'┃┃┃┃┃┃┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.20,0,'┣━━┻━━━━┻━━━╋━━━┻━━━┻━━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.25,0,'┃涨停次日平均┃开板次日平均┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.30,0,'┣━━┳━━┳━━┳━━╋━━┳━━┳━━┳━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.35,0,'┃开┃低┃高┃收┃开┃低┃高┃收┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.40,0,'┣━━╋━━╋━━╋━━╋━━╋━━╋━━╋━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.45,0,'┃┃┃┃┃┃┃┃┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.50,0,'┗━━┻━━┻━━┻━━┻━━┻━━┻━━┻━━┛')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.58,0,'①★统计周期★【交易日】')COLORYELLOW;

DRAWTEXT_FIX(CLOSE>0,0.79,0.68,0,'②统计数据剔除未开板的一字板')COLORYELLOW;

DRAWNUMBER_FIX(C>0,0.863,0.58,0,P),COLORRED;{显示统计周期}

DRAWTEXT_FIX(C>0,0.986,0.15,0,'%'),COLORRED;

涨停价:=ZTPRICE(REF(CLOSE,1),0.1);

跌停价:=DTPRICE(REF(CLOSE,1),0.1);

开板:=((HIGH>=涨停价)AND(CLOSE<涨停价));

涨停数:=COUNT((C>=涨停价)ANDL!=C,P)NODRAW;

开板数:=COUNT(开板,P)NODRAW;

跌停数:=COUNT(C<=跌停价,P)NODRAW;

封板率:=(1-(开板数/(涨停数+开板数)))*100;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.87,0.15,0,涨停数),COLORRED;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.905,0.15,0,开板数),COLORRED;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.94,0.15,0,跌停数),COLORRED;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.97,0.15,0,封板率),COLORRED;

涨停次日收:=IF(REF(C>=涨停价ANDL!=C,1),C/REF(C,1)-1,0);

TTJ:=IF(涨停次日收,1,0);

TTJ1:=SUM(涨停次日收,P);

TTJ2:=SUM(TTJ,P);

次日平均涨幅收:=TTJ1/TTJ2*100NODRAW;

DRAWNUMBER_FIX(次日平均涨幅收>0ANDCURRBARSCOUNT=1,0.876,0.45,0,次日平均涨幅收),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅收<=0ANDCURRBARSCOUNT=1,0.876,0.45,0,次日平均涨幅收),COLORGREEN;

涨停次日开:=IF(REF(C>=涨停价ANDL!=C,1),O/REF(C,1)-1,0);

TTJ3:=IF(涨停次日开,1,0);

TTJ4:=SUM(涨停次日开,P);

TTJ5:=SUM(TTJ3,P);

次日平均涨幅开:=TTJ4/TTJ5*100NODRAW;

DRAWNUMBER_FIX(次日平均涨幅开>0ANDCURRBARSCOUNT=1,0.80,0.45,0,次日平均涨幅开),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅开<=0ANDCURRBARSCOUNT=1,0.80,0.45,0,次日平均涨幅开),COLORGREEN;

涨停次日低:=IF(REF(C>=涨停价ANDL!=C,1),L/REF(C,1)-1,0);

TTJ6:=IF(涨停次日低,1,0);

TTJ7:=SUM(涨停次日低,P);

TTJ8:=SUM(TTJ6,P);

次日平均涨幅低:=TTJ7/TTJ8*100NODRAW;

DRAWNUMBER_FIX(次日平均涨幅低>0ANDCURRBARSCOUNT=1,0.828,0.45,0,次日平均涨幅低),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅低<=0ANDCURRBARSCOUNT=1,0.828,0.45,0,次日平均涨幅低),COLORGREEN;

涨停次日高:=IF(REF(C>=涨停价ANDL!=C,1),H/REF(C,1)-1,0);

TTJ9:=IF(涨停次日高,1,0);

TTJ10:=SUM(涨停次日高,P);

TTJ11:=SUM(TTJ9,P);

次日平均涨幅高:=TTJ10/TTJ11*100NODRAW;

DRAWNUMBER_FIX(次日平均涨幅高>0ANDCURRBARSCOUNT=1,0.854,0.45,0,次日平均涨幅高),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅高<=0ANDCURRBARSCOUNT=1,0.854,0.45,0,次日平均涨幅高),COLORGREEN;

开板次日开:=IF(REF(开板,1)ANDL!=C,O/REF(C,1)-1,0);

TTTJ:=IF(开板次日开,1,0);

TTTJ1:=SUM(开板次日开,P);

TTTJ2:=SUM(TTTJ,P);

开板次日平均开:=TTTJ1/TTTJ2*100NODRAW;

DRAWNUMBER_FIX(开板次日平均开>0ANDCURRBARSCOUNT=1,0.899,0.45,0,开板次日平均开),COLORRED;

DRAWNUMBER_FIX(开板次日平均开<=0ANDCURRBARSCOUNT=1,0.899,0.45,0,开板次日平均开),COLORGREEN;

开板次日低:=IF(REF(开板,1)ANDL!=C,L/REF(C,1)-1,0);

TTTJ3:=IF(开板次日低,1,0);

TTTJ4:=SUM(开板次日低,P);

TTTJ5:=SUM(TTTJ3,P);

开板次日平均低:=TTTJ4/TTTJ5*100NODRAW;

DRAWNUMBER_FIX(开板次日平均低>0ANDCURRBARSCOUNT=1,0.925,0.45,0,开板次日平均低),COLORRED;

DRAWNUMBER_FIX(开板次日平均低<=0ANDCURRBARSCOUNT=1,0.925,0.45,0,开板次日平均低),COLORGREEN;

开板次日高:=IF(REF(开板,1)ANDL!=C,H/REF(C,1)-1,0);

TTTJ6:=IF(开板次日高,1,0);

TTTJ7:=SUM(开板次日高,P);

TTTJ8:=SUM(TTTJ6,P);

开板次日平均高:=TTTJ7/TTTJ8*100NODRAW;

DRAWNUMBER_FIX(开板次日平均高>0ANDCURRBARSCOUNT=1,0.955,0.45,0,开板次日平均高),COLORRED;

DRAWNUMBER_FIX(开板次日平均高<=0ANDCURRBARSCOUNT=1,0.955,0.45,0,开板次日平均高),COLORGREEN;

开板次日收:=IF(REF(开板,1)ANDL!=C,C/REF(C,1)-1,0);

TTTJ9:=IF(开板次日收,1,0);

TTTJ10:=SUM(开板次日收,P);

TTTJ11:=SUM(TTTJ9,P);

开板次日平均收:=TTTJ10/TTTJ11*100NODRAW;

DRAWNUMBER_FIX(开板次日平均收>0ANDCURRBARSCOUNT=1,0.975,0.45,0,开板次日平均收),COLORRED;

DRAWNUMBER_FIX(开板次日平均收<=0ANDCURRBARSCOUNT=1,0.975,0.45,0,开板次日平均收),COLORGREEN;

涨停:=C>=涨停价ANDL!=C;

最高连板:=HHV(BARSLAST(NOT(涨停)),P);

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.837,0.15,0,最高连板),COLORRED;

股性分数:=最高连板*3+涨停数*2+开板数-跌停数+封板率;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.795,0.15,0,股性分数),COLORRED;

以上就是股性指标公式的全部内容了,上面的这个公式是通达信股性评测系统指标公式,可以帮助大家去判断一只股票的股性是不是活跃。

二、大智慧股性活跃度指标公式

REFLINE:2;

CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);

M20:=MA(C,20);

M30:=MA(C,30);

M2:=M20>REF(M20,1);

M3:=M30>REF(M30,1);

MCS:=CS>REF(CS,1);

TRD:=M2+M3+MCS>1;LBARS:=LLVBARS(L,21);

BARS:=IF(LBARS<13,13,LBARS);

ACT:=SMA(MAX(ABS(C-O),ABS(C-REF(C,1)))/REF(C,1)*100,10,1);YD:=ACT>LLV(ACT,13)*1.2;A1:=ACT<2ANDNOT(YD);A2:=ACT<2ANDYD;A3:=ACT>=2ANDTRD;A4:=ACT>=2ANDNOT(TRD);partline(ACT,A1,RGB(0,50,238),A2,RGB(238,130,98),A3,RGB(255,0,0),A4,RGB(0,255,0)),PRECIS2,LINETHICK2;

三、股性活跃选股公式

股性活跃(每天上下振幅较大)的股票操作性较强,即使暂时被套,未来解套的机会较大(可以高抛低吸降低成本),所以在大盘震荡或熊市行情,寻找这样的股票做波段或做T也是一种不错的操作思路。现把本人总结的选取股性活跃股票的选股公式分享出来,希望能对大家有所帮助,抛砖引玉。

ST股:=NAMELIKE('S')ORNAMELIKE('*');

{ST股若涨跌停且振幅<5%,将振幅设为5%;非ST股若涨跌停且振幅<10%,将振幅设为10%。}

当天涨跌幅:=IF(ST股AND(C/REF(C,1)>1.049ORC/REF(C,1)<0.951)AND(HIGH-LOW)/REF(C,1)<0.05,0.05,IF(NOT(ST股)AND(C/REF(C,1)>1.099ORC/REF(C,1)<0.901)AND(HIGH-LOW)/REF(C,1)<0.1,0.1,(HIGH-LOW)/REF(C,1)));

日平均振幅:=SUM(当天涨跌幅,50)/COUNT(VOL>0,50);{计算近50日,日平均涨跌幅}

(ST股AND日平均振幅>0.05)OR(NOT(ST股)AND日平均振幅>0.1)ANDDYNAINFO(8)>0ANDFINANCE(42)>365;{新股因为比较活跃,不具备分析价值,这里过滤掉。}


来源:股性 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086