广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 遇到就要立马介入的4种黑马形态股票,附黑马股全套公式总结

遇到就要立马介入的4种黑马形态股票,附黑马股全套公式总结

时间:2018-07-19 18:37:46  来源:黑马股常见问题解答  本篇文章有15627字,看完大约需要52分钟的时间

遇到就要立马介入的4种黑马形态股票,附黑马股全套公式总结

时间:2018-07-19 18:37:46  来源:黑马股常见问题解答

做为一名投资者,要想在资本市场中生存,不但要了解市场宏观运行的规律,同时还要能及时捕捉市场可投资的机会,并使用“适时的正确的”操盘策略。

遇到就要立马介入的4种黑马形态股票,附<a href='/jincha/104955.html'>黑马股</a>全套公式总结

遇到就要立马介入的4种黑马形态股票,附黑马股全套公式总结

上图的葛兰威尔八大均线买卖法则清晰的反映出市场在整个运行过程中股价与中长期均线(通常用60日均线)的关系,同时也清晰的标示出在整个运行过程中,市场所存在的机会。

 60日<a href='/cybwd/66583.html'>均线图</a>

60日均线

红色线段为可操作区,而黄线线段为不可操作区。所以:

①牛市操盘策略:牛市中红色可操作线段长,大部分时间都在上涨,机会较多,上涨持续性强,策略上可以做波段,中长线;

②熊市操盘策略:而熊市中红色线段较短,可操作机会较少,上涨不持续,策略上只能做短线抢反弹,短、平、快,不能有长线思维。

结合当前的市场,经过对股市自我定位,很明显,我们的策略就是“抢反弹”、“短平快”。

1、趋势线技巧

趋势线炒股过程经常会用到的一大技巧,首先,我们可以看下基本的实例,在高点和低点进行相对的连线,会形成一个区间,上轨形成压力,下轨形成支撑!

一旦趋势区间的上轨或下轨被击破,将形成新的行情趋势,所以短线上的操作可多加注意趋势性行情的分析! 

趋势线技巧

趋势线技巧

趋势线是炒股过程经常会用到的一大技巧

趋势线是炒股过程经常会用到的一大技巧

2、均线底部走出多头排列 

当一只股没有庄家操盘时,K线形态多杂乱无章的,毕竟每一个散户的思想都是不同的,不能像庄家一样形成统一观点看法。所以一般庄家操盘的个股都是有规律可言的,不过在吸筹阶段,走势相对较慢,小阴小阳较多,均线上形成多头排列! 

均线底部走出多头排列

均线底部走出多头排列

3.对抗大盘选股法

日K线图形上,大盘下跌趋势图形对比个股横盘趋势图形,或逆市上涨趋势图形。横盘类个股,往往有资金护盘或者开始介入接盘吸货而使股价跌不下去;逆市上涨类个股,我们可以出击把握进行操作。

该股从2004年8月19日见到最低价2.88元后就一直走上升通道,这与当时一直在走震荡下降通道的大盘形成了鲜明的对比!后市该股的表现,充分反证了前面的分析,最高涨到16元多,翻了近5倍。

个股技术K线图对抗大盘K线图选股的原理:主力资金的介入接盘促使该股逐渐走稳并缓慢上升,这是吸货的特征,当吸货完毕,时机成熟,则会强悍拉升! 

 对抗大盘选股法

对抗大盘选股法

该股在2004年9月3日到2005年12月30日,横盘震荡时间长达1年多时间才启动,对抗大盘趋势明显!主力成本在5元左右,最高达25元多,是翻了5倍的牛股。 

 “对抗大盘横盘震荡选股法”

“对抗大盘横盘震荡选股法”

对比个股与大盘趋势对抗——横盘或上涨对抗下跌。 

4.超跌选股法

超跌选股的条件:

①基本面尚可的个股,一直是基金重仓青睐个股,属于业绩稳健类行业。

②某个时间段经历过一次大幅度调整,跌幅在30%以上,一般在50%左右。

③构筑一个温和放量的技术平台,此为主力吸货的平台,其中可以看到典型的主力吸货放量技术特征,经典的量价表现:涨时放量,跌时缩量。

中原高速(600020),受累于大盘而曾经下跌一波,之后逐渐缓慢构筑底部,温和放量,构筑时间长达3个多月,可以发现有基金机构资金开始低位补仓介入,中线寻找此类超跌后释放了风险的业绩尚可、有基金重仓、基础建设国家重视类行业,可以稳健做中线投资! 

超跌选股法

超跌选股法 

济南钢铁,以前业绩很不错的,但随着前期大盘的下跌而出现一波跳水,之后缓慢地构筑平台底部,刚好是逢低介入的好机会!没有下跌,那里来的机会!顺势交易,赚取属于你自己能力范围内能赚的钱!

 济南钢铁走势图

济南钢铁走势图

笔者通过运用中线主力控盘战法,精准捕捉涨停大牛股,如果你在股市没赚到钱,绝对是因为你没有一套好的方法。

给大家总结几个成功率非常高的黑马选股公式 ,大家好好运用,仔细捉摸,收益率必将大大提升。

倍量选股:

REF(V,1)/REF(V,2)>2 AND LOW>REF(HIGH,1);

前天跳跌:

REF(HIGH,1)<REF(LOW,2); 

强式高开:

A :=MA(CLOSE,26); UP:=A + 2*STD(CLOSE,26); LOWER:=A - 2*STD(CLOSE,26); W1:=C=HHV(C,20); W2:=BARSLAST(W1);      W3:=IF(W2>0,REF(C,W2),REF(C,W2));      W4:=CROSS(C,REF(W3,1));      IF(W4 AND COUNT(W4,5)=1,20,0) AND O>REF(H,1) AND  CAPITAL/700000<7;

强式选股:

YS:=(C-L)/(H-L)*100; X:=HHV(H,5)-REF(O,5); Y:=C-LLV(L,5); Z:=(HHV(H,5)-LLV(L,5))*2; BD:=(X+Y)/Z*100; CROSS(YS,BD) AND BD>REF(BD,1);

低位拐点

VAR1:=CLOSE/REF(LLV(LOW,35),5)< 1; 必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,0);

埋伏修正:

SHORT  2.00  200.00  12.00 LONG   2.00  200.00  26.00 MID    2.00  200.00  9.00

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:=EMA(DIF,MID);

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; 短K:=SMA(RSV,3,1); 短D:=SMA(短K,3,1); RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1); 长D:=SMA(长K,10,1); 长K>长D OR DIF>DEA;

MACD双金:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA);   T:=BARSLAST(REF(CROSS(DIFF,DEA),1)); DEA1:=REF(DEA,T); DEA1<0 AND CROSS(DIFF,DEA) AND DEA>DEA1 AND DEA<0 AND REF(L,T)>LLV(L,T) AND HHV(DEA,T)<0;

K叉长K:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;     短K:=SMA(RSV,3,1),COLORWHITE;     短D:=SMA(短K,3,1),COLORYELLOW;     RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;     长K:=SMA(RSV1,5,1),COLORRED;     长D:=SMA(长K,10,1),COLOR66CC33;     CROSS(长K,长D);

黑太阳涨停:

A1:=REF(C,1)/REF(C,2)>1.098 AND REF(C,1)>REF(O,1) ; A2:=L>REF(H,1) AND C<O AND V>REF(V,1) ; XG:A1 AND A2 ; 

黑码选股:

COUNT(O>=REF(H,1),1)=1 AND HHV(C,60)=C AND C/REF(C,1)>1.051;

昨天三角:

N1  0.00  99.00  1.00 VAR10:=IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0); VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);  VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3); VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3); VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3); 买点1:=VAR10;   买点2:=(VAR11+VAR13+VAR15+VAR17); REF(买点1 OR 买点2,N1);

筹线线选:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV1:=MA(OBV,10);

OBV>OBV1 AND OBV1>REF(OBV1,1);

小星体:

阴实体:=REF(COUNT(H/REF(C,1)<1.03 ,5),1)>=3 AND REF(COUNT(H/REF(C,1)>0.97 ,5),1)<=3; 阴实体;

量柱

AA:REF(V,0)=LLV(V,55);

停牌等:

NOT(DYNAINFO(4)=0) ;

换手率

N  0.01  100.00   5.00 DYNAINFO(37)>=N/100;

突破:

VVOL:=VOL*240/FROMOPEN; 盘虚万:=VVOL/10000; 量万:=VOL/10000; HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10); LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10); 波峰:=IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))); 突破波峰:=CROSS(C,波峰) AND 盘虚万>MA(量万,25) AND C/REF(C,1)>1.043; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 强势:=80; 弱势:=20; 涨幅:=C/REF(C,1)>=1.043; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; CROSS(J,强势) AND 涨幅 AND 突破波峰;

突破走强:

VVOL:=VOL*240/FROMOPEN; 盘虚万:=VVOL/10000; 量万:=VOL/10000; HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10); LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10); 波峰:=IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))); 突破波峰:=CROSS(C,波峰) AND 盘虚万>MA(量万,25) AND C/REF(C,1)>1.043; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 强势:=80; 弱势:=20; 涨幅:=C/REF(C,1)>=1.043; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; CROSS(J,强势) AND 涨幅 AND 突破波峰;

买入信号:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; VARR1:=(SUM(H,8)-SUM(L,8))/2; RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 白马:=SMA(RSVC,3,1); DC:=SMA(白马,3,1),LINETHICK1; 短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1; 短K:=SMA(RSV,3,1),COLORBLUE; 短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2; 长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1; DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:= 2*(DIFF-DEA); 强势区:=80,COLORYELLOW,LINETHICK1; 平衡:=50,COLORRED,LINETHICK1; 弱势区:=20,COLORGREEN,LINETHICK1; 主力线:=WINNER(C)*100,COLORRED,LINETHICK2; HM:=SMA(RSV,3,1),COLORWHITE; D1:=SMA(HM,3,1),COLORYELLOW; K1:=SMA(RSV,10,1),COLORWHITE; D:=SMA(K1,10,1),COLORRED; TT:=3*HM-2*D1,COLORYELLOW; 压力线:=REF(HHV(HM,20),20),COLORYELLOW; 量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100; AA:=CROSS(短J,强势区) AND CROSS(短J,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04; BB:=CROSS(短J,平衡) AND CROSS(短J,20); CC:=短J-REF(短J,1)>30 AND C/REF(C,1)>1.05; DD:=CROSS(TT,HM) AND TT>压力线 AND 短J>REF(短J,1) AND DYNAINFO(7)/REF(C,1)>=1.045;

工作线:

=EXPMA(CLOSE,12); 生命线:=EXPMA(CLOSE,50); 走出短线强势区:=CROSS(78,"KDJ.J") AND 工作线>生命线 AND "MACD.DIF">"MACD.DEA" AND MA(C,5)>MA(C,30) AND 长K/长D<=1.09; 抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2) AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0; 金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25) AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0; DRAWTEXT(DD OR 量能饱和=100 AND CROSS(短J,82) AND DYNAINFO(7)/REF(C,1)>=1.043 OR CROSS(短J,82) AND EXPMA(CLOSE,12)>EXPMA(CLOSE,50) AND 长K/长D>0.93 AND (MACD-REF(MACD,1))>0 AND 长K/长D>REF(长K,1)/REF(长D,1) AND (长K/长D)/(REF(长K,2)/REF(长D,2))>=0.975 AND DYNAINFO(7)/REF(C,1)>=1.043,45,买 ),COLORRED;

低吸信号:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; VARR1:=(SUM(H,8)-SUM(L,8))/2; RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 白马:=SMA(RSVC,3,1); DC:=SMA(白马,3,1),LINETHICK1; 短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1; 短K:=SMA(RSV,3,1),COLORBLUE; 短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2; 长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1; DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:= 2*(DIFF-DEA); 强势区:=80,COLORYELLOW,LINETHICK1; 平衡:=50,COLORRED,LINETHICK1; 主力线:=WINNER(C)*100,COLORRED,LINETHICK2; HM:=SMA(RSV,3,1),COLORWHITE; D1:=SMA(HM,3,1),COLORYELLOW; K1:=SMA(RSV,10,1),COLORWHITE; D:=SMA(K1,10,1),COLORRED; TT:=3*HM-2*D1,COLORYELLOW; 压力线:=REF(HHV(HM,20),20),COLORYELLOW; 量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100; AA:=CROSS(短J,强势区) AND CROSS(短J,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04; BB:=CROSS(短J,平衡) AND CROSS(短J,20); CC:=短J-REF(短J,1)>30 AND C/REF(C,1)>1.05; DD:=CROSS(TT,HM) AND TT>压力线 AND 短J>REF(短J,1) AND DYNAINFO(7)/REF(C,1)>=1.045; 工作线:=EXPMA(CLOSE,12); 生命线:=EXPMA(CLOSE,50); 强势低吸:=工作线>生命线 AND CROSS("KDJ.J",20) AND 长K>=长D AND 长K/长D>REF(长K,1)/REF(长D,1)  AND (长K/长D)/(REF(长K,2)/REF(长D,2))>=0.99; 抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2) AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0; 金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25) AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0; DRAWTEXT(强势低吸,15,低吸),COLORRED;

红箭头选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; 短K:=SMA(RSV,3,1),COLORWHITE; 短D:=SMA(短K,3,1),COLORYELLOW; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED; 长D:=SMA(长K,10,1),COLOR66CC33; CROSS(MA(CLOSE,5),MA(CLOSE,24)) AND REF(COUNT(C/REF(C,1)<=1.04 ,1 ),0)>0 AND 长K>长D AND NOT(DYNAINFO(4)=0);

人头选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; 短K:=SMA(RSV,3,1),COLORWHITE; 短D:=SMA(短K,3,1),COLORYELLOW; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED; 长D:=SMA(长K,10,1),COLOR66CC33; A1:=MA(CLOSE,10); A2:=MA(CLOSE,20); A3:=MA(CLOSE,30); VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV1:=MA(OBV,10); A :=MA(CLOSE,26); UP:=A + 2*STD(CLOSE,26); LOWER:=A - 2*STD(CLOSE,26); W1:=C=HHV(C,20); W2:=BARSLAST(W1); W3:=IF(W2>0,REF(C,W2),REF(C,W2)); W4:=CROSS(C,REF(W3,1)); IF(W4 AND COUNT(W4,5)=1,20,0)  AND OBV>OBV1 AND OBV1>REF(OBV1,1) AND 长K/长D>1;

吻选股: 

A1:=MA(CLOSE,5); A2:=MA(CLOSE,20); A3:=MA(CLOSE,30); A偏离度:=(CLOSE-HHV(HIGH,250))/HHV(HIGH,250)*100; B偏离度:=(CLOSE-HHV(HIGH,120))/HHV(HIGH,120)*100; C偏离度:=(LOW-MA(CLOSE,13))/MA(CLOSE,13)*100; N日内13日线走向:=(MA(CLOSE,13)-REF(MA(CLOSE,13),5))/REF(MA(CLOSE,13),5)*100; DRAWTEXT("KDJ.D">REF("KDJ.D",1) AND A偏离度= B偏离度 AND COUNT(A1>A2 AND A2>A3 ,2)=2 AND "KDJ.J">20 AND "MACD.MACD">0 AND C偏离度>-12  AND B偏离度-REF(B偏离度,1)>1 AND N日内13日线走向-C偏离度<12 AND B偏离度>(C偏离度-1.3),-5,买 ); 

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086