广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>支撑线> 支撑压力线公式,支撑压力线指标公式,大智慧压力位支撑位主图指标公式

支撑压力线公式,支撑压力线指标公式,大智慧压力位支撑位主图指标公式

时间:2018-08-03 16:19:12  来源:支撑线  本篇文章有4143字,看完大约需要14分钟的时间

支撑压力线公式,支撑压力线指标公式,大智慧压力位支撑位主图指标公式

时间:2018-08-03 16:19:12  来源:支撑线

支撑压力线公式,支撑压力线指标公式支撑压力线是按一定的方法在价格图表中画出一些直线,这些直线就叫支撑压力线。支撑压力线的作用是限制证券价格波动,也称为支撑或压力的作用。根据这些直线可以推测价格的未来趋势支撑线和压力线往后的延伸位置也有可能对价格今后的波动起一定的制约作用。使用支撑压力的重点是支撑压力线的画法,直线画得好坏直接影响预侧的结果。画支撑压力线的方法是人们在长期研究中逐步摸索出来的。著名的支撑压力线有趋势线、通道线、黄金分割线、速度线等。

支撑压力线公式形态法是根据价格在波动过程中留下的轨迹的形状来判断多方和空方力量的对比.进而预测价格未来的趋势的方法。技术分析的假设之一是市场的行为包括了一切信息。价格走过的形态是市场行为的重要部分,是证券市场对各种信息感受之后的具体表现。这种表现比任何一个聪明的大脑所研究出来的东西都要准确有效。用价格的轨迹或者说是形态来推侧价格的未来走势应该是很有道理的。从价格轨迹的形态中,我们可以推测出证券市场中多方和空方力量的对比和优势的转化,明了当前的市场处在一个什么样的大的环境之中。形态分为反转和持续两种大的形态类型。著名的形态有M头、w底、头肩形、三角形等十几种。

支撑压力线公式,支撑压力线指标公式

压力支撑

input:P1(5,0,999,1),p2(10,0,999,1),p3(20,0,999,1),p4(30,0,999,1),p5(60,0,999,1),p6(120,0,999,1),p7(250,0,999,1);

MA5:MA(CLOSE,P1);

MA10:MA(CLOSE,P2);

MA20:MA(CLOSE,P3);

MA30:MA(CLOSE,P4);

MA60:MA(CLOSE,P5);

MA120:MA(CLOSE,P6);

MA250:MA(CLOSE,P7);

partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0)),LINETHICK1;

partline(MA20,MA20>=ref(MA20,1),rgb(255,0,0)),LINETHICK1;

partline(MA30,MA30>=ref(MA30,1),rgb(255,0,0)),LINETHICK2;

V5:=MA(VOL,5);

V13:=MA(VOL,13);

VV:=V>V5 and V>V13 and V5>V13 and V>V5*1.1 and V5>V13*1.1;

Ss:=MA5>ref(MA5,1) and MA20>ref(MA20,1) and cross(MA5,MA20);

CC:=C>MA5 and c>MA10 and c>MA20 ;

ZF:=(c-ref(C,5))/ref(C,5)<0.04 and (c-MA5)/MA5>0 and (c-MA5)/MA5<0.04;

TP1:=Ss and CC and VV ;

TP:= FILTER( TP1 ,15);

STICKLINE(TP,C,O,4,0),Color00CCFF;

DRAWTEXT(TP,l*0.98,'可买了'),colorred;

买线:=ZIG(3,10);

卖线:=MA(买线,3);

BU:=cross(买线,卖线);

SEL:=cross(卖线,买线);

DRAWTEXT(bu,l*0.99,'买'),LINETHICK1,color00aaff;

DRAWTEXT(sel,h*1.01,'卖'),LINETHICK1,color00ff00;

{可调节KDJ:压力支撑线参数 n=1 100 9,m1=1 100 3,m2=1 100 3}

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3*K12-2*D12; 

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3*K24-2*D24; {本文来至CXH99.COM}

压力位:IF(CROSS(j24,j),H,ref(H,BARSLAST(CROSS(j24,j)))),PRECIS2,coloryelLOW,LINETHICK3,pointdot;

支撑位:IF(CROSS(j,j24),L,ref(L,BARSLAST(CROSS(j,j24)))),PRECIS2,COLORred,LINETHICK3,pointdot;

{45度异动}

x1:=(C+L+H)/3;

bb13:=atan(eMA(x1,13)-ref(eMA(x1,13),1))*3.1416*10;

eMA8:=eMA(c,8);

DRAWTEXT(filter(bb13>1 and eMA(x1,13)>ref(eMA(x1,8),1),10),

eMA8,'∠45上升'),coloryelLOW;

{可视范围内最高价减今日收盘绝对幅度}

Ao:HHVall(o),LINETHICK0;

AC:HHVall(c),LINETHICK0;

ah:=if(ao>=ac,ao,ac);

ZFjd:ah-c,LINETHICK0;

ZFb:(ah-c)/c*100,LINETHICK0;

NN:= DISPSTATUS=2;

DRAWTEXT(nn,ah*0.98,'与最高开收盘差值: '+NUMTOSTRN(zfjd,2)+'元'),ALIGN2,Color00dd00,VALIGN0;

DRAWTEXT(nn,ah*0.95,'与最高开收盘比例: '+NUMTOSTRN(zfb,2)+'%'),ALIGN2,Color00dd00,VALIGN0;

DRAWLINE(HIGH>=HHVALL(HIGH),HIGH,HIGH>=PEAK(1,30,1 ),HIGH,1),LINETHICK2,colorgreen;

DRAWLINE(HIGH>=HHVALL(HIGH),HIGH,HIGH>=PEAK(1,15,1 ),HIGH,1),colorgreen;

DRAWLINE(LOW<=LLVALL(LOW),LOW,LOW<=TROUGH(2,30,1),LOW,1),LINETHICK2,colorred;

DRAWLINE(LOW<=LLVALL(LOW),LOW,LOW<=TROUGH(2,15,1),LOW,1),colorred;

支撑压力线公式,支撑压力线指标公式,大智慧压力位支撑位主图指标公式

关键字: 趋势证券支撑线
来源:支撑线 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086