广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>支撑线> 如何寻找长期趋势的压力支撑点?压力位和支撑位实战精准看盘主图指标

如何寻找长期趋势的压力支撑点?压力位和支撑位实战精准看盘主图指标

时间:2018-08-02 22:10:15  来源:支撑线  本篇文章有8570字,看完大约需要29分钟的时间

如何寻找长期趋势的压力支撑点?压力位和支撑位实战精准看盘主图指标

时间:2018-08-02 22:10:15  来源:支撑线

之前写了关于找支撑位和压力位的几种常用的方法,这篇文章主要讲的是关于支撑压力位的计算方法,同样也有需要通过公式计算的支撑压力位软件,下面为大家分享一下两个比较简单,用于长期和短期寻找支撑压力的方法。

如何寻找长期<a href='/kaipanjia/104826.html'>趋势</a>的压力支撑点?压力位和支撑位实战精准<a href='/gpgk/103969.html'>看盘</a>主图指标

1.寻找长期趋势的压力支撑点方法:

取点可以选择比较明显的转折点,底价就是相对的最低价格,顶价目前相对最高的价格。不一定要选择历史高点和低点。的出来的压力和支撑点都有20多个点左右,所以过程会有些反复。只要不破前期的一个压力点,继续持有。这也就是根据上涨或者下跌趋势,不破前高或者前低,趋势依旧在。

底价x.0809=第一个"半台阶"压力位

底价x1.1618=第一个台阶压力位

底价x1.1618x1.0809=第二个"半台阶"压力位

底价x.1618x1.0819x1.1618=第二台阶压力位

第一个台阶压力位与第一个半台阶压力位换算方法

顶价/1.0809=第一个"半台阶"支撑位

顶价/1.1618=第一个台阶支撑位

顶价/1.1618/1.0809=第二个"半台阶"支撑位

顶价与支撑位的换算关系

2.寻找短期阻力和支撑点。

以就近原则去选取前期高点即可。前期高点的选取直接决定了得到的阻力位和支撑位区间大小。一般建议在30分钟和60分钟去取点,那么得到的阻力位和支撑位都是最低价(最高价)到前期高点的区间压力。超过了取点区间,就需要重新取点计算。

寻找短期阻力和支撑点

1.阻力位=最低价+{(前期高点-最低点)0.375}

2.阻力位=最低价+{(前期高点-最低点)0.5}

3.阻力位=最低价+{(前期高点-最低点)0.625}

4.阻力位=最低价+{(前期高点-最低点)0.75}

5.阻力位=最低价+{(前期高点-最低点)0.875}

阻力位换算方法

1.支撑位=最低价-{(前期高点+最低点)0.375}

2.支撑位=最低价-{(前期高点+最低点)0.5}

3.支撑位=最低价-{(前期高点+最低点)0.625}

4.支撑位=最低价-{(前期高点+最低点)0.75}

5.支撑位=最低价-{(前期高点+最低点)0.875}

在实际操作中这种计算方法在股票中常用到,期货中运用的不多,可以做一个参考。

3.压力位和支撑位实战精准看盘主图指标

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);

经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;

MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20)))  /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));

MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}

MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}

回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));

上线:=SMA(C,6.5,1);

一号支撑线:SMA(C,14.5,1);

上线1:=SMA(C,3,1);

一号支撑线1:=SMA(C,8,1);

上线2:=SMA(C,3.5,1);

DRAWTEXT(CROSS(一号支撑线1,上线1),H*1.08,'洗盘'),COLOR00FF00;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;

UPR:=BBI+3*STD(BBI,13),LINETHICK2;

DWN:=BBI-3*STD(BBI,13);

安全:=MA(CLOSE,55),LINETHICK2;

LC:=REF(CLOSE,1); 

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 

DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,'减仓') ,COLORFF9966,LINETHICK2;

A7:=(2*C+H+L)/4;

操作:MA(A7,5),COLORBLUE,LINETHICK2;

操作1:=MA(A7,5)*1.03,LINETHICK2;

操作2:=MA(A7,5)*0.97,LINETHICK2;

DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.92,'买进' ),COLORYELLOW;

VAR1:LLV(A7,21);

VAR2:HHV(A7,30);

DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号支撑线 AND 上线1<一号支撑线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.98,'见底' ),COLORYELLOW;

YCX:=操作>=REF(操作,1);

H1:=MAX(MAX(上线,一号支撑线1),一号支撑线);

L1:=MIN(MIN(上线,一号支撑线1),一号支撑线);

DRAWTEXT(CROSS(上线1,一号支撑线1) AND 上线1>操作 ,LOW *0.98,'全仓' ),COLORYELLOW;

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); 

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); 

M1:=1000*操作/一号支撑线<=1015 AND 1000*操作/一号支撑线>=975; 

M2:=1000*一号支撑线1/一号支撑线<=1020 AND 一号支撑线1/一号支撑线>=980; 

M3:=1000*上线/一号支撑线<=1015 AND 上线/一号支撑线>=985;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND 

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND 

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND 

OPEN>REF(CLOSE,1),1,0),LOW*0.94,'买进') ,COLORYELLOW; 

D:=MA(CLOSE,89)-MA(CLOSE,10)/3; 

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,'抄底'),COLORBROWN;

RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;

K:=SMA(RSV,3,1);

D1:=SMA(K,3,1);

J:=3*K-2*D1;

VAR3:=(2*CLOSE+HIGH+LOW)/3;{可将3该为4,信号少点}

VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可将3该为4,信号少点}

E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;

F:=MA(E,3)+0.03;

G:=MA(E,1);

DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),COLORGREEN;

DRAWICON(CROSS(G,F),LOW *0.9,9),COLORYELLOW;

DRAWTEXT(CLOSE>OPEN AND H1<C AND O<L1 AND YCX AND CROSS(上线1,操作) AND LOW>VAR1 AND 上线1>一号支撑线 AND J<90,LOW *0.9,'主升' ),COLORRED;

DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,'买进' ),COLORYELLOW;

DRAWTEXT(CLOSE>OPEN AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CLOSE>MA(CLOSE,一号支撑线) AND 操作>=REF(CLOSE,操作) AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.9,'主升' ),COLORRED;

DRAWTEXT(CLOSE>OPEN AND 操作>上线 AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),COLORRED;

DRAWTEXT(CLOSE>OPEN AND CROSS(上线,一号支撑线) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),COLORRED;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORRED; 

STICKLINE(C<O AND C>REF(C,1),C,O,3,0),COLORFFCC00;

STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;{红K};

STICKLINE(CLOSE> REF(CLOSE,1) AND C>O  ,OPEN,CLOSE,2.7,0 ),COLOR000077;{红K};

STICKLINE(CLOSE> REF(CLOSE,1) AND C>O  ,OPEN,CLOSE,2.1,0 ),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORWHITE;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777; 

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;

STICKLINE(C<REF(C,1) AND C>O,C,O,3,0),COLORFFCC00;

STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,3,0 ),COLOR990000;

STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000; 

STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;

STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFDDFF;

关键字: 趋势抄底支撑线
来源:支撑线 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086