广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 两个大智慧逃顶指标,极品逃顶指标(附使用方法)

两个大智慧逃顶指标,极品逃顶指标(附使用方法)

时间:2018-08-04 22:26:04  来源:逃顶  本篇文章有9821字,看完大约需要33分钟的时间

两个大智慧逃顶指标,极品逃顶指标(附使用方法)

时间:2018-08-04 22:26:04  来源:逃顶

(一)大智慧逃顶指标公式(看盘必备)

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var2:=2*ABS(Var1);

Var3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1),15,1));

Var4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1),15,1));

Var5:=(HIGH+LOW+CLOSE)/3;

Var6:=(Var5-MA(Var5,10))/(0.015*AVEDEV(Var5,10));

Var7:=(Var5-MA(Var5,30))/(0.015*AVEDEV(Var5,30));

Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);

Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);

VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VarB:=100-ABS(VarA);

VarC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2

*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

VarD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))

*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

VarE:=REF(LOW,1)*0.9;

VarF:=LOW*0.9;

Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

Var11:=EMA(Var10,30);

Var12:=Var11-CLOSE;

Var13:=REF(CLOSE,1);

Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;

Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;

Var16:=BARSCOUNT(CLOSE);

Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;

Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

Var1A:=(SMA(Var19,4,1)-50)*2;

Var1B:=SMA(Var1A,3,1);

Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

Var1D:=SMA(Var1C,4,1);

Var1E:=SMA(Var1D,3,1);

Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30

AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);

趋势: Var3,colorblue;

顶线: IF(VarB<90,VarB,100);

多方: IF(Var1>0,Var1,0), LINESTICK;

空方: -IF(Var1<0,Var2,0), LINESTICK;

抄底: Var20,colorred,linethick2;

预警系统: (IF((Var7>=200 AND Var6>=150) OR CROSS(65,多方),15,IF(Var7<=-200

AND Var6<=-150,-15,Var9))+65),COLORCcbbdd,LINETHICK2;

STICKLINE(Var3<=REF(Var4,1),Var3,Var4,8,0),colorwhite;

STICKLINE(Var3>REF(Var4,1),Var3,Var4,8,0),colorred;

t1:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);

t2:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);

t3:=多方>60 AND 预警系统>65 AND 顶线=100;

t4:=多方>48 AND 预警系统>65 AND 顶线<100;

t5:=空方<-38 AND 预警系统<65;

t6:=抄底>50 AND 顶线<90;

t7:=Var3>REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

t8:=Var3<=REF(Var4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=65 AND 抄底=0

AND 空方>=REF(空方,1) AND VarC<REF(VarD,1);

DRAWTEXT(t1 and count(t1,30)=1,10,'上升通道!'),COLOR00FFFF;

B2:=DRAWTEXT(t2 and count(t2,30)=1,55,'下降通道!'),COLOR00FFFF;

B3:=DRAWTEXT(t3 and count(t3,30)=1,55,'上涨过急!'),COLOR00FFFF;

B4:=DRAWTEXT(t4 and count(t4,30)=1,75,'庄家出货!'),COLOR00FFFF;

B5:=DRAWTEXT(t5 and count(t5,30)=1,50,'有小反弹!'),COLOR00FFFF;

B6:=DRAWTEXT(t6 and count(t6,30)=1,30,'抢反弹!'),COLOR00FFFF;

B7:=DRAWTEXT(t7 and count(t7,30)=1,-10,'资金进场!'),COLOR00FFFF;

DRAWTEXT(t8 and count(t8,30)=1,90,'见顶回落!'),COLOR00FFFF;

(二)大智慧专用抄底逃顶指标

参数n:40 100 60

Var1:=HHV(HIGH,9)-LLV(LOW,9);

Var2:=HHV(HIGH,9)-CLOSE;

Var3:=CLOSE-LLV(LOW,9);

Var4:=Var2/Var1*100-70;

Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

Var6:=(2*CLOSE+HIGH+LOW)/4;

Var7:=SMA(Var3/Var1*100,3,1);

Var8:=LLV(LOW,34);

Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);

VarA:=IF(Var9>100,Var9-100,0);

VarB:=HHV(HIGH,34);

AA:= VarA*2;

BB:= EMA((Var6-Var8)/(VarB-Var8)*100,13);

VarC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

CC:= SMA(Var5,20,1);

VarD:=SMA(AA,2,1)-AA;

VarE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;

VAR1a:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2a:=SMA(VAR1a,9,1)+100;

VAR3a:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4a:=SMA(VAR3a,3,1);

VAR5a:=SMA(VAR4a,3,1)+100;

VAR6a:=VAR5a-VAR2a;

S: IF(VAR6a>n,VAR6a-n,0);

STICKLINE(BB-VarC>0,BB,VarC,5,0),colorred;

STICKLINE(BB-VarC<0,BB,VarC,5,0),colorffcccc;

STICKLINE(CC-SMA(CC,5,1)>0,CC,SMA(CC,5,1),5,0),coloryellow;

STICKLINE(CC-SMA(CC,5,1)<0,CC,SMA(CC,5,1),5,0),colorblue;

STICKLINE(REF(S,1)<S,S,REF(S,1),5,0),colorff00ff;

STICKLINE(REF(S,1)>S,S,REF(S,1),5,0),colorffcc66; 

逃顶指标使用注意事项:该指标有两条柱形趋势线,分别是短期和长期趋势线,加这两条趋势线的作用是,可随时比照主图K线方便观察趋势,是对顶部指标的补充.

1.当粉色柱线连续出现且柱线时,要特别关注该股的运行趋势,结合大盘的走势和该股的成交量跟踪观察,一旦柱线逐渐缩短,即可判定顶部即将形成,如果当天股票下跌即将收阴且成交量萎缩就应该果断卖出. 做短线时,只要出现第一根粉色柱线,当天可介入,第二天看该股的走势是否维持强势,如果是持股,否则冲高时获利了结. 

2.股票下跌连续出现青色柱线,在青色柱线没跌到底线消失之前不要急于抄底(个别情况例外),要经过几个交易日或者更长时间才能出现转机,这时再择机介入(用这个指标查看一下历史走势就能发现规律)

3.用该指标可波段操作,如果手中的股票严重被套,

用上述方法操作在顶部卖出80%,底部补进,几个来回就有可能解套.

藏很久的逃顶指标,该指标在各分时图上均适用。

用这个指标可以判断,个股逃顶数值在3.2以上,尤其是到达3.5以上,一旦在高位出现绿色柱状,就要及时卖出了,连续出现2个绿色柱状,说明下降通道打开了,更要逃命了,掌握住这点,你就是赢家。我们不是庄家,不会卖到最高价,但通过这个指标,可以卖到较高价。

个股购买时,也可以参考这个指标,逃顶指标到达3.0以上的个股要谨慎买入了,对于逃顶指标到达3.3以上的个股,原则上不买入了,此时的下跌风险远远大于上涨的机会。

完整版的逃顶<a href='/chaodi/102433.html'>抄底指标</a>

附,完整版的逃顶抄底指标:

DZH1  2均可用。

1.{短线MACD}

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);

VAR2:=EMA(VAR1,50);

VAR3:=2*(VAR1-VAR2);

STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),coloryellow;

STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),colorred; 

STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;

STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;

趋势一:EMA(CLOSE,12)-EMA(CLOSE,26),colorred;

趋势二:EMA(VAR1,50),colorgreen;

该指标既能使用于短线操作,又是一个能预测顶底的指标,简单实用,还可以做足一次行情的波段,用好用活能做到少赔多赚,在变幻莫测的股市能达到这个目标就已经不错了!

使用方法及要领:

1、0轴线是强弱的分水岭,0轴以上为强势区,0轴以下为弱势区;

2、0轴以上的红拄表示股票由弱开始转强,此时介入相对安全,只要红柱一根比一根长,应该耐心持股;当红柱比前一根缩短时应该 警       惕,出现黄柱时卖出。也就是红买黄卖。

3、当股票完成一波上涨后回落到0轴以下开始转弱出现兰色柱,此时应该持币观望,当兰色柱收敛出现粉色柱时表示股价超跌反弹,但不能表示下跌趋势的改变,有看盘经验的可以做短线,不可恋战。

4、当兰色柱线不断缩短向0轴线运行时,表明股价即将脱离弱势区有趋势向好的迹象,可以重点关注。当在0轴线上收出红柱线时,应该结合大盘趋势选择时机果断介入。

5、按照上述方法反复轮做应该有较好的收获。

2.鸡肋组合:dzh2底部

高位线:85,COLORRED,POINTDOT;

底部线:20,COLORFFCCCC,POINTDOT;

var6:=(2*CLOSE+HIGH+LOW)/4;

var7:=LLV(LOW,13);

var8:=HHV(HIGH,13);

var9:=EMA((var6-var7)/(var8-var7)*100,13);

varA:=EMA(0.667*REF(var9,1)+0.333*var9,2);

多:var9,COLORRED;

空: EMA(0.382*REF(var9,2)+0.618*var9,12);

STICKLINE(var9>varA,var9,varA,6,0),COLORRED;

STICKLINE(var9<=varA,var9,varA,6,0),COLORFFCC66;

VM1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

低吸:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VM1;

波段底部:IF(CROSS(低吸,-24),0,50)*VM1, COLORYELLOW, LINETHICK2;

VP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VP2:=SMA(SMA(VP1,3,1),3,1);

VP3:=EMA(VP2,5);

无敌:=3*VP2-2*VP3;

超级无敌:IF(CROSS(无敌,VP2) AND 无敌<21,45,0),COLORFF00FF,LINETHICK2;

Vr2:=(2*CLOSE+HIGH+LOW)/4;

Vr4:=LLV(LOW,5);

Vr5:=HHV(HIGH,4);

散户:=EMA((Vr2-Vr4)/(Vr5-Vr4)*100,4);

庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);

短线高手:if(CROSS(散户,庄家) AND 散户<50 AND 29<散户 AND 

C>O,40,0),COLORFFC8FF;

趋势线:=SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13);

判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);

买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断

<25 ,35,1),COLORWHITE,POINTDOT;

STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断

<25 ,35,0,4,1),COLORWHITE;

卖参考:IF(FILTER(判断<REF(判断,1)AND 判断

>65,5),80,70),COLOR00FF00,POINTDOT;

STICKLINE(FILTER(判断<REF(判断,1)AND 判断

>65,5),80,70,4,0),COLOR00FF00;

3.新编子午线

M:=24;

AA:=5;

关键字: 波段操作趋势逃顶抄底
来源:逃顶 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086