广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 通达信公式逃顶指标:线图分析,源码

通达信公式逃顶指标:线图分析,源码

时间:2018-08-04 22:16:37  来源:逃顶  本篇文章有2139字,看完大约需要7分钟的时间

通达信公式逃顶指标:线图分析,源码

时间:2018-08-04 22:16:37  来源:逃顶

QQ图片20180804221340

1.当粉色柱线连续出现且柱线时,要特别关注该股的运行趋势,结合大盘的走势和该股的成交量跟踪观察,一旦柱线逐渐缩短,即可判定顶部即将形成,如果当天股票下跌即将收阴且成交量萎缩就应该果断卖出.

2.股票下跌连续出现青色柱线,在青色柱线没跌到底线消失之前不要急于抄底(个别情况例外),要经过几个交易日或者更长时间才能出现转机,这时再择机介入(用这个指标查看一下历史走势就能发现规律).

3.做短线时,只要出现第一根粉色柱线,当天可介入,第二天看该股的走势是否维持强势,如果是持股,否则冲高时获利了结.

4.用该指标可波段操作,如果手中的股票严重被套,用上述方法操作在顶部卖出80%,底部补进,几个来回就有可能解套.

5.该指标有两条柱形趋势线,分别是短期和长期趋势线

参数:N: 40 100 60

源码如下:

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

 VAR2:=HHV(HIGH,9)-CLOSE;

 VAR3:=CLOSE-LLV(LOW,9);

 VAR4:=VAR2/VAR1*100-70;

 VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

 VAR6:=(2*CLOSE+HIGH+LOW)/4;

 VAR7:=SMA(VAR3/VAR1*100,3,1);

 VAR8:=LLV(LOW,34);

 VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

 VARA:=IF(VAR9>100,VAR9-100,0);

 VARB:=HHV(HIGH,34);

 AA:= VARA*2;

 BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

 VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

 CC:= SMA(VAR5,20,1);

 VARD:=SMA(AA,2,1)-AA;

 VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;

 VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

 VAR2A:=SMA(VAR1A,9,1)+100;

 VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

 VAR4A:=SMA(VAR3A,3,1);

 VAR5A:=SMA(VAR4A,3,1)+100;

 VAR6A:=VAR5A-VAR2A;

 S: IF(VAR6A>N,VAR6A-N,0);

 STICKLINE(BB-VARC>0,BB,VARC,5,0),COLORRED;

 STICKLINE(BB-VARC<0,BB,VARC,5,0),COLORFFCCCC;

 STICKLINE(CC-SMA(CC,5,1)>0,CC,SMA(CC,5,1),5,0),COLORYELLOW;

 STICKLINE(CC-SMA(CC,5,1)<0,CC,SMA(CC,5,1),5,0),COLORBLUE;

 STICKLINE(REF(S,1)<S,S,REF(S,1),5,0),COLORFF00FF;

 STICKLINE(REF(S,1)>S,S,REF(S,1),5,0),COLORFFCC66;

关键字: 波段操作趋势抄底
来源:逃顶 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086