广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 逃顶快一步公式,源码,图,大盘仓位优化成功逃顶抄底公式源码

逃顶快一步公式,源码,图,大盘仓位优化成功逃顶抄底公式源码

时间:2018-08-07 21:12:20  来源:逃顶  本篇文章有3692字,看完大约需要12分钟的时间

逃顶快一步公式,源码,图,大盘仓位优化成功逃顶抄底公式源码

时间:2018-08-07 21:12:20  来源:逃顶

逃顶快一步(副图公式源码、图、使用说明、不含未来函数)介绍

公式原理:为了使威廉指标的撞顶特点突出且能提前,对原有的经典威廉指标进行了小的改动。同时结合了kdj指标的反映灵敏的特定,对KDJ指标也进行调整。两者结合,组成了此“逃顶快一步”指标。适用于各个时间周期。

使用方法:信号出现后,下一个时间周期,以不低于信号出现的时间周期的收盘价卖出。如果能结合各位自己中意的自用指标,将更显其威力。本人使用此指标做T+0,一般采用30分钟和60分钟线,结合日线。在日线决定买入还是卖出的大前提下进行当天的短线买卖,结合自用的抄底公式,基本上能每天做一个买入和卖出交易,收益率在平均1.8%--5%左右。

公式是死的,人是活的,公式只是参考,最后的决定还要靠人------人决定一切!

N 1 1000 2

N2 1 1000 4

N3 1 1000 8

WR1:=-120*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),COLORGREEN;

WR2:=-110*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),COLORYELLOW;

WR3:=-108*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2)),COLORRED;

RSV2:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;

K2:=SMA(RSV2,2,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

否极泰来线:-100.00,COLORFF00FF,LINETHICK1;

底部线:=-80.00,COLORYELLOW,LINETHICK1;

突破线:=-50.00,COLORWHITE,LINETHICK1;

暴张线:=-20.00,COLORYELLOW,LINETHICK1;

物极必反线:=0,COLORFF00FF,LINETHICK1;

B1:=WR1<REF(WR1,1) AND CLOSE>REF(CLOSE,1);

B2:=WR1>REF(WR1,1) AND CLOSE<REF(CLOSE,1);

B3:=J2>D2;

B5:=B1 OR B2;

B6:=B5 AND B3;

标注:=DRAWICON(B6,WR1,26);

二次上拐:STICKLINE(B6,-70,-73,2,0),COLORGREEN;

逃顶快一步(副图公式源码、图、使用说明、不含未来函数)介绍

大盘仓位优化成功逃顶抄底公式源码[大智慧公式]

Ms5:=SMA(MA(C,2),5,3);

Ms13:=SMA(C,13,2);

Ms21:=SMA(C,21,1);

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

a:=SMA(RSV,3,1);

b:=SMA(a,3,1);

DDX:=bigorder(1,2)-bigorder(2,2);

DIFF:=EMA(DDX,5) - EMA(DDX,13);

DIFF2:=EMA(DDX,7) - EMA(DDX,21);

IF(Ms5>REF(Ms5,1)) then

m1:=10;

ELSE IF(Ms5<REF(Ms5,1)) then

m1:=-10;

IF(Ms5<C) then

m2:=5;

ELSE IF(Ms5>C) then

m2:=-5;

IF(Ms13>REF(Ms13,1)) then

m3:=5;

ELSE IF(Ms13<REF(Ms13,1)) then

m3:=-5;

IF(Ms21>REF(Ms21,1)) then

m4:=10;

ELSE IF(Ms21<REF(Ms21,1)) then

m4:=-10;

IF(b>90) then

m5:=-10;

ELSE IF(b<90 AND b>10) then

m5:=0;

ELSE IF(b<10) then

m5:=10;

IF(diff>0 AND diff2>0) then

m6:=10;

ELSE IF(diff>0 OR diff2>0) then

m6:=0;

ELSE IF(diff<0 AND diff2<0) then

m6:=-10;

大盘仓位:(m1+m2+m3+m4+m5+m6+50);

STICKLINE(大盘仓位>50,0,大盘仓位,8,1),colorF000FF;

STICKLINE(大盘仓位<=50,0,大盘仓位,8,0),colorgreen;

10;

90;

AA:CROSS(大盘仓位,10) OR 大盘仓位=10,LINETHICK0;

STICKLINE(AA,AA,10,8,0),COLORRED;

DRAWTEXT(AA,AA*10,'抄'),COLOR00FFFF,LINETHICK3;

BB:REF((CROSS(90,大盘仓位) OR 大盘仓位=90),1) AND 大盘仓位<=80 ,LINETHICK0;

STICKLINE(BB,95,80,9,0),COLORFFFF00;

DRAWTEXT(BB,BB*80,'跑'),COLOR00FF00,LINETHICK3;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));

WARNING('http://www.cxh99.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));

DRAWTEXTREL(10 ,10 ,'指标公式');

大盘仓位优化成功逃顶<a href='/taoding/103267.html'>抄底公式</a>源码[大智慧公式]

关键字: 逃顶抄底抄底抄底公式
来源:逃顶 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086