广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 预测顶底的指标与极准的逃顶指标,源码,用法,图示分享

预测顶底的指标与极准的逃顶指标,源码,用法,图示分享

时间:2018-08-06 16:26:33  来源:逃顶  本篇文章有4403字,看完大约需要15分钟的时间

预测顶底的指标与极准的逃顶指标,源码,用法,图示分享

时间:2018-08-06 16:26:33  来源:逃顶

用这个指标可以判断,个股逃顶数值在3.2以上,尤其是到达3.5以上,一旦在高位出现绿色柱状,就要及时卖出了,连续出现2个绿色柱状,说明下降通道打开了,更要逃命了,掌握住这点,你就是赢家。我们不是庄家,不会卖到最高价,但通过这个指标,可以卖到较高价。

个股购买时,也可以参考这个指标,逃顶指标到达3.0以上的个股要谨慎买入了,对于逃顶指标到达3.3以上的个股,原则上不买入了,此时的下跌风险远远大于上涨的机会。

完整版的逃顶抄底指标

附,完整版的预测顶底的指标:

DZH1 2均可用。

1.{短线MACD}

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);

VAR2:=EMA(VAR1,50);

VAR3:=2*(VAR1-VAR2);

STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),coloryellow;

STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),colorred; 

STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;

STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;

趋势一:EMA(CLOSE,12)-EMA(CLOSE,26),colorred;

趋势二:EMA(VAR1,50),colorgreen;

该指标既能使用于短线操作,又是一个能预测顶底的指标,简单实用,还可以做足一次行情的波段,用好用活能做到少赔多赚,在变幻莫测的股市能达到这个目标就已经不错了!

使用方法及要领:

1、0轴线是强弱的分水岭,0轴以上为强势区,0轴以下为弱势区;

2、0轴以上的红拄表示股票由弱开始转强,此时介入相对安全,只要红柱一根比一根长,应该耐心持股;当红柱比前一根缩短时应该 警 惕,出现黄柱时卖出。也就是红买黄卖。

3、当股票完成一波上涨后回落到0轴以下开始转弱出现兰色柱,此时应该持币观望,当兰色柱收敛出现粉色柱时表示股价超跌反弹,但不能表示下跌趋势的改变,有看盘经验的可以做短线,不可恋战。

4、当兰色柱线不断缩短向0轴线运行时,表明股价即将脱离弱势区有趋势向好的迹象,可以重点关注。当在0轴线上收出红柱线时,应该结合大盘趋势选择时机果断介入。

5、按照上述方法反复轮做应该有较好的收获。

2.鸡肋组合:dzh2底部

高位线:85,COLORRED,POINTDOT;

底部线:20,COLORFFCCCC,POINTDOT;

var6:=(2*CLOSE+HIGH+LOW)/4;

var7:=LLV(LOW,13);

var8:=HHV(HIGH,13);

var9:=EMA((var6-var7)/(var8-var7)*100,13);

varA:=EMA(0.667*REF(var9,1)+0.333*var9,2);

多:var9,COLORRED;

空: EMA(0.382*REF(var9,2)+0.618*var9,12);

STICKLINE(var9>varA,var9,varA,6,0),COLORRED;

STICKLINE(var9<=varA,var9,varA,6,0),COLORFFCC66;

VM1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

低吸:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VM1;

波段底部:IF(CROSS(低吸,-24),0,50)*VM1, COLORYELLOW, LINETHICK2;

VP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VP2:=SMA(SMA(VP1,3,1),3,1);

VP3:=EMA(VP2,5);

无敌:=3*VP2-2*VP3;

超级无敌:IF(CROSS(无敌,VP2) AND 无敌<21,45,0),COLORFF00FF,LINETHICK2;

Vr2:=(2*CLOSE+HIGH+LOW)/4;

Vr4:=LLV(LOW,5);

Vr5:=HHV(HIGH,4);

散户:=EMA((Vr2-Vr4)/(Vr5-Vr4)*100,4);

庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);

短线高手:if(CROSS(散户,庄家) AND 散户<50 AND 29<散户 AND 

C>O,40,0),COLORFFC8FF;

趋势线:=SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13);

判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);

买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断

<25 ,35,1),COLORWHITE,POINTDOT;

STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断

<25 ,35,0,4,1),COLORWHITE;

卖参考:IF(FILTER(判断<REF(判断,1)AND 判断

>65,5),80,70),COLOR00FF00,POINTDOT;

STICKLINE(FILTER(判断<REF(判断,1)AND 判断

>65,5),80,70,4,0),COLOR00FF00;

3.新编子午线

a:=(3*c+l+o+h)/6;

b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)

+14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)

+8*ref(a,12)+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)

+2*ref(a,18)+ref(a,20))/210;

天地区域:=((HHV(b,14)-b)/(HHV(b,14)-LLV(b,14))*200)-125;

RSV:=((HHV(HIGH,m)-CLOSE)/(HHV(HIGH,m)-LLV(LOW,m))*200)-125; 

子:SMA(RSV,aa,1),linethick2;

RSV1:=((CLOSE-LLV(LOW,m))/(HHV(HIGH,m)-LLV(LOW,m))*200)-105; 

午:SMA(RSV1,aa,1),linethick2;

stickline(天地区域=75,天地区域,天地区域-5,8,1),colorred;

stickline(天地区域=-125,天地区域+5,天地区域,8,1),colorgreen;

stickline(天地区域>-125 and 天地区域<75,午+子+1,午+子-1,8,1),coloryellow;

天:55,linethick2;

地:-90,linethick2;

DRAWTEXT( cross(午,地) OR cross(天,子) ,-110,'★买'),coloryellow;

DRAWTEXT( cross(子,地) OR cross(天,午) ,-10,'★卖'),;

用法:

买入:子线下穿天线或午线上穿子线!!

卖出:午线上穿天线!!

关键字: 趋势看盘股市
来源:逃顶 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086