广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>横盘> 大盘横盘震荡时如何选股?附一套通达信大盘横盘选股公式

大盘横盘震荡时如何选股?附一套通达信大盘横盘选股公式

时间:2018-08-29 17:23:45  来源:横盘  本篇文章有6174字,看完大约需要21分钟的时间

大盘横盘震荡时如何选股?附一套通达信大盘横盘选股公式

时间:2018-08-29 17:23:45  来源:横盘

大盘横盘震荡如何选股

股价波动的主要形式有升势、落势、盘势,而盘势在每年的交易时间中所占的比重是非常大的,而在盘势中更能体现投资者的综合素质。严格来讲,在盘局中中线技术体现不出非常大的优势,此时是短线套利者的天堂,但个股波动存在着震动幅度小频率快的特点。因此,套利者要取得成功需要自己掌握良好的短线技术。

下面,笔者重点就这方面的内容作些总结。

一、盘局的形成与表现特征盘局的形成主要是由于行情上涨了一阵之后,大主力资金已经满仓,缺乏后续资金,无力再向上攀升,只好停顿盘旋,这样形成的盘局我们称之为强势盘局;或者行情经过较大下跌后市场普遍惜售,大盘涨跌无力,也会窄幅波动。盘局阶段,投资者的操作思维会发生一 些变化,这变化主要指的是:

1、在前阶段主力持有的品种数量较多,此时经过对个股的股价潜力重新评估,然后进行调整(包括出货与腾出下阶段的拉升资金)。

2、此时个股行情会有一定的活跃度,市场存在着轮番的超短线机会。

二、强势盘局的套利注意点在强势市场中,主力为了维持人气,较为隐蔽地顺利调整筹码,常常会发动一些占指数权重较大的板块行情,为市场短线套利带来了机会,其套利注意点有:

1、指数权重较大、K线处于低位的个股机会较大。

2、横盘无量震荡的控盘庄股短线机会较大。

3、K线处于低位,即时成交窗口连续给出大手(小盘5万股,大盘10万股)成交的个股机会较大,这包括量比较大与新出现成交靠前的个股。

4、操作动作要快,不能过分追高,通常情况在大盘出现短线下跌时选取K线在次高位横向震荡(通常带有上下影线)的个股介入,两根阳线后准备出局。

5、避免买进出现放量破位和均线空头排列的个股。

三、弱势盘局的套利注意点弱市市场中套利的主要目标以引人注意的老牌庄股为主,在这些老牌庄股出现跌幅较大的时候介入。另外,也可选择一些低价小盘庄股进行超跌套利。

四、盘局个股的盘面语言影响盘局的主要短线因素还有内部职工股上市、股东大会、分红派息、同概念新股上市、短线消息、报表公布板块联动等。盘面的上下三档买卖盘语言有:

1、上档卖盘较大,短线买盘较活跃,该股有短线上攻潜力。

2、上档卖盘较大,短线买盘不活跃,该股有主力在短线诱多。

3、下档买盘较大,并持续不间断上挂,该股有出货嫌疑。

4、下档买盘较大,并跳跃有大买单出现,该股有短线上攻潜力。

5、上下档挂盘均较大,该股波动幅度不大,该股有出货嫌疑。

6、尾市单笔砸盘,短线有上攻潜力;尾市单尾上拉,短线有出货嫌疑。

五、盘局变化的主要导因盘局突破有向上与向下两种可能,一般情况下,无论哪个方向,高位突破后应果断减仓,低位突破后果断加仓。盘久下跌的可能性相对沪深股市来讲更大一些。

最为常见的向上突破契机有:

1、低位的突发利多消息,或者利空明朗化。

2、低位的成交量逐渐放大,均线形成初步的多头排列。

3、低位大盘进入一年的春节前后。

4、高位的突发非实质性利空出现。

5、低位的进入报表公布期。

最为常见的向下突破契机有:

1、低位的突发利空消息,或者利好明朗化。

2、高位的成交量逐渐萎缩,均线形成初步的空头排列。

3、高位的大盘进入一年的10月前后。

4、高位的较大利好公布。

5、高位的进入报表公布期。

通达信盘中横盘选股公式

通达信大盘横盘选股公式

BETWEEN(ABS((C-DYNAINFO(11))/C),0,0.02) AND

BETWEEN(ABS((C-DYNAINFO(4))/C),0,0.02) AND

HIGH<=DYNAINFO(4)*1.02 AND

LOW>=DYNAINFO(4)*0.98 AND

DYNAINFO(4)>=DYNAINFO(3);

有庄(一分钟预警)

P:=55;S:=8;M1:=3;

能量:=(EMA(C,S)-EMA(C,P))*10;

空头:=EMA(能量,M1);

BTJ3:=CROSS(能量,空头) AND  能量<-0.3;

VAR1:=EMA(EMA(C,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

JJ:=DYNAINFO(11);

BTJ11:=(C-JJ)/JJ<-0.03;

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,3);

分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);

时间:=COUNT(BTJ811,分钟数);

时长:=if(HOUR>=9 AND HOUR<15 ,1,0);{9点至 15点}

有庄:BTJ811 AND TIME>5 and 时长;

{分时控盘}

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;

STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;

无庄控盘:=控盘<0;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;

有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;

主力出货:=控盘0;

STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF;

高度控盘: VAR2>50 AND COST(85)0,ColorFF00FF,LINETHICK2;

A10:=CROSS(控盘,0);

控盘B:=FILTER(IF(A10,1,0),5);

{控盘买卖条件}

STJ01:=控盘 AND 控盘>0.5;

STJ02:=控盘>0;

BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

{分时价格原码}

JJ:=DYNAINFO(11);

{波段买卖原码}

P:=55;S:=8;M1:=3;

能量:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;

空头:EMA(能量,M1),COLOR00FF00;

{股价与均线偏离买卖条件}

BTJ1:=(CLOSE-JJ)/JJ<-0.005;

BTJ11:=(CLOSE-JJ)/JJ<-0.03;

BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (CLOSE-JJ)/JJ<0.005;

STJ1:=(C-JJ)/JJ>0.005;

{波段买卖条件}

BTJ3:=CROSS(能量,空头) AND  能量<-0.3;

BTJ32:=CROSS(能量,空头) AND  能量<-0.1;

STJ31:=CROSS(空头,能量);

STJ32:=CROSS(空头,能量) AND  能量>1.618;

{以下为信号};A:=8;

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);

时长:=if(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}

有庄:BTJ811 AND TIME>15 and 时长,ColorFF8000,STICK,LINETHICK3;

DRAWICON(BTJ811 AND TIME>5 and 时长,0,9),ALIGN1;{有庄};

DRAWTEXT(BTJ811 AND TIME>5 and 时长,1.5,'庄'),Color00FFFF,ALIGN1;

STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,A);

STJ82:=FILTER(STJ02 AND STJ32 ,A);

STJ83:=STJ81 AND STJ82;

DRAWTEXT(STJ83,空头,'卖'),ColorFFFFFF,ALIGN1;

{量价新高}

T:=BARSCOUNT(CLOSE);

分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE

主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

量:=VOL;

额:=AMOUNT/100000000;

流入额:=MA(主买,4)/100000;

流出额:=MA((0-主卖),4)/100000;

净流入:=SUM(流入额-流出额,0);

价新高:=COUNT(H=HHV(H,分钟数),30);

量新高:=COUNT(V=HHV(V,分钟数) ,30);

量价新高:价新高=量新高 AND 价新高>0 AND 价新高>REF(价新高,1) AND 量新高>REF(量新高,1) AND 净流入>0,Color00FFFF,STICK,linethick3;

量价新高:价新高=量新高 AND 价新高>0 AND 价新高>REF(价新高,1) AND 量新高>REF(量新高,1) AND 净流入>0,Color00FFFF,STICK,linethick3;

关键字: 个股行情出货主力资金
来源:横盘 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场
理财




































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086