广告

您的位置: 零点财经>股票术语>横盘> 分时横盘突破有哪些形态?附同花顺横盘突破指标公式‎

分时横盘突破有哪些形态?附同花顺横盘突破指标公式‎

时间:2018-08-28 19:18:25  来源:横盘  本篇文章有6235字,看完大约需要21分钟的时间

分时横盘突破有哪些形态?附同花顺横盘突破指标公式‎

时间:2018-08-28 19:18:25  来源:横盘

分时横盘突破形态,悟透少走十年弯路

分时横盘突破,这是我们常见的一种分时图。是指股价在均价线上下小幅波动,持续一段时间后放量突破均价线。

一、为什么会出现分时图会出现横盘走势?

1、有人维持股价进行出货,不想卖的低,出的差不多就开始下跌。

2、强势调整,横盘庄家在吃抛盘和打买盘进行洗盘调整,结束后必然上涨,庄家不让股价跌必然是想拉高股价,作为一种上涨概率很大的形态一定要引起注意。如果你持有的股票出现这种情况完全可以持有等待趋势出来,如果要买的话,一定要注意横盘的股票,一旦股价启动可以考虑介入。

二、操作策略:

分时横盘突破算是比较稳健的一种,就是等待盘中突破前期高点,股价一旦突破,可适当建仓操作。庄家既然保持股价不跌 横盘震荡且重心并未下移,说明另有目的。 而一旦放量那说明要开始拉升启动。横盘突破一定要有量能配合,必须是放量突破,并且放出盘中最大的量,量峰呈现攻击量或冲板量。如果出现顶天量峰,那基本上是涨停了。如果没有成交量的突破,那这个突破就是假突破

三、分时突破法要求:

1、均价线必须向上越过平台的最高点。

2、均线在横盘整理时,基本上成一条水平线,重心并未下移,没有大波动。

3、股价线应贴近均价线波动,波动幅度很小,所形成得高点大体处在同一水平线上。

4、股价在一个区间内长时间横向震荡,横档时间不少于半小时。

5、在分时中可能会出现多个向上突破的走势,一般第一个出现时就是最佳买点,后面出现也都可以买,但是不是最佳买点。

6、为防止假突破,要设定好止损。

四、实战案例:

分时横盘突破形态案例有很多,复盘可以多翻翻找其中规律

当分时图出现横盘走势时,重心并未下移,从日线图上研判整体情况,无大风险时,在午盘后买入

分时线突破均价线再次回探均价线买入

分时横盘突破形态案例有很多,复盘可以多翻翻找其中规律。实盘操作的时候,如果发现分时横盘现象,先从日线图分析,日线图上没什么大风险,可放手一搏!我会选择在午盘进行买股,不符合形态的话,次日就走。

五、分时横盘突破买入法买点有几个:

1、当分时图出现横盘走势时,重心并未下移,从日线图上研判整体情况,无大风险时,在午盘后买入。

2、尾盘分时线突破均价线买入。

3、分时线突破均价线再次回探均价线买入。

4、重心上移买入等等,结合之前给大家讲解的分时买入法操作。

买点是给你一些参考,实战操作还是要自身多总结。

同花顺横盘突破指标公式‎ 

DIFF:= EMA(EMA(CLOSE,12) - EMA(CLOSE,26),5);

DEA := EMA(DIFF,9);A1:DIFF;A2:DEA;MACDOK:=CROSS(DIFF,DEA) ;

MACD卖点:=CROSS(DEA,DIFF) ;中间值:=(HHV(H,60)+LLV(L,60) )/2;

ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;MA3:=MA(C,3);

MA5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);

MA25:=MA(C,25);MA60:=MA(C,60);MA90:=MA(C,90);

MA120:=MA(C,120);A3:= (MA25-MA60)/MA60*100;

A4:= (MA25-MA90)/MA90*100;

A5:= (MA25-MA120)/MA120*100;A6:=IF(C>=O,C,O);A7:=(H-A6)/A6*100;

A8:=(H-REF(C,10))/REF(C,10)*100;

A9:=(H-REF(C,11))/REF(C,11)*100;

A10:=(H-REF(C,12))/REF(C,12)*100;

A11:=(H-REF(C,13))/REF(C,13)*100;A12:=(H-REF(C,14))/REF(C,14)*100;

A13:=(H-REF(C,15))/REF(C,15)*100;A14:=(H-REF(C,16))/REF(C,16)*100;

A15:=(H-REF(C,17))/REF(C,17)*100;A16:=(H-REF(C,18))/REF(C,18)*100;

A17:=(H-REF(C,19))/REF(C,19)*100;A18:=(H-REF(C,20))/REF(C,20)*100;

A19:=(H-REF(C,21))/REF(C,21)*100;

A20:=100;

A21:=A8<A20 AND A9<A20 AND A10<A20 AND A11<A20 AND A12<A20 AND A13<A20 AND A14<A20 AND A15<A20 AND A16<A20 AND A17<A20 AND A18<A20 AND A19<A20;

B1:=30;

B2:=(L-REF(H,6))/REF(H,6)*100;B3:=(L-REF(H,7))/REF(H,7)*100;

B4:=(L-REF(H,8))/REF(H,8)*100;B5:=(L-REF(H,9))/REF(H,9)*100;

B6:=(L-REF(H,10))/REF(H,10)*100;B7:=(L-REF(H,11))/REF(H,11)*100;B8:=(L-REF(H,12))/REF(H,12)*100;B9:=(L-REF(H,13))/REF(H,13)*100;B10:=(L-REF(H,14))/REF(H,14)*100;B11:=(L-REF(H,15))/REF(H,15)*100;B12:=(L-REF(H,16))/REF(H,16)*100;B13:=(L-REF(H,17))/REF(H,17)*100;B14:=(L-REF(H,18))/REF(H,18)*100;B15:=(L-REF(H,19))/REF(H,19)*100;B16:=(L-REF(H,20))/REF(H,20)*100;B17:=(L-REF(H,21))/REF(H,21)*100;

B18:=B2<B1 AND B3<B1 AND B4<B1 AND B5<B1 AND B6<B1 AND B7<B1 AND B8<B1 AND B9<B1 AND B10<B1 AND B11<B1 AND B12<B1 AND B13<B1 AND B14<B1 AND B15<B1 AND B16<B1 AND B17<B1 ;MID5 := MA(CLOSE,5);UB5:=MID5+2*STD(CLOSE,5),colorred;MID10 := MA(CLOSE,10);UB10:=MID10+2*STD(CLOSE,10),colorred;C1:=(H-REF(C,1))/REF(C,1)*100;C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;D2:= COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;D3:= COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;横盘突破 := D1 OR D2 OR D3 AND C>O;买入:=横盘突破 ;FF:= (H - REF(C,BARSLAST(买入)) ) / REF(C,BARSLAST(买入) ) *100;E3:= FF >15 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);E2:= FF >15 AND BARSLAST(买入)<30 AND UB5 <REF(UB5,1) AND REF(UB5,1) >=REF(UB5,2) AND REF(UB5,2) >=REF(UB5,3) AND UB10 >=REF(UB10,1) AND REF(UB10,1) >=REF(UB10,2);减仓:=E3 OR E2;卖出:= FF<-20 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);止损:= FF<-10 AND BARSLAST(买入) <20 AND COUNT(买入,21)>=1;离场:= FF>-10 AND FF <15 AND BARSLAST(买入)==20 AND COUNT(买入,20)==1;DRAWTEXT(买入 AND COUNT(买入,30)==1,DIFF+0.3,'建仓'),colorred;DRAWICON( 买入 AND COUNT(买入,30)==1 ,DIFF,1);DRAWTEXT( 减仓 ,DIFF-0.3,'减仓'),colorgreen;DRAWICON( 减仓 ,DIFF,2);

DRAWTEXT( 卖出 ,DIFF+0.3,'卖出'),colorgreen;

GG:=COUNT(买入,30)>0 AND CROSS(DEA,DIFF);

关键字: 趋势出货尾盘
来源:横盘 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086