广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>短线炒股>短线选股技巧> 短线选股公式一键选好股

短线选股公式一键选好股

时间:2018-05-20 18:57:43  来源:短线选股技巧  本篇文章有3095字,看完大约需要10分钟的时间

短线选股公式一键选好股

时间:2018-05-20 18:57:43  来源:短线选股技巧

清明节放假三天,心里想的是清风徐来、踏青折柳正当时。可实际是葛大爷躺、葛大爷瘫,生命在于运动,有时也在于不动!今天开始恢复工作状态,复盘复盘复盘。今天分享给大家的是一个短线选股策略。公式写在文末,复制粘贴即可应用,快去复盘看看吧。

这个策略就叫三五原则!首先一个强势股票的最主要特征是什么?毫无疑问是上涨!上涨并且处于短期均线上方强势运行,不跌穿均线。

举个例子股价上涨且调整不跌穿5日均线,就叫强势,日线级别强势。而作为短线选股自然要在强势里面选强势!所以我们的要求是股价处于5日均线上方运行的同时,还要求价格处在5周均线上方运行,5月均线上方运行!原因只有一个,就是强势。月线级别强势个股叠加周线级别强势个股,在叠加日线级别强势。只有这样才能保证我们选出来的股票是短线,中线长线都强势。这就是三五原则!

<a href='/dxcgwd/93924.html'>短线选股公式</a>一键选好股(代码全公开)

日线级别

日线级别

周线级别

周线级别

月线级别

选出来的股票只是目标股票,买点的选择很重要。既然我们选择了主级别上的强势,那么我们再挑一挑次级别!

对于我们来讲买股票自然是越便宜越好,只做低吸绝不追高。那么强势股中怎么低吸?就在次级别。主级别强势,而次级别弱势,再次级别由弱转强就是买点。日线强势处于5日线上运行,1小时级别MACD在0轴上方死叉出现偏弱势结构,那么它就是即将要产生买点的股票!1小时弱势,而15分钟出现MACD的下跌背离结构,那么这就是买点了。

月线级别

1小时级别

15分钟级别

15分钟级别

把这套选股公式写出来就是

SHORT:=6;LONG:=13;MID:=5;

{20日均线多头排列}

MA1:=MA(C,20){#MIN60};

MA11:=(REF(MA1,1)){#MIN60};

MA12:=(REF(MA1,2)){#MIN60};

MA13:=REF(MA1,3){#MIN60};

XG1:=MA1>MA11 AND MA11>MA12 AND MA12>MA13;

XG11:=MA1>MA11 AND MA11>MA12 AND MA12>MA13;

{100日均线多头排列}

MA2:=MA(C,100){#MIN60};

MA21:=(REF(MA2,1)){#MIN60};

MA22:=(REF(MA2,2)){#MIN60};

MA23:=REF(MA2,3){#MIN60};

XG2:=MA2>MA21 AND MA21>MA22 AND MA22>MA23;

XG21:=MA2>MA21 AND MA21>MA22 AND MA22>MA23;

{400日均线多头排列}

MA3:=MA(C,400){#MIN60};

MA31:=(REF(MA3,1)){#MIN60};

MA32:=(REF(MA3,2)){#MIN60};

MA33:=REF(MA3,3){#MIN60};

XG3:=MA2>MA31 AND MA31>MA32 AND MA32>MA33;

XG31:=MA2>MA31 AND MA31>MA32 AND MA32>MA33;

XG4:=(XG1=1) AND (XG2=1) AND (XG3=1);

XG41:=(XG1=1) AND (XG2=1) AND (XG3=1);

{价格在均线上方}

A1:=(C-MA1)>0 AND (C-MA2)>0 AND (C-MA3)>0>0;

XG5:=(XG4=1) AND (A1=1);

XG51:=(XG4=1) AND (A1=1);

{MACD值}

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

{MACD:=(DIF-DEA)*2,COLORSTICK;}

{30分钟 MACD水平线上}

MACD1:=(DIF>0){#MIN30};

MACD11:=(DIF>0){#MIN30};

{去停牌}

TP:=DYNAINFO(8)>0;

XG7:=(XG5=1) AND (MACD1=1) AND TP=1;

XG71:(XG5=1) AND (MACD1=1) AND TP=1;

CTRL+F,呼出公式管理器,在条件选股其他类型中选择其他选股,点击“新建”粘贴上文公式代码,起名并通过测试即可使用!快去试试吧。



相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086