广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>妖股常见问题解答> 史上最经典的操作妖股战法,附最强绝密版指标:短线投机王

史上最经典的操作妖股战法,附最强绝密版指标:短线投机王

时间:2018-07-20 22:29:09  来源:妖股常见问题解答  本篇文章有12228字,看完大约需要41分钟的时间

史上最经典的操作妖股战法,附最强绝密版指标:短线投机王

时间:2018-07-20 22:29:09  来源:妖股常见问题解答

捉妖战法分道扬镳操作模式在弱势中扑捉最强势的牛股,在牛市中更是扑捉操作市场最妖艳的牛股。

捉妖战法分道扬镳模式:

捉妖战法分道扬镳模式原理是建立在扑捉能够超越上涨极限的强势品种的主升浪加速再操作模式,捉妖战法宝箱推出一来,深受战法爱好者的喜爱,因考虑限制不能太多人使用几次宝箱快速下架,有应用户要求重新上架。具体来看看捉妖战法的经典案例和宝箱点评票的盛况。

1,最经典的捉妖战法分道扬镳图形,扑捉300191潜能恒信两波主升浪行情

300191从金叉成妖价20元,短短七天股价拉升至31.87元,涨幅超过50%。2013年11月19号,潜能恒信23元出现第二次分道扬镳预警图形,六天拉升至37.85元,涨幅超过60%。如图:

300191从金叉成妖价20元,短短七天股价拉升至31.87元

2,2190成飞集成,在捉妖战法指标金叉前点评送出,成妖后持续跟踪点评,成飞集成金叉成妖价34元,出现分道扬镳开始一波主升浪拉升上涨行情至最高价72.6,股价顺利翻番。

成飞集成金叉成妖价34元

3,300033同花顺,宝箱11月11号通过风清扬战法演练在28.5元推出,11月19号捉妖战法出现金叉成妖信号,11月25号预警分道扬镳主升浪行情,一周涨幅51%,周五涨停板最高价53.72元收盘,自宝箱第一次点评股价半个月接近翻番。

300033同花顺

最强绝密版指标:短线投机王

{短线投机王}

MA5:MA(CLOSE,5);

VAR1:=MA(CLOSE,6);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

VAR2:=REF(MA20,1);

VAR3:=(MA20-VAR2)/VAR2*100;

VAR4:=MA(VAR3,3);

MA30:MA(CLOSE,30);

MA60:MA(CLOSE,60);

MA120:MA(CLOSE,120);

VAR5:=(MA20-MA30)/MA30*100;

VAR6:=IF(BETWEEN(VAR5,(-2),5),2,0);

VAR7:=MAX(MA20,MA30);

VAR8:=MAX(VAR7,MA60);

VAR9:=MIN(MA20,MA30);

VAR10:=MIN(VAR9,MA60);

VAR11:=(VAR8/VAR10-1)*100;

VAR12:=IF(VAR11<=8,1,0);

VAR13:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1) AND MA20-MA30>REF(MA20-MA30,1);

STICKLINE(VAR13,MA20,MA30,0,0),COLORRED;

VAR14:=DRAWTEXT(FILTER(VAR13 AND MACD.DIF<0.15 AND MACD.DIF>REF(MACD.DIF,1) AND MA(VOL,60)>REF(MA(VOL,60),1) AND MA(VOL,5)>MA(VOL,10) AND VAR3>REF(VAR3,1) AND (LOW<=MA20 AND CLOSE>MA20 OR CROSS(MA5,MA20)),5),LOW*0.98,4);

VAR15:=FILTER(VAR13 AND MACD.DIF<0.15 AND MACD.DIF>REF(MACD.DIF,1) AND MA(VOL,60)>REF(MA(VOL,60),1) AND MA(VOL,5)>MA(VOL,10) AND VAR3>REF(VAR3,1) AND (LOW<=MA20 AND CLOSE>MA20 OR CROSS(MA5,MA20)),5);

短线暴张:DRAWTEXT(FILTER(VAR6 OR VAR12 AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND VAR3>VAR4 AND MA(VOL,5)>MA(VOL,60) AND MA(VOL,60)>REF(MA(VOL,60),1),5),MA60*0.99,5),COLORRED;

DRAWTEXT(CROSS(KDJ.K(5,2,3),KDJ.D(5,2,3)) AND KDJ.D(5,2,3)<30 AND VAR3>VAR4 AND MA60>REF(MA60,1) AND COUNT(VAR3<1,3)>=1,LOW*0.995,6),COLORYELLOW;

DRAWTEXT(CROSS(KDJ.D(5,2,3),KDJ.K(5,2,3)) AND KDJ.D(5,2,3)>65 AND VAR3<VAR4 AND COUNT(VAR3>1,3)>=1,HIGH*1.005,7),COLORGREEN;

DRAWTEXT(CROSS(KDJ.D(18,9,6),KDJ.K(18,9,6)) AND KDJ.D(18,9,6)>60 AND KDJ.J(45,15,15)>90,HIGH*1.03,8),COLORRED;

DRAWTEXT(CROSS(MA5,VAR1) AND KDJ.K(5,3,3)>=50 AND KDJ.J(5,3,3)<31,LOW*0.92,9),COLORMAGENTA;

VAR16:=LLV(LOW,3)=LLV(LOW,60) AND CLOSE/REF(CLOSE,1)>=1.04;

VAR17:=(CLOSE-EMA(CLOSE,21))/EMA(CLOSE,21)*100;

VAR18:=CROSS(VAR17,0-20);

VAR19:=REF(CLOSE,1);

VAR20:=SMA(MAX(CLOSE-VAR19,0),7,1)/SMA(ABS(CLOSE-VAR19),7,1)*100;

VAR21:=CROSS(79,VAR20);

VAR22:=FILTER(VAR21,4);

DRAWTEXT(VAR22,HIGH*1.02,10),COLOR9000F5;

STICKLINE(CLOSE>1.098*REF(CLOSE,1),CLOSE,OPEN,0,0),COLORYELLOW;

VAR23:=CONST(HHV(HIGH,90));

VAR24:=MA(CLOSE,1);

VAR25:=MA(CLOSE,3);

VAR26:=MA(VAR25,1)*1;

VAR27:=MA(VAR25,3)*1;

DRAWTEXT(CROSS(VAR26,VAR27),LOW-0.1,11),COLORYELLOW;

VAR28:=REF(CLOSE,1);

VAR29:=SMA(MAX(CLOSE-VAR28,0),3,1)/SMA(ABS(CLOSE-VAR28),3,1)*100;

VAR30:=EMA(CLOSE,3);

VAR31:=EMA(CLOSE,21);

DRAWTEXT(CROSS(88,VAR29),HIGH*1.02,12),COLORGREEN;

VAR32:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR33:=(HIGH+LOW+CLOSE)/3;

VAR34:=(VAR33-MA(VAR33,14))/(0.015*AVEDEV(VAR33,14));

VAR35:=(VAR33-MA(VAR33,70))/(0.015*AVEDEV(VAR33,70));

VAR36:=IF(VAR34>=150 AND VAR34<200 AND VAR35>=150 AND VAR35<200,10,0);

VAR37:=IF(VAR34<=(-150) AND VAR34>(-200) AND VAR35<=(-150) AND VAR35>(-200),(-10),VAR36);

VAR38:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR39:=100-ABS(VAR38);

VAR40:=IF(VAR39<90,VAR39,100);

VAR41:=IF(VAR32>0,VAR32,0);

VAR42:=IF(VAR35>=200 AND VAR34>=150,15,IF(VAR35<=(-200) AND VAR34<=(-150),(-15),VAR37))+60;

VAR43:=VAR41>48 AND VAR42>60 AND VAR40<100;

VAR44:=AMOUNT/VOL;

VAR45:=LOW<VAR44*0.9;

VAR46:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;

VAR47:=LOW<MA(CLOSE,5)*0.921;

VAR48:=VOL<MA(VOL,5)*1.5;

VAR49:=MA(CLOSE,20);

VAR50:=CLOSE>MA(CLOSE,5);

VAR51:=MA(CLOSE,5)>MA(CLOSE,10);

VAR52:=CLOSE>MA(CLOSE,10);

VAR53:=MA(CLOSE,5)>MA(CLOSE,20);

VAR54:=CLOSE>MA(CLOSE,20);

VAR55:=REF(VAR49,1);

VAR56:=VAR49>VAR55;

VAR57:=IF(VAR50,10,0-10)+IF(VAR51,10,0-10)+IF(VAR52,10,0-10)+IF(VAR53,10,0-10)+IF(VAR54,10,0-10)+IF(VAR56,10,0-10);

VAR58:=CLOSE/INDEXC;

VAR59:=MA(VAR58,5);

VAR60:=MA(VAR58,10);

VAR61:=MA(VOL,5);

VAR62:=MA(VOL,10);

VAR63:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61>=VAR62 AND VAR58>=VAR59),1,0));

VAR64:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61<VAR62 AND VAR58>=VAR59),1,0));

VAR65:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61>VAR62 AND VAR58<VAR59),1,0));

VAR66:=CONST(IF(CLOSE<200 AND (CROSS(VAR57,1) AND VAR61<=VAR62 AND VAR58<VAR59),1,0));

VAR67:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61>=VAR62 AND VAR58>=VAR59),1,0));

VAR68:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61<VAR62 AND VAR58>=VAR59),1,0));

VAR69:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61>=VAR62 AND VAR58<VAR59),1,0));

VAR70:=CONST(IF(CLOSE<200 AND (CROSS(1,VAR57) AND VAR61<VAR62 AND VAR58<VAR59),1,0));

VAR71:=CONST(IF(CLOSE<200 AND (VAR57>=1 AND REF(VAR57,1)>0 AND VAR61>=VAR62 AND VAR58>=VAR59),1,0));

VAR72:=CONST(IF(CLOSE<200 AND (VAR57>=1 AND REF(VAR57,1)>0 AND VAR61<VAR62 AND VAR58>=VAR59),1,0));

VAR73:=CONST(IF(CLOSE<200 AND (VAR57>=1 AND REF(VAR57,1)>0 AND VAR61>=VAR62 AND VAR58<VAR59),1,0));

VAR74:=CONST(IF(CLOSE<200 AND (VAR57>=1 AND REF(VAR57,1)>0 AND VAR61<VAR62 AND VAR58<VAR59),1,0));

VAR75:=CONST(IF(CLOSE<200 AND (VAR57<1 AND REF(VAR57,1)<0 AND VAR61>=VAR62 AND VAR58>=VAR59),1,0));

VAR76:=CONST(IF(CLOSE<200 AND (VAR57<1 AND REF(VAR57,1)<0 AND VAR61<VAR62 AND VAR58>=VAR59),1,0));

VAR77:=CONST(IF(CLOSE<200 AND (VAR57<1 AND REF(VAR57,1)<0 AND VAR61>=VAR62 AND VAR58<VAR59),1,0));

VAR78:=CONST(IF(CLOSE<200 AND (VAR57<1 AND REF(VAR57,1)<0 AND VAR61<VAR62 AND VAR58<VAR59),1,0));

VAR79:=CONST(IF(CLOSE>200 AND (CROSS(VAR57,1) AND VAR61>=VAR62),1,0));

VAR80:=CONST(IF(CLOSE>200 AND (CROSS(VAR57,1) AND VAR61>=VAR62),1,0));

VAR81:=CONST(IF(CLOSE>200 AND (CROSS(VAR57,1) AND VAR61<VAR62),1,0));

VAR82:=CONST(IF(CLOSE>200 AND (CROSS(1,VAR57) AND VAR61>=VAR62),1,0));

VAR83:=CONST(IF(CLOSE>200 AND (CROSS(1,VAR57) AND VAR61<VAR62),1,0));

VAR84:=CONST(IF(CLOSE>200 AND (VAR57>=1 AND REF(VAR57,1)>0 AND VAR61>=VAR62),1,0));

VAR85:=CONST(IF(CLOSE>200 AND (VAR57>=1 AND REF(VAR57,1)>0 AND VAR61<VAR62),1,0));

VAR86:=CONST(IF(CLOSE>200 AND (VAR57<1 AND REF(VAR57,1)<0 AND VAR61>=VAR62),1,0));

VAR87:=CONST(IF(CLOSE>200 AND (VAR57<1 AND REF(VAR57,1)<0 AND VAR61<VAR62),1,0));

DRAWTEXT(VAR63=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,13),COLORMAGENTA;

DRAWTEXT(VAR64=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,14),COLORMAGENTA;

DRAWTEXT(VAR65=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,15),COLORMAGENTA;

DRAWTEXT(VAR66=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,16),COLORMAGENTA;

DRAWTEXT(VAR67=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,17),COLORMAGENTA;

DRAWTEXT(VAR68=1 AND CURRBARSCOUNT=70,VAR23*0.98,18),COLORMAGENTA;

DRAWTEXT(VAR69=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,19),COLORMAGENTA;

DRAWTEXT(VAR70=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,20),COLORMAGENTA;

DRAWTEXT(VAR71=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,21),COLORMAGENTA;

DRAWTEXT(VAR72=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,22),COLORMAGENTA;

DRAWTEXT(VAR73=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,23),COLORMAGENTA;

DRAWTEXT(VAR74=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,24),COLORMAGENTA;

DRAWTEXT(VAR75=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,25),COLORMAGENTA;

DRAWTEXT(VAR76=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,26),COLORMAGENTA;

DRAWTEXT(VAR77=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,27),COLORMAGENTA;

DRAWTEXT(VAR78=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,28),COLORMAGENTA;

DRAWTEXT(VAR79=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,29),COLORMAGENTA;

DRAWTEXT(VAR80=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,30),COLORMAGENTA;

DRAWTEXT(VAR81=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,31),COLORMAGENTA;

DRAWTEXT(VAR82=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,32),COLORBLUE;

DRAWTEXT(VAR83=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,33),COLORBLUE;

DRAWTEXT(VAR84=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,34),COLORBLUE;

DRAWTEXT(VAR85=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,35),COLORBLUE;

DRAWTEXT(VAR86=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,36),COLORBLUE;

DRAWTEXT(VAR87=1 AND CURRBARSCOUNT=70,VAR23-VAR23*0.03,37),COLORBLUE;

VAR88:=BARSCOUNT(CLOSE);

VAR89:=HHV(HIGH,200);

VAR90:=LLV(LOW,200);

VAR91:=(VAR89-VAR90)/40;

VAR92:=LOW-VAR91;

VAR93:=(2*CLOSE+HIGH+LOW)/4;

VAR94:=IF(YEAR>=2099 AND MONTH>2,0,1);

VAR95:=LLV(LOW,5);

VAR96:=HHV(HIGH,4);

VAR97:=EMA((VAR93-VAR95)/(VAR96-VAR95)*100,4)*VAR94;

VAR98:=MA(CLOSE,1);

VAR99:=SMA(SMA(SMA(VAR98,2,1),2,1),2,1);

VAR100:=MA(VAR99,2);

VAR101:=100-90*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));

VAR102:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),34);

买:DRAWTEXT(CROSS(VAR101,VAR102) AND VAR99>VAR100,LOW*0.97,38),COLORYELLOW;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086