广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>macd指标疑难解答> 什么是MACD底背离?MACD底背离选股公式是什么?

什么是MACD底背离?MACD底背离选股公式是什么?

2018-06-13 18:26:37  来源:macd指标疑难解答  本篇文章有2799字,看完大约需要9分钟的时间

什么是MACD底背离?MACD底背离选股公式是什么?

时间:2018-06-13 18:26:37  来源:macd指标疑难解答

一、MACD顶背离:

股价创新高,技术指标不随着股价创新高而创新高,说明做多力量开始撤离,大盘的上涨是最后的疯狂。周期越长的背离越可靠。因为MACD指标是一个比较滞后的指标,所以,主要用在长期的趋势判断上。

什么是MACD底背离?MACD底背离选股公式是什么?

什么是MACD底背离?MACD底背离选股公式是什么?

MACD指标顶背离下的涨停:

有些在高位涨停的股票,都有加速赶顶的迹象,通过相关的技术指标可以判别出来。如MACD顶背离就是比较常见的,所谓MACD顶背离是指,股价一波比一波高,而MACD指标却出现一波比一波低,与股价形成背离走势,说明股价短期有见顶可能。

技术图解:

MACD指标顶背离下的涨停技术图解

MACD指标顶背离下的涨停技术图解

从上面图示可以看出,两个股票都在大幅上升后期,开出了涨停板,从60分钟K线图上都明显出现了MACD顶背离的现象,股价有短期见顶的可能。从后面的K线组合来看,股价在涨停后都出现不同程度的回落。

二、MACD底背离 :

股价创出新低,技术指标却不随着股价的创新低而创新低。说明杀跌动能已经不足,主力开始暗地买进建仓。同样周期越长越有操作价值。顶部看做多动能(红色能量柱),底部看杀跌动能(绿色能量柱)。

MACD底背离

MACD底背离

在实践中,MACD指标的背离一般出现在强势行情中比较可靠,股价在高价位时,通常只要出现一次背离的形态即可确认位股价即将反转,而股价在低位时,一般要反复出现几次背离后才能确认。因此,MACD指标的顶背离研判的准确性要高于底背离,这点投资者要加以留意。

三、MACD顶背离公式:(注明:不用软件,指标代码会有细微的区别,请勿随意套用)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

MACD:=EMA(DIF,9),COLOR33CCFF;

DEF:2*(DIF-MACD),COLORFFFF00,LINETHICK0;

STICKLINE(DEF>=0 AND DEF>=REF(DEF,1),0,DEF,0,0),COLORRED;

STICKLINE(DEF>=0 AND DEF< REF(DEF,1),0,DEF,0.0,0),COLORRED;

STICKLINE(DEF<0 AND DEF>=REF(DEF,1),0,DEF,0.0,0),COLORCYAN;

STICKLINE(DEF<0 AND DEF< REF(DEF,1),0,DEF,0.0,0),COLORCYAN;

IF(DIF<1000,0,DRAWNULL),COLORBROWN;

K1:=BACKSET(DIF>REF(DIF,1),2);

强DIF:IF(K1,DIF,DRAWNULL),COLORRED;

K2:=BACKSET(DIF

弱DIF:IF(K2,DIF,DRAWNULL),COLORFF8B80;

K3:=BACKSET(MACD>REF(MACD,1),2);

强MACD:IF(K3,MACD,DRAWNULL),COLORLIRED;

K4:=BACKSET(MACD

弱MACD:IF(K4,MACD,DRAWNULL),COLORFF8B80;

底拐:DRAWLINE(DIF>=HHV(DIF,21),DIF,DIF<=LLV(DIF,21),DIF,1),COLORWHITE,POINTDOT;

DRAWICON(强DIF>底拐 AND REF(DIF,1)=REF(底拐,1) AND REF(DIF,2)>REF(DIF,1),0,1);

A1:=BARSLAST(REF(CROSS(DIF,MACD),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,MACD);

DRAWLINE(A1=0,MACD,底背离,MACD,0),COLORYELLOW,LINETHICK2;

A2:=BARSLAST(REF(CROSS(MACD,DIF),1));

顶背离:=REF(CLOSE,A2+1)DIF AND CROSS(MACD,DIF);

DRAWLINE(A2=0,MACD,顶背离,MACD,0),COLORGREEN,LINETHICK2;

AA1:=IF(DEF>0,1,-1);

AA2:=REF(AA1,1);

AA3:=AA1*AA2;

AA4:=BARSLAST(AA3<0);

AA5:=AA4+1;

面积:SUM(DEF,AA5)/10,COLORGREEN;

阅读了该文章的用户还阅读了

热门关键词

相关阅读

为您推荐

移动平均线
股票知识
MACD
老丁说股
热点题材
KDJ指标
读懂上市公司
成交量
股票技术指标
股票大盘
分时图
股市名家
概念股
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
股票问答
股票术语
财务分析
炒股软件
上证早知道
经济学术语
期货
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇
炒股战术
港股
基金
黄金






















































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2019 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086