广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>均线常见问题解答> 通达信股票软件的问题,在条件选股里如何设置选取5日、10日、20日和30日均线粘合并开始向上的公式?

通达信股票软件的问题,在条件选股里如何设置选取5日、10日、20日和30日均线粘合并开始向上的公式?

时间:2018-03-12 14:21:36  来源:均线常见问题解答  本篇文章有1269字,看完大约需要4分钟的时间

通达信股票软件的问题,在条件选股里如何设置选取5日、10日、20日和30日均线粘合并开始向上的公式?

时间:2018-03-12 14:21:36  来源:均线常见问题解答

在条件选股里如何设置选取5日、10日、20日和30<a href='/jincha/104946.html'>日均线</a>粘合并开始向上的公式

在条件选股里如何设置选取5日、10日、20日和30日均线粘合并开始向上的公式

A1:=MA(CLOSE,5)>REF(MA(CLOSE,5),1);{5日均线上行}

A2:=MA(CLOSE,10)>REF(MA(CLOSE,10),1);{10日均线上行}

A3:=MA(CLOSE,20)>REF(MA(CLOSE,20),1);{20日均线上行}

A4:=MA(CLOSE,20)>REF(MA(CLOSE,30),1);{30日均线上行}

A:=A1 AND A2 AND A3 AND A4;{四条均线同时上行}

 

B1:=MAX(MA(CLOSE,5),MA(CLOSE,10));{5日线和10日线中最大值}

B2:=MAX(MA(CLOSE,20),B1);{5、10、20日线中最大值}

B3:=MAX(MA(CLOSE,30),B2);{5、10、20、30日线中最大值}

C1:=MIN(MA(CLOSE,5),MA(CLOSE,10));{5日线和10日线中最小值}

C2:=MIN(MA(CLOSE,20),C1);{5、10、20日线中最小值}

C3:=MIN(MA(CLOSE,30),C2);{5、10、20、30日线中最小值}

 

D1:=(B3-C3)/C3;{5、10、20、30日线之间最大的偏离百分比}

D2:=D1<=1/10000;{5、10、20、30日线之间最大的偏离百分比不超过万分之1}

E:A AND D2;

 

{测试了一下,用这样的方法在上A测试,以5%止损,10%止盈,今年交易2530次,利润为0.87%}

阅读了该文章的用户还阅读了

热门关键词

相关阅读

为您推荐

移动平均线
股票知识
MACD
老丁说股
热点题材
KDJ指标
读懂上市公司
成交量
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
概念股
股票龙虎榜
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
股票问答
股票术语
财务分析
炒股软件
上证早知道
经济学术语
期货
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇
炒股战术
港股
基金
黄金






























































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2019 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086