广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票技术指标>DMI趋向指标> 通达信抓暴涨DMI指标公式如何编写?

通达信抓暴涨DMI指标公式如何编写?

时间:2018-01-11 15:15:30  来源:DMI趋向指标  本篇文章有2768字,看完大约需要9分钟的时间

通达信抓暴涨DMI指标公式如何编写?

时间:2018-01-11 15:15:30  来源:DMI趋向指标

对于投资者而言,将股票卖在接近最高点位,想必是梦寐以求之事。相对而言,各种股票分析手段,或多或少都有其滞后性,许多投资者应该都有这样的体会,通常在股价已经见顶回落一截时,技术指标才能给出明确的背离见顶信号。而对于某些快速飙升的个股,倘若提前卖出其后又总会让人痛惜不已。以个人多年在实战中观察,相对来说,DMI趋向指标在显示股价阶段性见顶时,有着较之其他指标较好的超前性。

DMI指标有四条线,缠绕交错看起来很复杂,普通投资者不喜欢用,是因为看不懂。为什么看不懂,因为日线图,假信号太多。那么我们怎么过滤使用这个信号呢?

DMI基本用法准则:

市场行情趋向明显时,指标效果理想。PDI(上升方向线),MDI(下降方向线),ADX(趋向平均值)。

1、 PDI线从下向上突破MDI线,显示有新多头进场,为买进信号;

2、 PDI线从上向下跌破MDI线,显示有新空头进场,为卖出信号;

3、 ADX值持续高于前一日时,市场行情将维持原趋势

4、 ADX值递减,降到20以下,且横向行进时,市场气氛为盘整;

5、 ADX值从上升倾向转为下降时,表明行情即将反转。

DMI捕捉爆涨股的绝招的要点是:

第一:判断大方向,看周线图的DMI指标。这样假信号少。

第二:PDI线很长时间在其他3条线下运行,突然某一周或几周,PDI线以极强的力度连上穿3线。

第三:伴随着价升,成交量放大

第四:持仓周期比较长,止损较大。

一定要满足以上前三个条件,准确达比较高!第四个条件是持仓周期,由于我们是看周线图进场,持仓周期和止损点肯定比较大。

下面就让我们一起看看抓暴涨DMI指标公式如何编写

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;

M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;

M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;

A:MA(C,5)COLORBLUE,LINETHICK3;

B:=A<REF(A,1);

IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;

DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),L*0.975,'三阴\N缩量\N一阳');

DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),L*0.975,'DMI\N捉暴涨');

DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,'CCI\N背离底');

DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,L*0.975,'一二一\N平台起');

DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,L*0.975,'山谷\N停板');

DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),L*0.975,'拨云\N见日');

DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),L*0.98,'BIAS\N绝密买点');

DRAWTEXT(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),L*0.975,'南天\N一柱');

DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),L*0.975,'顶天\N立地');

通达信抓暴涨DMI指标公式

通达信抓暴涨DMI指标公式

阅读了该文章的用户还阅读了

热门关键词

相关阅读

为您推荐

移动平均线
股票知识
MACD
老丁说股
热点题材
KDJ指标
读懂上市公司
成交量
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
概念股
股票龙虎榜
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
股票问答
股票术语
财务分析
炒股软件
上证早知道
经济学术语
期货
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇
炒股战术
港股
基金
黄金
















































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2019 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086