您的位置: 零点财经>股票技术指标>BOLL布林通道指标> 布林线指标和放量突破布林线的选股源码分享

布林线指标和放量突破布林线的选股源码分享

2018-05-21 17:30:13  来源:BOLL布林通道指标  本篇文章有2150字,看完大约需要7分钟的时间

布林线指标和放量突破布林线的选股源码分享

时间:2018-05-21 17:30:13  来源:BOLL布林通道指标

布林线指标,即BOLL指标,是用该指标的创立人约翰·布林格(John Bollinger)的姓来命名的,是研判股价运动趋势的一种中长期技术分析工具。今天分享的布林线主图里我又叠加了几个别的指标,这样看着比较直观一点,希望你们喜欢!

1:布林线主图源码

ZT:=C/REF(C,1)>1.097;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

DRAWTEXT(ZT,L*0.99,'↖涨停'),COLORF00FF0;

STICKLINE(C/REF(C,1)>=1.090,O,C,2.5,0),COLOR8000FF;

比翼双飞:=REF(C,2)/REF(C,3)>=1.0977 AND REF(O,1)>REF(H,2) AND REF(L,1)>REF(H,2)

AND REF(C,1)>REF(O,1) AND C>REF(C,1) AND L>REF(L,1);

搓揉线:=REF(O,1)=REF(L,1) AND REF(H,1)/REF(C,1)>1.03 AND REF(C,1)>REF(C,2)

AND H=C AND C/L>1.03 AND H>REF(C,1);

吞并反转:=REF(CLOSE,2)/REF(CLOSE,1)>=1.05 AND CLOSE/REF(LOW,1)>=1.05

AND CLOSE>REF(HIGH,1);

DRAWTEXT((比翼双飞 = 1),LOW-0.05,'比'),LINETHICK2,COLORYELLOW;

DRAWTEXT((搓揉线 = 1),LOW-0.05,'搓'),LINETHICK2,COLORGREEN;

DRAWTEXT((吞并反转 = 1),LOW*0.97,'吞'),LINETHICK5,COLOR8000FF;

{MA5:(MA(CLOSE,5)+MA(CLOSE,3))/2;}

MA20:=(MA(CLOSE,21)+MA(CLOSE,14))/2,COLOR4080FF;

MA13:(MA(CLOSE,13)+MA(CLOSE,8))/2;

MA34:=(MA(CLOSE,34)+MA(CLOSE,21))/2;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

给:=EMA(C,2),COLORRED;

力:=EMA(SLOPE(C,9)*20+C,37);

卖:=CROSS(力,给);

DRAWICON(卖,H*1.00,2);

DRAWTEXT(卖,H*1.01,'减'),COLORWHITE;

强弱分界:= MA(CLOSE,27),LINETHICK2,COLOR0000FF;

上极: 强弱分界+3*STD(CLOSE,21),COLORFF0080;

下极:强弱分界-2.9*STD(CLOSE,21),COLOR4080FF;

2:放量突破布林线选股源码

BOLL:=MA(CLOSE,20);

UPPER:=BOLL+2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

CROSS(C,UPPER) AND V>REF(V,1) AND O<=UPPER;

布林线指标和放量突破布林线的选股源码分享



关键字: 趋势
来源:BOLL布林通道指标 编辑:零点财经

阅读了该文章的用户还阅读了

热门关键词

相关阅读

为您推荐

移动平均线
股票知识
MACD
老丁说股
热点题材
KDJ指标
读懂上市公司
成交量
股票技术指标
股票大盘
分时图
股市名家
概念股
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
股票问答
股票术语
财务分析
炒股软件
上证早知道
经济学术语
期货
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇
炒股战术
港股
基金
黄金
































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

友情链接

网站首页
李大霄
严为民
股票问答
股票术语
网站地图

copyright 2016-2020 零点财经保留所有权 免责声明:网站部分内容转载至网络,如有侵权请告知删除

友链,投稿,广告请联系qq:253161086 资源合作联系:253161086

零点财经保留所有权

免责声明:网站部分内容转载至网络,如有侵权请告知删除

友链,投稿,广告请联系qq:253161086