广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>游资常见问题解答> 「指标」游资探测器

「指标」游资探测器

时间:2018-05-25 10:34:10  来源:游资常见问题解答  本篇文章有3763字,看完大约需要13分钟的时间

「指标」游资探测器

时间:2018-05-25 10:34:10  来源:游资常见问题解答

今天给大家分享的指标是“游资探测器“,该指标主要由:一条牛线,一条马线和一条5日线构成,简单使用方法可以参考,一阳穿三线,金蜘蛛,三线开花等均线类打法。同时指标会有“潜伏”、“买入”和“警惕”等盘中操作提示。

指标评价

易上手、有买点、无止损点、有卖点、无漂移,评价3分。

每天给大家分享很多指标,时间长了大家可能还是一头雾水,所以做一个指标评价说明,帮助大家辨别什么才是更好的指标。其中几项条件:易上手的+1分,有买点的+1分,有卖点的+1分,有止损点的+1分,无漂移的+1分,满分一共5分。这里面需要说明一下关于未来函数应该辩证的看,不要一棒子打死。

指标都不是万能的,但不懂得使用指标是万万不能的,每一个指标都有他的优缺点,要知道什么时候在什么位置用什么指标才是真谛,不要过于迷恋指标,只要找到一两种适合自己的就好。

成功案例

「指标」游资探测器

指标源码

AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));

BBB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;

CCC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10);

DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);

EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;

FF:=AA OR BBB OR CCC OR DD OR EE ;

探测:=FF AND FILTER( FF,8);

DRAWTEXT(探测,L*0.958,'●(BUY)'),COLORRED;

STICKLINE(探测,H,L,0.3,0),COLORRED;

STICKLINE(探测,O,C,5,0),LINETHICK2,COLORRED;

AA1:=AMOUNT/VOL;

BB1:=L

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L

EE1:=VOL

FF1:=BB1 AND CC1 AND DD1 AND EE1 ,COLORRED,LINETHICK0;

DRAWTEXT(FF1,L*0.99,'●(潜伏)'),COLORYELLOW;

STICKLINE(FF1,H,L,0.3,0),COLORYELLOW;

STICKLINE(FF1,O,C,5,0),LINETHICK2,COLORYELLOW;

DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),

HIGH*1.02,'●警'),COLORGREEN;

N:=5;

E:=(HIGH+LOW+OPEN+2*CLOSE)/5;

AAA:=2*E-LOW,NODRAW;AB:=2*E-HIGH,NODRAW;

ACC:=E+(HIGH-LOW),NODRAW;ADD:=E-(HIGH-LOW),NODRAW;今阻力:REF(AAA,1),COLORWHITE,NODRAW;

今支撑:REF(AB,1),COLORYELLOW,NODRAW;

明阻力:AAA,COLORCYAN,NODRAW;

明支撑:AB,COLORMAGENTA,NODRAW;

明突破:ACC,COLORGREEN,NODRAW;

明反转:ADD,COLORLICYAN,NODRAW;

{压力+支撑}

压力:MA(REF(HHV(C,30),1),2),COLORBLACK;

支撑:MA(REF(LLV(C,30),1),2),COLORBLACK;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16

*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11

*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5

*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

马线:MA(牛线,6),COLORGREEN;

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF2:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H1:=高1-(高1-低1)*0.191;

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

H4:=高1-(高1-低1)*0.618;

H5:=高1-(高1-低1)*0.809;

顶:REFDATE(高1,DATE),COLORRED;

一0.809:REFDATE(H1,DATE),COLORYELLOW;

二0.618:REFDATE(H2,DATE),COLORMAGENTA;

三0.500:REFDATE(H3,DATE),COLORWHITE;

四0.382:REFDATE(H4,DATE),COLORGREEN;

五0.191:REFDATE(H5,DATE),COLORYELLOW;

低:REFDATE(低1,DATE),COLORRED;

关键字: 止损点
来源:游资常见问题解答 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086