广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>吸筹> 帮助散户确定短线买卖区间的吸筹指标,吸筹多空公式

帮助散户确定短线买卖区间的吸筹指标,吸筹多空公式

时间:2018-08-20 22:43:05  来源:吸筹  本篇文章有5563字,看完大约需要19分钟的时间

帮助散户确定短线买卖区间的吸筹指标,吸筹多空公式

时间:2018-08-20 22:43:05  来源:吸筹

技术指标的设计与开发,最好要有实盘的经验相结合,除了传统的MACDkdj的信号外,还有其他的技术参数可以参考。

当然只是作为一个趋势性的技术判断使用。

今天的这个技术指标,技术参数包括,底部吸筹,底部划线,趋势线,以及蓝红线转换。

底部吸筹,底部划线,趋势线,以及蓝红线转换

底部白色主题为资金吸筹提示,趋势线下方为绿色线,表明股价在底部的区间运行。

底部白色主题为资金吸筹提示,趋势线下方为绿色线,表明股价在底部的区间运行

趋势线下方的绿色线表示空方行情,然后结合筹码,如果红色线在上方运行或者在趋势线上方出现出现。

这表示股价有可能会有多方上涨行情。

趋势线下方的绿色线表示空方行情

下方的图片就是案例,这个技术指标使用起来也非常的方便和简单。如果以上介绍还是不明白的话,可以把指标装起来,结合股票的历史走势规律进行判断。

4

下方源码可以复制,写入到自己的软件里面,新建为副图指标,然后起名为吸筹多空参考。

A1:=DATE <= 1060615;

A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));

A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));

A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));

A5:=MA(A4,6);

红持股:IF((A3 < A5),A5,A3),COLORRED;

绿持币:IF((A3 > A5),A5,A3),COLORGREEN;

强弱:(A5),LINETHICK1,COLORYELLOW;

A6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));

A7:=(10);

测底:((CROSS(A6,A7)) * 75) * A1,LINETHICK2,COLORCYAN;

A8:=(REF(CLOSE,1)) / CLOSE;

A9:=MIN((MA(((AMOUNT / VOL) / 100),15)),(EMA(((AMOUNT / VOL) / 100),15)));

A10:=((1 - ((SMA(((LOW * A8) - (A8 / 10)),6,1)) / (EMA(((AMOUNT / VOL) / 100),15)))) * 100) - (100 / 10);

A11:=((((1 - ((MA((LOW - (A8 / 10)),6)) / A9)) * (DMA(CLOSE,(VOL / CAPITAL)))) / (MA(LOW,6))) * 100) - (100 / 10);

A12:=((((A10 + (A11 / 10)) > 0) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3);

A13:=(((((((A10 + (A11 / 10)) > -3.688) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((CLOSE / (REF(CLOSE,1))) > 1.02)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3)) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) < 0.95)) AND ((CLOSE / (HHV(HIGH,20))) < 0.855);

黑马:((IF(((((100 < 100) AND ((A10 + (A11 / 10)) > 0)) AND (DATE > 1000101)) AND (DATE < 1991231)),(A12 = 1),(A13 = 1))) * 100) * A1,LINETHICK2,COLORRED;

A14:=EMA(CLOSE,8);

A15:=EMA(A14,20);

A16:=CROSS(A14,A15);

A17:=A14 < (EMA(CLOSE,120));

黑马起:((A16 AND A17) * 75) * A1,LINETHICK2,COLORMAGENTA;

A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0);

A19:=SUMBARS(VOL,CAPITAL);

A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1));

A21:=IF((A20 = -1),1,0);

A22:=(COUNT((A21 = 1),8)) > 2;

A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100;

A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23));

A25:=(((CLOSE - A24) / A24) * 100) < -15;

A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05;

A27:=REF(LOW,1);

A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;

A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);

A30:=LLV(LOW,38);

A31:=HHV(A29,38);

A32:=IF((LLV(LOW,90)),1,0);

A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;

吸筹:(STICKLINE(A33,0,A33,6,1)) * A1,COLORWHITE;

底部:(IF(((A25 AND A26) AND A22),60,0)) * A1;

关键字: 趋势macdmacd和kdj
来源:吸筹 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086