广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>吸筹> 如何利用三十日均线判断主力吸筹?附飞狐成交量主力吸筹指标

如何利用三十日均线判断主力吸筹?附飞狐成交量主力吸筹指标

时间:2018-08-19 23:54:40  来源:吸筹  本篇文章有10790字,看完大约需要36分钟的时间

如何利用三十日均线判断主力吸筹?附飞狐成交量主力吸筹指标

时间:2018-08-19 23:54:40  来源:吸筹

利用三十日均线判断主力吸筹

三十日均线变化能够反映主力资金的变化,如果三十日均线由下跌转为走平然后缓慢上翘的过程,反映主力资金主力资金缓慢吸筹拉升的过程。

三十日均线变化能够反映主力资金的变化

氯碱化工自1月16日见底后,一路缓慢盘整推升,三十日均线走平上翘,三十周均线走平,且对股价形成支撑,不管大盘如果调整,该股不改其缓慢攀升的态势,明显有主力在吸筹和护盘,在攻击前高未果后,缩量急跌,跌至30周均线俄然而止,然后快速收回失地,假摔挖坑迹象,暴露无遗。主力吸了一肚子的货,只有突破拉升才能达到拉升派发的目的。因此,庄家只有一条路可以走,不管后期如何洗盘,目标就是拉升,达到拉高出货的目标。密切关注,回调买进。

目前周线刚放量突破底部区域

目前周线刚放量突破底部区域,周线月线均出现背驰,并且在底部成交量绝对值比较小,说明筹码稳定性好,庄家控盘程度比较高。该股是值得重点关注的长线牛股

主力收集筹码=三十日均线走平上翘(有资金介入)+三十周均线走平或上翘(中线趋势确立)+一段时间慢牛走势(主力收集筹码)+筹码集中(成交量绝对值低+突破后筹码上移量小)+在前高附近挖坑洗盘(洗盘)+连续放量突破底部箱体(启动)+缩量回踩前高(突破确认)

双钱股份的走势和氯碱化工一模一样

双钱股份的走势和氯碱化工一模一样,它们有一个共同点都是属于上海板块,可能和上海国企改革有关,因此有大量资金潜伏在该板块上。

记住主力这种收集筹码的方式,不要被主力挖坑洗盘吓跑,只要主力吸足筹码,只要没有大的意外,都会按照既定方向进发。

飞狐成交量主力吸筹主图指标公式

hh:=SYSPARAM(4);

ll:=SYSPARAM(5);

x:=ll-(hh-ll+MINDIFF)/3;

y:=HHV(VOL,SYSPARAM(3)-SYSPARAM(2)+1);

yvb:=y[SYSPARAM(3)]/(ll-x+MINDIFF);

z:=VOL/yvb+x;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,8,0),Color110086;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,7.5,0),Color12008a;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,7,0),Color000099;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,6.5,0),ColorA3;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,6,0),Color0000AA;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,5.5,0),ColorB7;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,5,0),Color0000BB;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,4.5,0),ColorCD;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,4,0),Color0000CC;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,3.5,0),ColorE9;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,3,0),Color0000DD;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,2.5,0),Color714E9;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,2,0),Color0000EE;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,1.5,0),Color70EF3;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,1,0),Color1625FF;

STICKLINE(CLOSE>REF(CLOSE,1),x,z,0.1,0),Color4a77Ff;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,8,0),color008800;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,7,0),color009900;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,6,0),color00AA00;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,5,0),color00BB00;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,4,0),color00CC00;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,3,0),color00DD00;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,2,0),color00EE00;

STICKLINE(CLOSE<=REF(CLOSE,1),x,z,1,0),color00FF00;

五日量:MA(z,5);

十日量:MA(z,10);

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); 

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORFF9C00,LINETHICK0;

主力洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLOR9afd,LINETHICK0;

ay:=HHV(VAR5,SYSPARAM(3)-SYSPARAM(2)+1);//图上可见的指标最大值

amin:=LLV(VAR5,SYSPARAM(3)-SYSPARAM(2)+1);//图上可见的指标最小值

ayvb:=ay[SYSPARAM(3)]/(ll-x+MINDIFF)*3;

az:=VAR5/ayvb+x;

{VAR5z:=VAR5/ayvb+x;ayvb:=(ay[SYSPARAM(3)]/(ll-x+MINDIFF))*5; }

{az:=(VAR5z/(VAR5z+z))/ayvb+x;}

{kkkk:=(x-VAR5)*0.005+x;}

{kkkk:=(z-x)*0.5+x;}

{kkkk:=x-(x-VAR5)*0.005;}

STICKLINE(VAR5>REF(VAR5,1),x,az,8,0 ),COLOR3af9;

STICKLINE(VAR5>REF(VAR5,1),x,az,7,0),COLOR5afb;

STICKLINE(VAR5>REF(VAR5,1),x,az,6,0 ),COLOR7afc;

STICKLINE(VAR5>REF(VAR5,1),x,az,5,0),COLOR9afd;

STICKLINE(VAR5>REF(VAR5,1),x,az,4,0),COLORaafe;

STICKLINE(VAR5>REF(VAR5,1),x,az,3,0 ),COLOR3bbff;

STICKLINE(VAR5>REF(VAR5,1),x,az,2,0 ),COLOR9ccff;

STICKLINE(VAR5>REF(VAR5,1),x,az,1,0),COLOR15ddff;

STICKLINE(VAR5<REF(VAR5,1),x,az,8,0),COLORFF5B00;

STICKLINE(VAR5<REF(VAR5,1),x,az,7,0),COLORFF6c00;

STICKLINE(VAR5<REF(VAR5,1),x,az,6,0),COLORFF7B00;

STICKLINE(VAR5<REF(VAR5,1),x,az,5,0),COLORFF9C00;

STICKLINE(VAR5<REF(VAR5,1),x,az,4,0),COLORFFBE00;

STICKLINE(VAR5<REF(VAR5,1),x,az,3,0),COLORFFee00;

STICKLINE(VAR5<REF(VAR5,1),x,az,2,0),COLORFFff30;

STICKLINE(VAR5<REF(VAR5,1),x,az,1,0),COLORffff90;

VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var10:=(HIGH+LOW+CLOSE)/3;

Var11:=(Var10-MA(Var10,14))/(0.015*AVEDEV(Var10,14));

Var12:=(Var10-MA(Var10,70))/(0.015*AVEDEV(Var10,70));

Var13:=IF(Var11>=150 AND Var11<200 AND Var12>=150 AND Var12<200,10,0);

Var14:=IF(Var11<=-150 AND Var11>-200 AND Var12<=-150 AND Var12>-200,-10,Var13);

Var15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;

Var16:=100-ABS(Var15);

Var17:=IF(Var16<90,Var16,100);

Var1A:=IF(VarE>0,VarE,0);

Var1B:=IF(Var12>=200 AND Var11>=150,15,IF(Var12<=-200 AND Var11<=-150,-15,Var14))+60;

Var1C:=Var1A>48 AND Var1B>60 AND Var17<100;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,8,0),COLOR888888;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,7,0),COLOR999999;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,6,0),COLORaaaaaa;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,5,0),COLORbbbbbb;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,4,0),COLORcccccc;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,3,0),COLORdddddd;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,2,0),COLOReeeeee;

STICKLINE(Var1C AND COUNT(Var1C,30)=1,x,x+(z-x)*2/3,1,0),COLORffffff;

{STICKLINE(Var1C AND COUNT(Var1C,30)=1 and c>o,o,c+(o-c)*2/3,8,0),COLORMAGENTA;}

{DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,l*0.98,'大\n笔\n出\n货'),linethick1,COLORffcc66;}

{AA:=IF(CURRENTDATE=DATE,STKINDI('','机构.机构',0,0),EXTDATA(9));//

BB:=IF(CURRENTDATE=DATE,STKINDI('','券商.券商',0,0),EXTDATA(10));//

DD:=IF(CURRENTDATE=DATE,STKINDI('','大户.大户',0,0),EXTDATA(11));//

EE:=IF(CURRENTDATE=DATE,STKINDI('','中户.中户',0,0),EXTDATA(12));//

FF:=IF(CURRENTDATE=DATE,STKINDI('','散户.散户',0,0),EXTDATA(13));//

P:=SYSPARAM(1);

主力:=(AA+BB+DD)*100*CLOSE/10000;

中散:=(EE+FF)*100*CLOSE/10000;

资金:=(AA+BB+DD+EE+FF)*100*CLOSE/10000;

五日:=SUM(主力,5);

十日:=SUM(主力,10);

十五日:=SUM(主力,15);

GG:=(AA+BB+DD);

WR:=SUM(GG,5);

SR:=SUM(GG,10);

SW:=SUM(GG,15);

机:=SUM(AA,90);

机1:=SUM(BB,90);

机2:=SUM(DD,90);

P3:=(机+机1+机2)*100/10000;

DRAWTEXTEX(CLOSE,1,10,820,'机构净买:'+NUMTOSTR(AA[p],0)+' 手'),ColorFFB060;

DRAWTEXTEX(CLOSE,1,10,860,'券商净买:'+NUMTOSTR(BB[p],0)+' 手'),ColorFFB060;

DRAWTEXTEX(CLOSE,1,180,820,'大户净买:'+NUMTOSTR(DD[p],0)+' 手'),Color00FF00;

DRAWTEXTEX(CLOSE,1,180,860,'中户净买:'+NUMTOSTR(EE[p],0)+' 手'),Color00FF00;

DRAWTEXTEX(CLOSE,1,340,820,'散户净买:'+NUMTOSTR(FF[p],0)+' 手'),ColorFFB060;

DRAWTEXTEX(CLOSE,1,340,860,'中散资金:'+NUMTOSTR(中散[p],2)+' 万元'),ColorFFB060;}

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color070084;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color0000A3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color0000B7;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color0000CD;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0754E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076fF3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color079BF3;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF; 

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF; 

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;

STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;

STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;

STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;

STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;

{牵牛索}

{线性回归买卖线}

input:n(21,1,100),m(42,1,250),t(2,1,24);

买线:=EMA(CLOSE,t+1),colorred,linethick1;

卖线:EMA(SLOPE(CLOSE,n+1)*20+CLOSE,M),COLORCYAN,linethick3;

{PARTLINE(卖线>ref(dma(卖线,2),1),卖线),coloryellow,linethick2;}

牵牛索:PARTLINE(卖线<买线,卖线),coloryellow,linethick3;//AND 卖线>REF(卖线,2) 

DRAWICON(卖线>EMA(卖线,5) and FILTERX(卖线>EMA(卖线,5),1) and CLOSE<REF(CLOSE,2)*0.95,卖线,10);

DRAWTEXT(卖线>EMA(卖线,5) and FILTERX(卖线>EMA(卖线,5),1) and CLOSE<REF(CLOSE,2)*0.95,卖线,'晚归啦'),colorff;

DRAWTEXTEX(CLOSE,1,10,0,'代码:'+STKLABEL+' 名称:'+STKNAME),Color0000ff;

{DRAWTEXTEX(c,1,10,420,'总股本:'+FINANCE( 1)+'万股' +' 流通A股:'+CAPITAL+'手'),COLORffffff;}

关键字: 趋势出货拉高出货
来源:吸筹 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场
理财





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086