广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>尾盘> 通达信“双阴洗盘”尾盘指标公式和三种选股公式

通达信“双阴洗盘”尾盘指标公式和三种选股公式

时间:2018-08-19 15:20:50  来源:尾盘  本篇文章有4803字,看完大约需要16分钟的时间

通达信“双阴洗盘”尾盘指标公式和三种选股公式

时间:2018-08-19 15:20:50  来源:尾盘

通达信“双阴洗盘尾盘指标公式和三种选股公式

“双阴洗盘”,是指两根阴K线,然后一根大阳线吧,这样就可以理解为“两根阴线”是洗盘。

但实际上,我们也可能遇到这样的情况,两根阴线后,股价依然下跌。

两根阴线后,股价依然下跌

框框内都是“两根阴线”,但往后的走势却大不相同。

我们来加上均线,这样也增加了参考的条件。

框框内都是“两根阴线”,但往后的走势却大不相同

可以这样理解,

1、如果增加“均线多头(至少5天线高于10天线)”这样效果可能会更好;

2、由于已经“连阴两天”,那5天线可能会处于下跌走势,而10天线影响不大,可以增加一个10天趋势向上的条件。

最后,依照条件,生成的图形如下

均线多头(至少5天线高于10天线)

不是百分之百,但也排除了部分的干扰。

再看一图,

排除了部分的干扰的图示

可配合其他指标使用。

三种不同公式

先看第一个,公式如下

LC:=REF(CLOSE,1);

GLS:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;

YS:=45,COLORMAGENTA;

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记} 

PP:=GLS<YS AND REF(GLS,1)>YS ;

ZT:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

HH:=COUNT(ZT,13)>=1;

BT:=REF(PP,1) AND HH;

STICKLINE(BT,0,3,2,0),COLOR000088;

STICKLINE(BT,0,3,1,0),COLOR0000CC;

STICKLINE(BT,0,3,0.22,0),COLOR0000FF;

DRAWTEXT(BT,2,'一夜情'),COLORYELLOW;

一大堆的,也不想把它翻译成人话,只要知道其中一个代码MAX,这是最大值的意思,在这里是“收盘价-昨天的收盘的差的最大值”,这是一个会随着收盘价的改变而改变的值,所以这个指标要求是在下午2点半后选股,为的是这时候,已经差不多收市了,股价相对来说,不会发生大的变化。

选股公式如下

LC:=REF(CLOSE,1);

GLS:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记} 

YS:=45;

PP:=GLS<YS AND REF(GLS,1)>YS ;

ZT:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

HH:=COUNT(ZT,13)>=1;

BT:=REF(PP,1) AND HH;

BT;

第二个公式,公式如下

DIF := (EMA(CLOSE,12) - EMA(CLOSE,26) );

DEA := EMA(DIF,9); 

MACD := 2*(DIF-DEA);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记} 

A1:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);

F:=100*(C-REF(C,1))/REF(C,1);

G1:=IF(C<REF(O,1) AND F<0,1,0); 

G2:=IF(C<REF(O,2) AND F<0,1,0); 

A2:=G1=0 AND REF(G1,1)=1 AND G2=0 AND REF(G2,1)=1;

HH:A1 AND A2;

很明显,用到的是MACD,昨天的MACD比前天的小,今天的MACD比昨天的大,这是一个MACD的“触底反弹”,再加上收盘价大于或等于两次下跌了,然后在这一刻反弹收红作信号。

这里用的是“下跌后反弹”作基础的。

选股公式如下

DIF := (EMA(CLOSE,12) - EMA(CLOSE,26) );

DEA := EMA(DIF,9); 

MACD := 2*(DIF-DEA);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记} 

A1:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);

F:=100*(C-REF(C,1))/REF(C,1);

G1:=IF(C<REF(O,1) AND F<0,1,0); 

G2:=IF(C<REF(O,2) AND F<0,1,0); 

A2:=G1=0 AND REF(G1,1)=1 AND G2=0 AND REF(G2,1)=1;

A1 AND A2;

第三个公式,公式如下

AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

CC:=EMA(AA,2);

DD:=EMA(BB,5);

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记} 

TJ0:=CROSS(CC,DD);

上:=EMA(C,3);

中:=EMA(C,5);

下:=EMA(中,5);

TJ1:=CROSS(上,中);

TJ2:=上>REF(上,1);

X1:=(C+L+H)/3;

BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

EMA3:=EMA(C,3);

TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);

STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,60,3,0)COLORRED;

DRAWTEXT(TJ1 AND TJ2 AND TJ0 AND TJ3,25,'←一夜情'),COLORWHITE;

REFLINE: -15;

这个公式用的是,均钱,单数和双数的均线的平均值,分别形成另两条均线,这两条均线金叉作一个信号;3天和5天的移动平均线,被金叉,被高于自己的上一个数值作另一个信号;做一个角度的信号,还有就不详细说了,这几组信号加起来,就是一夜情3号指标了。

选股公式如下

AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

{网址:WWW.SYDTZRJ.COM 水鸭的投资日记} 

CC:=EMA(AA,2);

DD:=EMA(BB,5);

TJ0:=CROSS(CC,DD);

上:=EMA(C,3);

中:=EMA(C,5);

下:=EMA(中,5);

TJ1:=CROSS(上,中);

TJ2:=上>REF(上,1);

X1:=(C+L+H)/3;

BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

EMA3:=EMA(C,3);

TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);

TJ1 AND TJ2 AND TJ0 AND TJ3;

这三个都是叫“一夜情”的公式,各有不同的选股信号。

关键字: 趋势尾盘均线多头
来源:尾盘 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086