广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>尾盘> 通达信选尾盘股公式是什么?通达信超短线波段买卖指标

通达信选尾盘股公式是什么?通达信超短线波段买卖指标

时间:2018-08-18 21:58:50  来源:尾盘  本篇文章有3695字,看完大约需要12分钟的时间

通达信选尾盘股公式是什么?通达信超短线波段买卖指标

时间:2018-08-18 21:58:50  来源:尾盘

通达信选股公式

一、今天的换手率大于前天的一倍以上

w1:=v*100/capital;

w1>ref(w1,2)*2;

二、连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01;

xg:count(w1,5)>=3;

三、昨天升降幅在-n%----n%之间

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100<n;

四、股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股

公式

w1:=abs(c-ma(c,5))/ma(c,5)<0.02;

xg:count(w1,n)=n;

五、放量2倍突破300日线的选股指标

cross(c,ma(c,300)) and v>ref(v,1)*2;

六、成交量是前5天中其他任何一天的10天均量线的3.5倍以上

w1:=llv(ma(v,10),5);

xg:v>w1*3.5;

七、{5日内第二大量}

zdl:=hhv(v,5);

v0:=IF(v>=zdl,0,v);

v1:=IF(ref(v,1)>=zdl,0,ref(v,1));

v2:=IF(ref(v,2)>=zdl,0,ref(v,2));

v3:=IF(ref(v,3)>=zdl,0,ref(v,3));

v4:=IF(ref(v,4)>=zdl,0,ref(v,4));

第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量.实行简单的排列.

这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.

八、"今日MACD等于昨天的MACD ,且MACD>0" 的指标

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd>0

九、一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K线

xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;

十、{选出每天换手5%-15%之间的股票}

Var1:=100*VOL/CAPITAL;

w1:=var1>5;

w2:=var1<15;

xg:w1 and w2;

通达信超短线波段买卖指标公式

买:IF(TROUGHBARS(3,6,1)=0 AND HIGH>LOW+0.01,1,-6),COLOR30CC00,LINETHICK3 ;

卖:IF(PEAKBARS(3,6,1)=0,60,84), COLOR0099FF ,LINETHICK2;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

趋势:3*Q3-2*Q4,COLORMAGENTA ,LINETHICK2; 

趋势线:EMA(Q3, 3), COLORWHITE ,LINETHICK3;

DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '*

顶'),COLORYELLOW,LINETHICK5;

☆见底啦: DRAWTEXT(REF(CROSS(趋势线,长趋势),84) AND 

趋势线>1.3*长趋势,长趋势,'☆←见底啦'), COLORBLUE,LINETHICK1;

★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1)

AND 长趋势>1.3*趋势线,趋势线,'★低买'), COLORCYAN ,LINETHICK2;

趋势线示意图

指标用法

自动化线,压力支撑比较清晰

图中绿色信号是高点信号

指标图例

指标图例

指标源码 

 MA1:=MA(CLOSE,5);

 MA2:=MA(CLOSE,10);

 MA3:=MA(CLOSE,25);

 JX:=EVERY(MA1>=REF(MA1,1) AND MA2>=REF(MA2,1) AND MA3>=REF(MA3,1) AND MA1>=MA2 AND MA2>=MA3 AND C>MA2,3) ;

 MV:=MA(V,5)>=MA(V,10);

 ZS:=(C/REF(C,4)-1)*1000;

 XG:=(H=HHV(H,4) OR H=HHV(H,INTPART(FROMOPEN/5))) AND SUM((C/REF(C,1)-1)*1000,4)>10 AND SUM(V/CAPITAL*100,4)*100>8 AND SUM(V,4)/REF(SUM(V,20),4)*100>=50 AND JX AND MV ;

选股:XG OR (XG AND (TIME=145500 OR TIME=145000));

关键字: 趋势尾盘股尾盘
来源:尾盘 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086