广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 逃顶指标:一箭三雕的用法及公式源码,波段逃顶源码

逃顶指标:一箭三雕的用法及公式源码,波段逃顶源码

时间:2018-08-06 20:26:12  来源:逃顶  本篇文章有3168字,看完大约需要11分钟的时间

逃顶指标:一箭三雕的用法及公式源码,波段逃顶源码

时间:2018-08-06 20:26:12  来源:逃顶

股票一箭三雕逃顶指标在选股上是有一定的实战作用,它可以帮助投资者选出涨势比较好的牛股。那究竟股票一箭三雕逃顶指标用法是怎么样?它的公式源码又是怎么样的?如果你对此指标感兴趣的话,那接下来就可以跟随小编来进行了解。

一、用法

这个是需要牵涉到均线,投资者要把个股的均线改为13日、30日、60日,如果一根大阳线要上传这三根均线,当然这三个均线的顺序从上倒下一次是13日线、30日线、60日线,这个其实就是K线的一箭三雕逃顶了。具体的一件散掉指标结合抄底逃顶的指标的那么我们就对于近期主力资金流入看的比较明显了。所以在使用过程中它还经常牵涉到到飞龙寻道线。

一箭三雕逃顶指标中的飞龙寻道线

飞龙寻道线就是上面K线附近的一根线,它反映的是一种均价线,当K线远离飞龙寻道中轴线的时候就会适当的向改线附近靠近,使整个K线在飞龙寻道线附近波动。例如,当K线在飞龙寻道线之下的时候,表明该股比较弱势,如果偏离飞龙寻道线太远的话,就会企稳。总之,整个K线是在飞龙寻道线附近波动。

二、公式源码

KK:=(CLOSE-LLV(LOW,9)-(HHV(HIGH,9)-LLV(LOW,9))/2)/((HHV(HIGH,9)-LLV(LOW,9))/2)*100;

K1:SMA(KK,3,1),COLOR0000FF;

K2:SMA(K1,3,1),COLORA8A8FF;

II:=(HIGH +LOW + CLOSE)/3;

I1:(II-MA(II,14))/(0.03*AVEDEV(II,14)),COLOREEEEEE;

I2:MA(I1,3),COLOR999999;

C1:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLORFFFF00;

C2:EMA(C1,9),COLOREEEEAA;

ZR:0,POINTDOT,COLORFFFFFF;

股票一箭三雕逃顶指标用法及公式源码的相关内容就为大家讲解到这里,相信大家已经掌握该指标的运用

波段精准抄底逃顶指标源码(很好用)

源码如下:

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主力撤: IF(V4<=0,V4,0),COLORBLUE;

主力进: IF(V4>=0,V4,0),COLORFF00FF;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

大盘资金进场:IF(VB>=0,VB,0),COLORRED;

大盘资金撤走:IF(VB<=0,VB,0),COLORGREEN;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线: EMA(V11,3);

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备现金: STICKLINE(趋势线<=13,0,20,2,0),COLORCC9900;

AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);

DRAWTEXT (AA,30,'准备现金'),COLORCC9900;

买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;

BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;

DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;

卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;

见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);

DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW;

CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

STICKLINE(大盘资金进场 AND 趋势线<13,0,30,2,0),COLORRED;

STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,2,0),COLORGREEN;

STICKLINE(主力进 AND 趋势线<13,0,40,2,0),COLORFF00FF;

STICKLINE(主力撤 AND 趋势线>90,0,40,2,0),COLORBLUE;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086