广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>逃顶> 逃顶指标无未来函数,买进逃顶主图公式,95%成功率

逃顶指标无未来函数,买进逃顶主图公式,95%成功率

时间:2018-08-04 22:59:31  来源:逃顶  本篇文章有14819字,看完大约需要49分钟的时间

逃顶指标无未来函数,买进逃顶主图公式,95%成功率

时间:2018-08-04 22:59:31  来源:逃顶

95%成功率抄底指标 无未来函数合了13个高成功率指标!

 不同的背景下,选择合适的股票选择合适的买点是关键。多个信号配合使用,效果奇佳,经测试20天10%成功率都在90%以上。

 机械使用指标买入者责任自负。选股可以使用 选股=0.5 使用。

无未来函数合了13个高成功率指标

源码

{97-425}

 VAR1:=(C-MA(C,50))/MA(C,50)*100<-23;

 VAR2:=SMA(MAX(C-REF(C,1),0),3,1)/SMA(ABS(C-REF(C,1)),3,1)*100>16;

 VAR3:=100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27));

 A97:VAR1 AND VAR2 AND CROSS(VAR3,79) AND (O>C OR O<C) AND 

 (O-REF(C,1))/REF(C,1)<0.05 AND V>MA(V,23) AND DATE>940630,COLORWHITE ;

 {97-520}

 MA3:=MA(C,3);

 C0:=REF(C,2)*0.865;

 C1:=REF(C,13)*0.772;

 BOT:=MIN(C0,C1);

 HSL:=100*V/CAPITAL;

 MA13:=MA(C,13);

 B97:IF((C-BOT)/C<6/100 AND SUM(HSL,5)/5<1.8 AND WINNER(C)*100<0.1,1,0) 

 AND (C-MA(C,20))/MA(C,20)*100<-23,COLORYELLOW;

 {98-2348}

 VAR9:=INDEXC;

 VARA:=MA(VAR9,6);

 VARB:=MA(VAR9,24);

 VARC:=MA(VAR9,32);

 VARD:=MA(VAR9,62);

 VARE:=MA(VAR9,105);

 VARF:=VARD<REF(VARD,1) AND VARE<REF(VARE,1) AND VARD<VARE*0.98;

 VAR10:=VARC>VARA*1.11 AND VARB>VARA*1.095;

 VAR11:=VARA>VAR9*0.95;

 DARA:=(C-MA(C,28))/MA(C,28)*100<-23;

 A98:(DARA AND VAR2 AND CROSS(VAR3,79) AND (O>C OR O<C) AND

  (O-REF(C,1))/REF(C,1)<0.05 AND V>MA(V,23) OR VARF AND VAR10 AND 

 VAR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2) ,COLORRED;

 {B97-3074}

 VARA1:=C/MA(C,48)*100<67;

 VARA2:=C/MA(C,50)*100<69;

 VARA3:=H>L*1.078;

 VARA4:=VARA3 AND COUNT(VARA3,4)>2;

 C97:VARA4 AND (VARA1 OR VARA2) OR VARF AND VAR10 AND

  VAR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2,COLORGREEN;

 {98-2436}

 YAR1:=PWINNER(1,C);

 YAR2:=FORCAST(YAR1,10);

 YAR3:=MA(YAR2,3);

 YAR4:=MA(YAR3,12);

 YAR5:=MA(YAR4,16);

 YAR6:=MA(YAR5,31);

 YAR7:=MA(YAR6,55);

 YAR8:=YAR6<REF(YAR6,1) AND YAR7<REF(YAR7,1) AND YAR6<YAR7*0.98;

 YAR9:=YAR5>YAR3*1.11 AND YAR4>YAR3*1.095;

 YARA:=YAR3>YAR2*0.95;

 YAR11:=VARD<VARE*0.97;

 YAR14:=IF(H=L AND C=O AND L=C AND C>0 AND 

 REF(H,1)=REF(L,1) AND REF(C,1)=REF(O,1) AND 

 REF(H,1)=REF(C,1) AND REF(C,1)>0,0,1)>0;

 B98:(YAR11 AND VAR10 AND VAR11 AND C/COST(8)<=0.799 AND 

 (COUNT(C=L,4)<3 OR C>REF(C,1)) AND YAR14 OR YAR8 AND YAR9 

 AND YARA AND C/COST(5)<=0.8 AND YAR2<>O AND 

 REF(YAR2,1)<>REF(O,1) AND YAR14),COLOR6699FF;

 {96}

 AA:=("1A0001$CLOSE"/REF("1A0001$CLOSE",20)-1)*100<-16

 AND (C/REF(C,27)-1)*100<-35 ;

 A96:FILTER(AA ,3 ),COLORBLUE;

 {98}

 VBR1:=(REF(C,2)-REF(C,1))/REF(C,2)>0.05;

 VBR2:=(REF(C,3)-REF(C,2))/REF(C,3)>0.05;

 VBR3:=REF(H,2)-REF(H,1);

 VBR4:=REF(H,1)-VBR3;

 VBR5:=V/CAPITAL*100;

 VBR6:=1-(VBR5<15 AND (H-L)/C>0.045 AND C>VBR4 AND VBR1 AND VBR2 AND C>O AND MA(C,60)-MA(C,9)/2.68>C);

 VBR7:=VBR6;

 C98:CROSS(0.5,VBR7),COLOR99CCFF;

 {98}

 VBR11:=REF(O,1)<REF(O,2);

 VBR12:=REF(C,1)<REF(C,2);

 VBR13:=REF(L,1)<REF(L,2);

 VBR14:=O>REF(C,1) AND O/REF(C,1)>=1.1;

 VBR15:=C>O AND C/O>1.03;

 D98: VBR11 AND VBR12 AND VBR13 AND VBR14 AND VBR15,COLORFFFF33;

 {96-150}

 VBR16:=AMOUNT;

 VBR17:=IF(H*V<=VBR16,(L+H)/2*V*100,VBR16);

 VBR18:=IF(C<200,VBR17/V/100,(H+L)/2);

 VBR19:=MA(C,70)-MA(C,10)/2.5;

 VBR20:=MA(C,60)-MA(C,10)/2.5;

 VBR21:=MA(C,50)-MA(C,10)/2.36;

 VBR22:=MA(VBR17,12)/1.39;

 VBR23:=MA(VBR17,12)/1.09;

 VBR24:=MA(VBR17,5);

 VBRA:=MA(VBR22,360)/5.2;

 VBRB:=MA(VBR17,150)/2;

 VBRC:=MA(VBR22,360)/3.8;

 E96:(CROSS(VBR22,VBRA) AND C<VBR19 OR CROSS(VBR23,VBRB) 

    AND C<VBR20 OR CROSS(VBR24,VBRC) AND C<VBR21) ,COLOR009933;

 {98}

 VBR41:=1;

 VAR13:=V/CAPITAL;

 REC1:=REF(C,1);

 VBR42:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,50,0);

 VBR43:=(-100)*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))+100;

 VBR44:=(-100)*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50))+100;

 VBR45:=(-100)*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70))+100;

 VBR46:=((C-MA(C,34))/MA(C,34)*100+10)*5;

 VBR47:=((C-MA(C,50))/MA(C,50)*100+10)*5;

 VBR48:=((C-MA(C,70))/MA(C,70)*100+10)*5;

 VBR49:=(VBR43+VBR44+VBR45+VBR46+VBR47+VBR48)/6;

 VBR60:=EMA(VBR49,3);

 VBR61:=ABS(VBR46-VBR48);

 VBR62:=(VBR49+VBR61)/2;

 VBR63:=(-1)*(EMA(100*(1-WINNER(C)),1)-50)+50;

 VBR64:=VBR63+VBR62;

 VBR65:=IF(VBR42>0 AND VBR64<0,200,0);

 VBR50:=IF(VBR62<0 AND C=LLV(C,5) AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,-50,0);

 VBR51:=IF(VBR64<0 AND VBR50=-50,100,0);

 VBR52:=MA(C,3);

 VBR53:=REF(C,2)*0.865;

 VBR54:=REF(C,13)*0.772;

 VBR55:=MIN(VBR53,VBR54);

 VBR56:=100*VAR13;

 VBR57:=MA(C,13);

 VBR58:=IF((C-VBR55)/C<0.03 AND SUM(VBR56,5)/5<1.8,1,0);

 VBR59:=IF(VBR58>0 AND (VBR50<0 OR VBR42>0),100,0);

 VBR1A:=VBR59;

 VBR1B:=IF(VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0 AND REC1/REF(C,2)>0.902 

 OR (VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0) AND (VBR50<0 OR VBR42>0) AND VBR59<10,50,0);

 VBR1C:=(VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0) AND (VBR50<0 OR VBR42>0);

 VBR1D:=VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0 AND REC1/REF(C,2)>0.902;

 VBR1E:=VBR1C OR VBR1D;

 VBR1F:=MA(C,80)-MA(C,10)/2.5;

 F98:VBR1A AND C<VBR1F*VBR41,COLORMAGENTA;

 {AA--99-594 }

 VR3:=INDEXC;

 VR4:=MA(VR3,8);

 VR5:=MA(VR3,22);

 VR6:=MA(VR3,28);

 VR7:=MA(VR3,73);

 VR8:=MA(VR3,106);

 VR9:=VR7<REF(VR7,1) AND VR8<REF(VR8,1) AND VR7<VR8*0.98;

 VRA:=VR6>VR4*1.11 AND VR5>VR4*1.095;

 VRB:=VR4>VR3*0.95;

 VRC:= VR9 AND VRA AND VRB AND C/COST(8)<=0.8 AND (C>O OR C<O) AND 

 (REC1>REF(O,1) OR REC1<REF(O,1));

 A99: VRC,COLOR009999;

 CBR26:=REF(C,1);

 ABR1:=DMA(C,V/MA(V,4)/4);

 ABR2:=DMA(C,V/MA(V,31)/31);

 ABR3:=(C-ABR1)/ABR1*100<-10;

 ABR4:=(ABR1-ABR2)/ABR2*100<-16;

 ABR5:=ABR3 AND ABR4;

 ABR6:=(C-MA(C,50))/MA(C,50)*100<-23;

 ABR7:=SMA(MAX(C-CBR26,0),3,1)/SMA(ABS(C-CBR26),3,1)*100>16;

 ABR8:=100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27));

 ABR9:=INDEXC;

 ABRA:=MA(ABR9,6);

 ABRB:=MA(ABR9,24);

 ABRC:=MA(ABR9,32);

 ABRD:=MA(ABR9,62);

 ABRE:=MA(ABR9,105);

 ABRF:=ABRD<REF(ABRD,1) AND ABRE<REF(ABRE,1) AND ABRD<ABRE*0.98;

 ABR10:=ABRC>ABRA*1.11 AND ABRB>ABRA*1.095;

 ABR11:=ABRA>ABR9*0.95;

 A95:ABR5 AND (O>C OR O<C) AND 

 (O-CBR26)/CBR26>-0.07 AND REF(COUNT(C>O OR C<O,6)=6,1)=1 OR ABR6 

 AND ABR7 AND CROSS(ABR8,79) AND (O>C OR O<C) AND

  (O-CBR26)/CBR26<0.05 AND V>MA(V,23) OR ABRF AND 

 ABR10 AND ABR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2,COLORFF99CC;

 {B95}

 UAR13:=EMA(SLOPE(C,3)*20+C,66)*1;

 UAR14:=MA(C,80)-MA(C,10)/2.9;

 DQR1:=MA(C,80)-MA(C,13)/3;

 DQR2:=MA((C-DQR1)/DQR1,1);

 DQR3:=EMA(DQR2,12)*0.7;

 DQR4:=EMA(DQR2,3);

底部将成:=IF(LLV(DQR4-DQR3,12)>0,0,-3);

下降通道:=MA(C/2/(MA(C/2,30)*0.83),3)<1.045 AND REF(C,9)*0.8>O;

 ZAA1:=MA(C,18);

 ZAA2:=(C-ZAA1)/ZAA1*100;

 ZAA3:=MA(ZAA2,1);

 ZAA4:=BARSLAST(CROSS(-10,ZAA3)=1);

 ZAA5:=BARSLAST(CROSS(ZAA3,10)=1);

信号滤:=IF(ZAA3<-10 AND ZAA4>=5,ZAA3,0)*1;

 DQSE:=(IF(WINNER(1.1*C)<0,0,WINNER(1.1*C))-IF(WINNER(0.9*C)<0,0,WINNER(0.9*C)))*100;

 DQS16:=IF(DQSE<0,0,DQSE);

 DQS17:=MA(C,35)-MA(C,5)/7;

异动:=PWINNER(10,DQS16)<0.5 AND C<DQS17;

 C95:C<UAR14 AND V/240>MA(V,5)/240 AND UAR13>REC1*1.08 AND 

 UAR13<MA(UAR13,13)*1.91  AND 底部将成 AND 下降通道 AND 信号滤  AND 异动,COLOR33FFCC; 

 {www.guhai.com.cn}

选股:(A97 OR B97 OR A98 OR C97 OR B98 OR A96 OR C98 OR D98 OR E96 OR F98 OR A99 OR A95 OR C95)/2;

95%成功率<a href='/chaodi/102433.html'>抄底指标</a>

超级精准简单的买进逃顶主图公式:

超级精准简单的买进逃顶主图公式:

O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;

O2:EMA(O1,3),COLORFF00FF,LINETHICK1;

O3:EMA(O2,3),COLOR00FF00,LINETHICK1;

MMM:=MA(CLOSE,20);

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

DRAWTEXT(FILTER(VAR19=1,5),LOW,'买进'),COLORFF00FF;

DRAWTEXT(FILTER(VAR1A=1,5),HIGH,'顶'),COLOR00FF00;

关键字: 抄底抄底指标
来源:逃顶 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086