广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>macd指标疑难解答> 如何运用MACD成为回调波段王?

如何运用MACD成为回调波段王?

时间:2018-03-01 10:59:29  来源:macd指标疑难解答  本篇文章有2901字,看完大约需要10分钟的时间

如何运用MACD成为回调波段王?

时间:2018-03-01 10:59:29  来源:macd指标疑难解答

今天就发一些技术类的指标,给大家做一个参考,MACD大家都应该不会陌生,那么平时都是使用在副图上面的。

今天就把它搬到主图上,大家看一下是否有一些不一样的感觉。

然后主图的设计,k线和macd,这样融为一体。

<a href='/articles_search/巨化股份/'>巨化股份</a><a href='/kxianwenda/92413.html'>k线走势图</a>

巨化股份k线走势图

金叉死叉,以及mic的运行方式是一样的,大家可以看一下标注的金叉和死叉的结构。

<a href='/articles_search/伊力特/'>伊力特</a>k线走势图

伊力特k线走势图

红色波浪线和蓝色波浪线,分别代表着趋势的行情。红色代表多头往上,绿色代表空方向下调整。

<a href='/ggnews/58468.html'>天齐锂业</a>k线走势图

天齐锂业k线走势图

以下是源码,这个是可以复制的,可以写到自己的看盘软件中去,主图命名就可以了,可以起名为macd加主图。

DIFZ:=EMA(C,12)-EMA(C,26);

DEAZ:=EMA(DIFZ,9);

MACDZ:=8*(DIFZ-DEAZ);

TYNNN:=60;

A1:=REF(HIGH,TYNNN)=HHV(HIGH,2*TYNNN+1); B1:=FILTER(A1,TYNNN);

C1:=BACKSET(B1,TYNNN+1); D1:=FILTER(C1,TYNNN);

A2:=REF(LOW,TYNNN)=LLV(LOW,2*TYNNN+1); B2:=FILTER(A2,TYNNN);

C2:=BACKSET(B2,TYNNN+1); D2:=FILTER(C2,TYNNN);

E1:=(REF(LLV(LOW,2*TYNNN),1)+REF(HHV(HIGH,2*TYNNN),1))/2; E2:=(HIGH+LOW)/2;

H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;

L1:=(D2 AND NOT(D1 AND E1<E2));

X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));

G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);

UU:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);

VV:=UU>REF(UU,1);

RCC:=REF(L,BARSLAST(VV));

DRAWBAND(DIFZ*4+RCC,RGB(155,50,50),EMA(DIFZ*4+RCC,9),RGB(0,50,150));{此句4.0以下版本要删除}

STICKLINE((RCC+MACDZ)>RCC AND (RCC+MACDZ)<=REF(RCC+MACDZ,1),RCC,RCC+MACDZ,1,0),COLOR400080;

STICKLINE((RCC+MACDZ)>RCC AND (RCC+MACDZ)>REF(RCC+MACDZ,1),RCC,RCC+MACDZ,1,0),COLOR00FFFF;

STICKLINE((RCC+MACDZ)<=RCC AND (RCC+MACDZ)<=REF(RCC+MACDZ,1),RCC,RCC+MACDZ,1,0),COLOR008080;

STICKLINE((RCC+MACDZ)<=RCC AND (RCC+MACDZ)>REF(RCC+MACDZ,1),RCC,RCC+MACDZ,1,0),COLORC080FF;

IF(C,EMA(DIFZ*4+RCC,9),DRAWNULL),COLORFFFFFF,LINETHICK1;

IF(C,DIFZ*4+RCC,DRAWNULL),COLORRED,LINETHICK1;

IF(DIFZ<=REF(DIFZ,1),DIFZ*4+RCC,DRAWNULL),COLORFFF000;

STICKLINE(C>O,H,L,0,0),COLORRED;

STICKLINE(C>O,C,O,3.1,1),COLORRED;

STICKLINE(C<=O,H,L,0,0),COLORCYAN;

STICKLINE(C<=O,C,O,3.1,1),COLORCYAN;

{均线状态}

MA5:MA(C,5);

MA10:MA(C,10);

MA20:MA(C,20);

MA30:MA(C,30);

MA60:MA(C,60);

这类技术指标,如果你在盘中仔细看的话,感觉更适用于强势股,因为强势股的波动区间大,从而利用空间也就出来了,大家可以加进去看看效果。


相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场













































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086