广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>KDJ指标常见问题解答> 老股民的经验总结:最强kdj指标选股方法

老股民的经验总结:最强kdj指标选股方法

时间:2018-05-28 11:24:47  来源:KDJ指标常见问题解答  本篇文章有6681字,看完大约需要22分钟的时间

老股民的经验总结:最强kdj指标选股方法

时间:2018-05-28 11:24:47  来源:KDJ指标常见问题解答

其实,人生的不幸,财富的不幸,就是从这里开始的。也可以说,股市的烦恼、痛苦就源于无知。因为无知,就会盲目,而盲目会让我们变得愚蠢。

无知,开头是幻想,结果是痛苦。如果还意识不到自己是无知的,那么痛苦就会继续。我们不知道无知的危害,只知道去责备别人,只会是时常痛苦,导致经常失败。

KDJ指标的基本特性

随机指标,英文简称为KDJ,是一种中短线分析工具,主要用来反映市场上买卖力量的强弱和超买超卖现象,它能够在股价尚未上升或下降之前发出准确的买卖信号。

该指标由乔治·兰恩博士首创,是根据统计学原理,将某个周期内出现过的最高价、最低价及最后一个收盘价作为基本数据,来计算最后一个计算周期的未成熟随机值RSV,然后根据平滑移动平均的方法来确定K值、D值与J值,绘制成相应的曲线图来研判行情。如下图所示。

老股民的经验总结:最强<a href='/jincha/105004.html'>kdj</a>指标选股方法

KDJ指标图示

KDJ指标具有如下几项特性。

第一,KDJ指标由K、D、J三条曲线组成。其中波动最快的为曲线J,其次是曲线K,曲线D最为平滑,安全性也最好。

第二,K值和D值的取值范围均在0~100之间,50是KDJ指标值的多空分界线。当KDJ指标处于50中轴线之上时,表示市场处于多头行情中;当KDJ指标处于50中轴线之下时,表示市场处于空头行情中。

第三,KDJ指标也是非常重要的超买超卖指标。当KDJ指标进入80线以上区域时,说明指标处于超买状态;当KDJ指标进入20线以下区域,说明指标处于超卖区域。

第四,当J值>100时,曲线J会接触到顶部,表示曲线K已经远高于曲线D,股价短期内见顶的概率增大;当J值<0时,曲线J会接触底部,表示曲线K已经远低于曲线D,股价短期内见底的概率增大。

第五,当曲线K和曲线D双双在50左右的位置徘徊时,无论出现金叉还是死叉,都没有参考意义。

第六,当股价处于单边上升、单边下跌或盘整行情时,KDJ指标会频繁地出现金叉与死叉,这说明指标出现了钝化现象,此时KDJ指标发出的交易信号不具有任何市场含义。

KDJ操作方法

1、KDJ金叉买入法

老股民的经验总结:最强<a href='/kdjzhibiao/'>KDJ指标</a>选股方法

2、周金叉买入法

周线的金叉可靠程度要高于日线,所以大家可以利用周线的KDJ进行买卖点的把握。

老股民的经验总结:最强<a href='/hmgcjwd/100640.html'>kdj指标选股</a>方法

3、共振买入/卖出法

我们知道KDJ通常有三根线构成、K线、D线和J线构成,从原理上来讲,三根线应该在各自的区域,所谓的共振就是这三根线走到了一个区间里。

老股民的经验总结:最强kdj指标选股方法

周KDJ大牛选股法

选股参数:

(1)周线KDJ,参数为9(有的软件用9,3,3)

(2)移动平均线:3,8,33周。

买入法一:股价在33周移动平均线之下,上穿33周移动平均线,并且3周移动平均线金叉8周移动平均线,9 周KDJ指标在50以下金叉,本周成交量大于5周成交量最好,为买入点。

实战案例南京新百

老股民的经验总结:最强kdj指标选股方法

KDJ指标有优势也有劣势,只有在应用的过程中了解其优缺点,从而有针对性的扬长避短,并且利用指标的配合从而能够更好的帮助我们去研判股票的买卖点。

KDJ指标轧空——持股待涨信号

当KDJ曲线向上突破80以后,如果KDJ曲线一直运行在80以上区域,则意味股价处于强势上涨行情之中,这是KDJ指标发出的持股待涨信号,如果股价也同时依托中短期均线上行,这种持股信号更加明显。此时,投资者应坚决短线持股待涨。

老股民的经验总结:最强kdj指标选股方法

KDJ指标追杀——持币观望信号

当KDJ曲线向下突破20以后无法反弹,其后一段时间持续运行在20以下区域,意味着股价处于极度弱势下跌行情之中,这是KDJ指标发出的持币观望信号。如果股价收到空头排列的均线压制,这种持币观望信号更加明显。此时,投资者应坚决持币观望。

老股民的经验总结:最强kdj指标选股方法

通达信神龙精准KDJ指标公式

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(20,58,120),0,61,0);

X_1:=MA(CLOSE,13);

X_2:=100-ABS((CLOSE-X_1)/X_1*100);

X_3:=LLV(LOW,75);

X_4:=HHV(HIGH,75);

X_5:=(X_4-X_3)/100;

X_6:=SMA((CLOSE-X_3)/X_5,20,1);

X_7:=SMA((OPEN-X_3)/X_5,20,1);

X_8:=3*X_6-2*SMA(X_6,15,1);

X_9:=3*X_7-2*SMA(X_7,15,1);

X_10:=100-X_9;

X_11:=100-X_8;

X_12:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

X_13:=EMA(X_12,5);

DRAWBAND(IF(X_13-X_11>=0,X_13-X_11,0),RGB(150,90,50),0,RGB(50,50,50));

X_14:=(2*CLOSE+HIGH+LOW)/4;

X_15:=LLV(LOW,34);

X_16:=HHV(HIGH,34);

X_17:=MAX((X_14-X_15)/(X_16-X_15)*100,8);

X_18:=SMA(X_17,8,1);

X_19:=SMA(X_18,5,1);

DRAWBAND(X_18,RGB(250,248,0),X_19,RGB(0,118,0));

J:3*X_18-2*X_19,COLORMAGENTA;

IF(EMA(((2*CLOSE+HIGH+LOW+OPEN)/5-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,60))/(HHV((2*CLOSE+HIGH+LOW+OPEN)/5,60)-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,60)),2)*100>90 OR EMA(((2*CLOSE+HIGH+LOW+OPEN)/5-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,15))/(HHV((2*CLOSE+HIGH+LOW+OPEN)/5,15)-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,15)),2)*100>95 AND J>80,J,DRAWNULL),COLORGREEN,LINETHICK2;

IF(EMA(((2*CLOSE+HIGH+LOW+OPEN)/5-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,60))/(HHV((2*CLOSE+HIGH+LOW+OPEN)/5,60)-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,60)),2)*100<10 OR EMA(((2*CLOSE+HIGH+LOW+OPEN)/5-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,15))/(HHV((2*CLOSE+HIGH+LOW+OPEN)/5,15)-LLV((2*CLOSE+HIGH+LOW+OPEN)/5,15)),2)*100<5 AND J<5,J,DRAWNULL),COLORYELLOW,LINETHICK2;

X_20:=SMA(CLOSE,2,1);

X_21:=SMA(MAX(CLOSE-X_20,0),6,1)/SMA(ABS(CLOSE-X_20),6,1)*100;

X_22:=SMA(HIGH,2,1);

X_23:=SMA(MAX(HIGH-X_22,0),6,1)/SMA(ABS(HIGH-X_22),6,1)*100;

X_24:=SMA(OPEN,2,1);

X_25:=SMA(MAX(OPEN-X_24,0),6,1)/SMA(ABS(OPEN-X_24),6,1)*100;

X_26:=SMA(LOW,2,1);

X_27:=SMA(MAX(LOW-X_26,0),6,1)/SMA(ABS(LOW-X_26),6,1)*100;

X_28:=SMA(10000*CLOSE/INDEXC,2,1);

X_29:=SMA(MAX(10000*CLOSE/INDEXC-X_28,0),6,1)/SMA(ABS(10000*CLOSE/INDEXC-X_28),6,1)*100;

X_30:=(X_21+X_25+X_23+X_27+X_29)/5;

X_31:=EMA(EMA(X_30,6),5);

底部【机会区】:IF(X_30<=15 AND X_31<=15,J,DRAWNULL),COLORRED,LINETHICK3;

顶部【风险区】:IF(X_30>=85 AND X_31>=80,J,DRAWNULL),COLORWHITE,LINETHICK3;

控仓(险):EMA(WINNER(CLOSE)*100,5)>85 AND X_18>85 OR (EMA(WINNER(CLOSE)*100,5)>90 OR X_18>90),NODRAW,COLORCYAN;

STICKLINE(控仓(险),J,85,0,1),COLORCYAN,LINETHICK3;

X_32:=REF(LOW,1)*0.9;

X_33:=EMA(X_32,30);

X_34:=CLOSE-REF(CLOSE,1);

X_35:=MAX(X_34,0);

X_36:=ABS(X_34);

X_37:=SMA(X_35,7,1)/SMA(X_36,7,1)*100;

X_38:=SMA(X_35,13,1)/SMA(X_36,13,1)*100;

X_39:=BARSCOUNT(CLOSE);

X_40:=SMA(MAX(X_34,0),6,1)/SMA(ABS(X_34),6,1)*100;

X_41:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

X_42:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

X_43:=SMA((SMA(X_42,4,1)-50)*2,3,1);

X_44:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

X_45:=SMA(X_44,4,1);

X_46:=SMA(X_45,3,1);

X_47:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

神龙大底:(X_40<=25 AND X_41<(-95) AND X_47>20 AND X_43<(-30) AND X_46<30 AND X_33-CLOSE>=(-0.25) AND X_37<22 AND X_38<28 AND X_39>50)*50,COLORYELLOW;

X_48:=VOL/REF(VOL,1)>=1.91 AND CLOSE>REF(CLOSE,1) AND CLOSE>OPEN;

X_49:=VOL>=HHV(VOL,21);

X_50:=X_48 AND X_49;

倍量反弹:(X_30<=15 AND X_31<=15 AND X_50)*70,COLORGREEN;

X_51:=BARSLAST(MONTH!=REF(MONTH,1))+1;

月±%:(CLOSE/REF(CLOSE,X_51)-1)*100,NODRAW,COLORRED;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086