广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 通信达选股教程,如何用通达信软件选出超级黑马股?附选股源码

通信达选股教程,如何用通达信软件选出超级黑马股?附选股源码

时间:2018-07-21 23:18:29  来源:黑马股常见问题解答  本篇文章有3549字,看完大约需要12分钟的时间

通信达选股教程,如何用通达信软件选出超级黑马股?附选股源码

时间:2018-07-21 23:18:29  来源:黑马股常见问题解答

本文将为大家讲解通达信选股公式的使用方法。

通达信如何导入公式源代码教程:

第一步:打开通达信软件,在菜单栏依次点击:功能→公式系统→公式管理器,按照这个顺序打开了“公式管理器”这座宝山。

通达信软件

通达信软件

或者你可以直接按快捷键Ctrl+F键,打开公式管理器。

第二步:在公式管理器编辑界面,选择你要导入的公式类型,一般情况下都选择“条件选股公式”,然后点击右上角的“新建”按钮。

公式管理器编辑界面

公式管理器编辑界面

接下来会弹出下面的条件选股公式编辑器,按照我图中讲解的步骤去操作。

条件选股公式编辑器

条件选股公式编辑器

低位单峰密集选股公式:

MJ:=8;T:=100;

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100<>

B1:=HHV(HIGH,T);

B2:=LLV(LOW,T);

B3:=B1-B2;

B4:=(A4-B2)

低位单峰密集:A5 AND B4;

之后条件选公式就设置好了,下面就可以查看到,在去运用选股就行了。

筹码低位单峰密集选股公式导入步骤,堪称捕捉黑马最有效方法之一

其他的选股公式都是这个步骤去使用的,大家记得收藏好文章慢慢试验。

副图选股源码

N:=7;

M:=3;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; 

B:=SMA(VAR1,N,1); 

VAR2:=SMA(B,M,1); 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

K1:=CROSS(K,D);

J1:=3*K1-2*D;

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2;

选2:=金叉1 AND 金叉3;

选3:=金叉2 AND 金叉3;

选4:=金叉3 AND 金叉4;

选5:=金叉2 AND 金叉4;

选6:=金叉1 AND 金叉4;

GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

FALCON:=IF(CROSS(CCD,CCC) AND (CCD<30),20,0),COLOR0000FF,LINETHICK2;

黑马:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND FALCON AND (C/REF(C,1))>0.5,40,0),LINETHICK2,COLORLIMAGENTA;

抄底:IF(CROSS(B,VAR2) AND B<65 AND GOLD AND CLOSE>OPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;

短炒:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086