广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 最全黑马选股公式总结

最全黑马选股公式总结

时间:2018-07-21 23:04:55  来源:黑马股常见问题解答  本篇文章有8974字,看完大约需要30分钟的时间

最全黑马选股公式总结

时间:2018-07-21 23:04:55  来源:黑马股常见问题解答

目前股市中有三千多只股票,但并不是每一只股票都是优质股,只要小部分牛股的存在。想要在沙里淘金可谓相当困难的,那散户如何挑选优质个股呢,今天我准备了一些多年苦研的选股公式分享给大家,经实战反复验证,成功率已经高达85%以上了,希望大家会喜欢。

  1、通达信分时指标公式——高抛低吸

AAA:=MAX(DYNAINFO(3),DYNAINFO(5));

BBB:=MIN(DYNAINFO(3),DYNAINFO(6));

CCC:=AAA-BBB;

中轨:=(AAA+BBB)/2,COLOR999900;

DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);

DEAA:=EMA(DIFF,9);MACD:=(DIFF-DEAA)/4;

STICKLINE(MACD>=REF(MACD,1)AND MACD<=0,中轨,中轨+MACD,2,1),COLOR009999;

STICKLINE(MACD>REF(MACD,1)AND MACD>=0,中轨,中轨+MACD,2,1),COLOR0000DD;

STICKLINE(MACD<0,中轨,中轨+MACD,2,0)COLORDDDD00;

STICKLINE(MACD0,中轨,中轨+MACD,2,0),COLORDDDD00;

阻力:BBB+CCC*7/8,COLOR00DD00;

支撑:BBB+CCC*1/8,COLOR00DD00;

上顶:BBB+CCC*2/3,COLOR999900;

下底:BBB+CCC/3,COLOR999900;

价:C,COLOR00FFFF;

2、竞价量比选股公式

lt:=(CAPITAL/100)/10000<=10;

ZF:=OPEN/ref(CLOSE,1);

A1:=ZF>=1.00 and ZF<1.05;

换手:=VOL/CAPITAL*100;

换5:=MA(换手,5);

涨停:=CLOSE/ref(CLOSE,1)>1.095;

TS:=BARSLAST(涨停);

QJ:=BETWEEN(TS,1,10);

tj:=BARSSINCE(v)+1=1;

zq:=BARSLAST(tj);

量比:=if(tj,sum(v,0)/DYNAINFO(38)*240,ref(sum(v,0)/DYNAINFO(38)*240,zq));

XG:lt and A1 and ref(换5,1)<3 and 换手>3 and 量比>20;

{或:XG:lt and A1 and ref(换5,1)<3 and 换手>3 and QJ and 量比>20;} 

<a href='/hmgcjwd/99856.html'>竞价量比</a>选股公式

竞价量比选股公式

3、翻倍黑马选股公式

MA5:=MA(C,5);

MA24:=MA(C,24);

均量5:=MA(VOL,5);

均量60:=MA(VOL,60);

DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

DEA:=EMA(DIFF,7);

MACD:=2*(DIFF-DEA);

启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0); 

翻倍黑马选股公式

倍黑马选股公式

4、KDJ天下无敌选股公式

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

K:=SMA(RSV,M1,1),LINETHICK1;

D:=SMA(K,M2,1),LINETHICK1;

J:=3*K-2*D,COLORFF00FF,LINETHICK1;

COUNT(J<0,8)>=3 AND CROSS(J,1) AND K>=REF(K,1); 

KDJ天下无敌选股公式

KDJ天下无敌选股公式

5、一夜情捕抓涨停黑马指标条件选股源码公式

A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);

A2:=REF(C,1)

A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;

双响炮:A1 AND A2 AND A3; 

一夜情捕抓涨停黑马指标条件选股源码公式

一夜情捕抓涨停黑马指标条件选股源码公式

6、通达信三金叉见底选股公式源码

ND := 5;

DOWN := CLOSE/LLV(LOW,60)<=1.2;

PMA1 := MA(CLOSE,5);

PMA2 := MA(CLOSE,10);

VMA1 := MA(VOL,5);

VMA2 := MA(VOL,10);

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

DEA := EMA(DIFF,9);

PPDAY := BARSLAST(CROSS(PMA1,PMA2));

YDAY := BARSLAST(CROSS(VMA1,VMA2));

MACDDAY := BARSLAST(CROSS(DIFF,DEA));

三金叉见底:IF((PPDAY<=ND AND DAY<=ND AND MACDDAY<=ND),1,0); 

通达信三金叉见底选股公式源码

通达信三金叉见底选股公式源码

7、跟庄建仓选股公式

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

Var3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(Var3,3)-10;

机构建仓区:=(A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50));

Var7:=LLV(LOW,30);

Var11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

Var12:=HHV(Var11,30)*8;

火焰山:=EMA(IF(LOW<=Var7 AND 趋势<40,(Var11+Var12),0),3)/618;

选股:火焰山>0 AND 机构建仓区>0 AND 趋势>REF(趋势,1) AND REF(趋势,1)

8、分时图当天抓涨停选股公式

源码:

A1:=(DVOL/C)/2,NODRAW;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE

A6:=A2+A3+A4+A5;

机买:(A2/A6)*100,LINETHICK2,COLORRED;

机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

散买:(A4/A6)*100,LINETHICK0;

散卖:(A5/A6)*100,LINETHICK0;

主力差:机买-机卖,LINETHICK2,NODRAW;

散户差:散买-散卖,LINETHICK0,NODRAW;

DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'机构'),COLORRED;

DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'机构'),COLORWHITE;

DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'散户'),COLORCYAN;

DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'散户'),COLORWHITE;

9、最简单、最有效的通达信筹码选股公式

介入:EXIST(CROSS(COST(50),REF(COST(50),3)),13)

AND CROSS(COST(60),REF(COST(60),3))

AND (CLOSE-REF(CLOSE,1))*100>3.5

AND (WINNER(C)*100)<89; 

10、低位单峰密集的选股公式

MJ:=8;T:=100;

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100

B1:=HHV(HIGH,T);

B2:=LLV(LOW,T);

B3:=B1-B2;

B4:=(A4-B2)

低位单峰密集:A5 AND B4; 

11.黑马卧槽选股指标公式

黑马卧槽<a href='/chouma/102830.html'>选股指标公式</a>

黑马卧槽选股指标公式

VA6:=(2*CLOSE+HIGH+LOW)/4;

VA8:=LLV(LOW,34);

VARB:=HHV(HIGH,34);

VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

生命线:EMA(VARD,60), COLORFF00FF,LINETHICK2;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=((VAR2)/(VAR1))*(100)-70;

VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF((VAR9>100),VAR9-100,0);

VAR11:=HHV(HIGH,34);

:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

B2:=EMA(B1,5);

STICKLINE(B1-B2>0,B1,B2,4,0),COLORFFFFFF;

STICKLINE(B1-B2<0,B1,B2,4,0),COLORFFFF52;

S:=(LOW+HIGH+CLOSE*2)/4;

SS2:= MA(SS1,4);{www.goodgupiao.com}

SS3:=HHV(SS2,10);

SS4:=MA(SS3,3);

SS5:=1.25*SS4-0.25*SS3;

XKKJ:=IF(SS5>SS3,SS3,SS5);

FF1:=LLV(SS2,10);

FF2:=MA(FF1,3);

FF3:=1.25*FF2-0.25*FF1;

DKKJ:=IF(FF3

3:=MA(C,13);

ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);

ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);

大黑马:IF(ZDHM OR ZHM,50,0),COLORYELLOW,POINTDOT;

DRAWTEXT(大黑马,55,' ★大黑马'),COLORRED,LINETHICK5;

STICKLINE(大黑马>0,0,大黑马*1.1,1,0),COLORWHITE;

STICKLINE(大黑马>0 AND 大黑马<52,30,大黑马,1,0),COLORRED;

STICKLINE(大黑马>0,0,大黑马*0.8,4,0),COLORRED; STICKLINE(大黑马>0,0,大黑马*0.4,8,0),COLORRED;

STICKLINE(大黑马>0,0,大黑马*0.2,10,0),COLORYELLOW; STICKLINE(大黑马>0,0,大黑马*0.1,10,0),COLORFFCC66;

指标只作参考,不能绝对的准确,但我相信还是比盲目操作的要好吧!具体操作还是看个人的理解,用多了就会有不错的收获了。希望对大家有用。

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086