广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 60日均线捕捉黑马股使用技巧?捕捉黑牛股的选股源码分享

60日均线捕捉黑马股使用技巧?捕捉黑牛股的选股源码分享

时间:2018-07-21 22:46:55  来源:黑马股常见问题解答  本篇文章有3668字,看完大约需要12分钟的时间

60日均线捕捉黑马股使用技巧?捕捉黑牛股的选股源码分享

时间:2018-07-21 22:46:55  来源:黑马股常见问题解答

60日均线即是某支股票在市场上往前60天的平均收盘价格,其意义在于它反映了这支股票60天的平均成本。60均线一般是中长期走势,60日均价是最近两个月的收盘平均价,对个股后期走势有重要意义,很多技术指标已经明了,所以个股如果有效跌破60日均价,大多后市看跌。

那么,该如何利用60日均线捕捉黑马大牛股呢?60日均线选股有哪些技巧?

黑马成立的条件:

股价上穿60日均线时,必须连续放量,得到市场的认可与首肯,否则不能认为是有效的上攻性行情,一旦量能不能够跟上60日均线的节奏,将意味着短期内,行情将会步入整理的技术性修复行情,短期上将不会有太多的参与机会;另外特别小心突然间的放量行为,很有可能是主力出货的一种手法,短期内可能会造成又一次的下跌行情。 

黑马成立的条件

黑马成立的条件

黑马入场的时机:

价格一波下跌调整后,经过长期横盘或窄幅震荡,60日以下各条均线出现短线金叉再度向上金叉60日均线,或粘合向上金叉后又粘合,这是中期行情爆发的迹象;60日均线由下降趋势拐头向上挺进,行情加速,每次回踩60日均线不破,则是买入机会。 

黑马入场的时机

黑马入场的时机

黑马离场时机:

当短期均线5日与10日均线20日均线形成死叉时,先减仓锁定利润;量能出现见顶的信号,且短期均线(5日、10日、20日、30日)更是形成死叉向下穿插60日均线时,则要全仓离场。

应用法则:

1、前期强势拉升过一波,现在回调至60日均线附近,获得一定支撑;

2、60日线和120日线依然处于多头排列;

3、60日线呈30度左右的斜角,向上发散;

4、资金再次开始关注,特别是有主力资金攻击。

操作要点:

1、 60日均线重新低位走平开始向上拐弯(拐弯就是说MA60的数值开始呈现由跌反升),股价站稳于线上,并经过回抽确认,说明中期趋势有走好迹象;

2、中期上升趋势的成交量应处于温和的放量过程;

3、激进的投资者可以在5日均线抬头向上是买进;

4、买进后紧要捂股,不要轻易做短差。

卖出技巧:

1、60日均线重新走平开始向下,股价收在60日均线之下,并经确认无法站稳60日均线,说名中期趋势有走弱的迹象;

2、下跌的成交量缩量阴跌的过程,反弹无法放量;

3、激进的投资者可以在有效跌破5日均线止赢卖出;

4、卖出后不要随意抢反弹。

副图选股源码

N:=7;

M:=3;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; 

B:=SMA(VAR1,N,1); 

VAR2:=SMA(B,M,1); 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

K1:=CROSS(K,D);

J1:=3*K1-2*D;

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2;

选2:=金叉1 AND 金叉3;

选3:=金叉2 AND 金叉3;

选4:=金叉3 AND 金叉4;

选5:=金叉2 AND 金叉4;

选6:=金叉1 AND 金叉4;

GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

FALCON:=IF(CROSS(CCD,CCC) AND (CCD<30),20,0),COLOR0000FF,LINETHICK2;

黑马:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND FALCON AND (C/REF(C,1))>0.5,40,0),LINETHICK2,COLORLIMAGENTA;

抄底:IF(CROSS(B,VAR2) AND B<65 AND GOLD AND CLOSE>OPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;

短炒:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086