广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 如何选出大黑马?送你精品黑马选股公式选股源码

如何选出大黑马?送你精品黑马选股公式选股源码

时间:2018-07-21 22:19:40  来源:黑马股常见问题解答  本篇文章有6587字,看完大约需要22分钟的时间

如何选出大黑马?送你精品黑马选股公式选股源码

时间:2018-07-21 22:19:40  来源:黑马股常见问题解答

大家都应该非常的想要遇到黑马股吧,其实黑马股还是比较多的,但是大家缺乏发现黑马股的能力,导致我们都以为黑马股少见,如果你学习完寻找黑马股的方法和技巧后,还不能找到,不妨试试下面的这个黑马公式。

公式如下:

VAR0:=6;

VAR1:=80;

VAR2:=REF(CLOSE,1);

VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);

VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);

VAR5:=((BARSLAST((VAR4 < 48)) <= 3) AND CROSS(VAR3,VAR4));

VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);

VAR7:=LLV(LOW,5);

VAR8:=HHV(HIGH,10);

VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VAR7)) * 100),4);

VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);

{VAR11:=1011131;

VAR12:=(IF((DATE <= VAR11),VAR6,0) OR IF((DATE <= VAR11),VAR1,0));}

VAR13:=REF(CLOSE,1);

VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);

VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100);

VAR16:=((BARSLAST((VAR15 < 43)) <= 3) AND CROSS(VAR14,VAR15));

VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5); 

如何选出大黑马?送你精品黑马选股公式选股源码

如何选出大黑马?送你精品黑马选股公式选股源码 

VAR18:=LLV(LOW,5);

黑马怎么选股

VAR19:=HHV(HIGH,10);

VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);

VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);

{VAR22:=1011131;

VAR23:=(IF((DATE <= VAR22),VAR17,0) OR IF((DATE <= VAR22),VAR1,0));}

VAR24:=((((0 - (-1 * VAR16)) AND VAR17) AND CROSS(VAR20,VAR21)) AND (VAR20 <= 25));

VAR25:=REF(CLOSE,1);

VAR26:=((SMA(MAX((CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1)) * 100);

VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);

VAR28:=((BARSLAST((VAR27 < 33)) <= 3) AND CROSS(VAR26,VAR27));

VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);

VAR30:=LLV(LOW,5);

VAR31:=HHV(HIGH,10);

VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);

VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);

{VAR34:=1011131;

VAR35:=(IF((DATE <= VAR34),VAR29,0) OR IF((DATE <= VAR34),VAR1,0));}

大黑马:((((0 - (-1 * VAR28)) AND VAR29) AND CROSS(VAR32,VAR33)) AND (VAR32 <=25)),NODRAW,COLOR80FF00;

STICKLINE(大黑马,0,3,3,0),COLOR80FF00;

STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;

VAR41:=REF(CLOSE,1);

VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);

VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);

VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));

VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);

VAR46:=LLV(LOW,5);

VAR47:=HHV(HIGH,10);

VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);

VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);

{VAR50:=1011131;

VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}

超级大黑马:((((0 - (-1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),NODRAW,COLORRED;

STICKLINE(超级大黑马,0,3,3,0),COLORRED;

股市里黑马多,能够识别出黑马的朋友少,所以我们只有不断的学习,利用各种方法来试试找黑马,这样最终将功夫不负有心人,黑马股出现在你的持股名单中,希望大家早日能找到一些超级黑马股。

副图选股源码

N:=7;

M:=3;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; 

B:=SMA(VAR1,N,1); 

VAR2:=SMA(B,M,1); 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

K1:=CROSS(K,D);

J1:=3*K1-2*D;

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2;

选2:=金叉1 AND 金叉3;

选3:=金叉2 AND 金叉3;

选4:=金叉3 AND 金叉4;

选5:=金叉2 AND 金叉4;

选6:=金叉1 AND 金叉4;

GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

FALCON:=IF(CROSS(CCD,CCC) AND (CCD<30),20,0),COLOR0000FF,LINETHICK2;

黑马:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND FALCON AND (C/REF(C,1))>0.5,40,0),LINETHICK2,COLORLIMAGENTA;

抄底:IF(CROSS(B,VAR2) AND B<65 AND GOLD AND CLOSE>OPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;

短炒:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086