广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 如何正确选中黑马股?黑马股选股技巧+选股公式+副图选股源码

如何正确选中黑马股?黑马股选股技巧+选股公式+副图选股源码

时间:2018-07-21 19:50:51  来源:黑马股常见问题解答  本篇文章有6147字,看完大约需要20分钟的时间

如何正确选中黑马股?黑马股选股技巧+选股公式+副图选股源码

时间:2018-07-21 19:50:51  来源:黑马股常见问题解答

如果你现在手中的股票被套了不懂该如何解解套,对于个股买卖点把控不透,选股不好,甚至对于接下来的行情把握不准的,不懂如何判断真正的底,都可以来找欧阳, 每天群里给解析行情,提示异动情况,每日信息和盘面关注以及技术方法.解决你的股票支撑位、压力位,选股技巧,收获也是非常可观的。不少的朋友都已经解决了手上的个股问题,帮助解决解套问题,并且由亏损转入盈利轨迹。如果新来的朋友,如果你想学,欧阳也会免费教你们。帮你选择正确的股票和买卖时机,不然很容易被套。

一、一阳穿三线 

如何正确选中<a href='/jincha/104955.html'>黑马股</a>,黑马股选股技巧+选股公式+副图选股源码

如何正确选中黑马股?黑马股选股技巧+选股公式+副图选股源码

一阳穿三线特征:

股价长期下跌或长期横盘后(意味着趋向均线粘合),突然一根放量阳线向上同时突破5天、10天、30天均线且收盘在30天均线上方。这种情形大有过五关斩六将的气慨,是典型的上升信号。 

一阳穿三线特征

一阳穿三线特征

介入时机:

①在出现一阳穿三线图形的当天收盘前买入。

②在出现一阳穿三线图形后回档受30天均线支撑时买入。

阳线涨幅大于百分之三、成交量比昨天大。 

一阳穿三线介入时机

一阳穿三线介入时机

选股公式:

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

A1:=REF(CLOSE,1)A2:=CLOSE>OPEN AND C/REF(C,1)>1.03 AND VOL>REF(VOL,1) AND CLOSE>MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA60,MA120))));

XG:A1 AND A2;

二、三线合一

三线合一买卖法:

1、三线合一金叉买入法:

(1)三线向上交叉的时候,就预示着新一轮上涨行情启动,就可以在5日均线附近买入。

(2)当一根阳线同时突破三条胶着均线形态出水芙蓉的时候,就是非常难得的抄底良机。

2、三线合一死叉卖出法:

三线合一死叉卖出法,就不太精准了,通常该形态出现时,股价已经跌了一截了,按此信号操作很难卖在高价,但是其卖出信号非常可信,后市还有大跌。

案列:东兴证券2015年10月——2016年1月走势

 三线合一死叉卖出法

三线合一死叉卖出法

选股公式:

 选股公式

选股公式

注意事项:

1、三金叉不必是同一天发出,只要相隔时间不长就可;

2、股价在下跌时一定要明显缩量,在上升时成交量一定要同步放大;

3、同期大盘指数也在相对低位整理之中较为安全。

总结:三线金叉多头排列向上证明市场人气得以进一步的恢复,场外新增资金在不断地进行,从而使量价配合越来越理想,因此三线金叉为强烈的买入信号。

三、涨停板缩量回调信号买入法

T1:=C/REF(C,1)>1.095 ;

T2:=REF(C,1)/REF(C,2)>1.095 ;

TT:=T1 OR T2;

T3:=COUNT(TT,10)=1;

N:=BARSLAST(TT);

T4:=C<REF(C,N) AND V/REF(V,1)>1.06;

T5:=COUNT(C<REF(C,N),N-1)>=1;

XG:T3 AND T4 AND T5;

破年线缩量回调

N1:=233;

破年线:=C>MA(C,N1) and REF(C,1)<MA(C,N1);

价跌量缩:=C<REF(C,1) and V<REF(V,1);

拐头下:=C<REF(C,1) and REF(C,1)>=REF(C,2);

拐头上:=C>REF(C,1) and REF(C,1)<=REF(C,2);

var1:=BARSLAST(破年线);

var2:=BARSLAST(C<MA(C,N1));

var3:=BARSLAST(拐头下);

选股:var1>=1 and var1=var2-1 and var3<var1 and 价跌量缩 and COUNT(拐头下, var1)=1 and COUNT(拐头上, var1)=0;

青龙取水公式

A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));

A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;A3:=COUNT(V<MA(V,10),10)>6;A1 AND A2 AND A3;

黄金分割线选股

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

二0.618:=REFDATE(H2,DATE);

三0.500:=REFDATE(H3,DATE);

BETWEEN(C,二0.618,三0.500);

倍量过左峰抓牛股

SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

SR2:=FILTER(SR1,10);

SR3:=BACKSET(SR2,10+1);

HD:=FILTER(SR3,10);

前高:=REF(H,BARSLAST(HD));

倍量:=VOL/REF(VOL,1)>=1.9;

突破前高:=CROSS(C,前高);

选股: 倍量 and 突破前高;

副图选股源码

N:=7;

M:=3;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; 

B:=SMA(VAR1,N,1); 

VAR2:=SMA(B,M,1); 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

K1:=CROSS(K,D);

J1:=3*K1-2*D;

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2;

选2:=金叉1 AND 金叉3;

选3:=金叉2 AND 金叉3;

选4:=金叉3 AND 金叉4;

选5:=金叉2 AND 金叉4;

选6:=金叉1 AND 金叉4;

GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

FALCON:=IF(CROSS(CCD,CCC) AND (CCD<30),20,0),COLOR0000FF,LINETHICK2;

黑马:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND FALCON AND (C/REF(C,1))>0.5,40,0),LINETHICK2,COLORLIMAGENTA;

抄底:IF(CROSS(B,VAR2) AND B<65 AND GOLD AND CLOSE>OPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;

短炒:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086