广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 捕捉到暴涨黑马股的方法和技巧,附选股公式和副图选股源码

捕捉到暴涨黑马股的方法和技巧,附选股公式和副图选股源码

时间:2018-07-21 19:32:51  来源:黑马股常见问题解答  本篇文章有6306字,看完大约需要21分钟的时间

捕捉到暴涨黑马股的方法和技巧,附选股公式和副图选股源码

时间:2018-07-21 19:32:51  来源:黑马股常见问题解答

短线交易中,大家最希望的就是捕捉到暴涨黑马股,一般而言,黑马股都是能够通过一定的方法和技巧找到的,只不过有时候需要运气,因为黑马股不可能天天有,但是一个月内还是会出现一些的,就看大家能不能碰到了。

1、日线收阳短线选股法,案例:生益科技(600183)

生益科技(600183)

生益科技(600183)

2、一阳穿4线短线选股法,案例:宝钛股份(600456)

宝钛股份(600456)

宝钛股份(600456)

3、季均线出大黑马

操作要点:由5均价线上穿40日均价线的结点、20日均价线上穿60日均价线的结点、40日均价线上穿60日均价线的结点共同组成一个封闭的三角形,该三角形将至少托起一个季度的股票行情,学会这五招短线技巧,散户选强势股再不愁了。

季均线出大黑马

季均线出大黑马

核心:一般情况下,左平台下的成交量会有所放大,右平台下的成交量会急骤放大,这一类个股要坚决买进。

4、芙蓉出水

操作要点:股票有底部向上突破60日线;并发出强烈买入信号的经典走势。这是主力第一阶段减仓已经完毕,第二阶段阶段股票减仓也基本完成,此时介入往往会斩获颇丰,值得大家重点关注。

核心:

芙蓉出水

芙蓉出水

底部长时间整理,突破之前强力洗筹

短线选股注意事项:

1、需要注意成交量。成交量增多意味着换手率得到提高,其上档抛压压力减轻,股价因而才会持续上涨。

2、久盘之股,有主力介入要特别关注,股性有可能因为主力介入而改变。

3、落后大势的弱势股尽量不要碰它,换成强势股。

4、不要买自己不熟悉的股票。

最后送上选股公式:

条件选股公式源码:‍

一招就够

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,29)*1.01,10);

CROSS(V1,V2);

黑马易找

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VAR5:=EMA(COST(85),7);

VAR6:=EMA(COST(15),7);

VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

VAR8:=INTPART(VAR7*100)/100;

VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

VARA:=INTPART(VAR9*100)/100;

VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VARF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5)) 100;

VAR10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10)) 100;

VAR11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20)) 100;

VAR12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30)) 100;

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR17:=VARD;

VAR18:=VAR17-VAR16;

VAR19:=OPEN;

VAR1A:=CLOSE;

黑马易找选股: VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0;

以逸待劳

VAR1:=COST(10);

VAR2:=REF(CLOSE,7)/MA(REF(CLOSE,7),3)>=1.07 AND REF(CLOSE,7)=HHV(REF(CLOSE,7),3) AND MA(REF(VOL,7),2)/MA(REF(VOL,7),40)>=3 AND MA(REF(VOL,7),2)=HHV(MA(REF(VOL,7),2),3) AND REF(VOL,7)>REF(REF(VOL,7),1) AND REF(CLOSE,7)>REF(REF(CLOSE,7),1);

VAR3:=REF(REF(CLOSE,7),1);

VAR4:=SMA(MAX(REF(CLOSE,7)-VAR3,0),5,1)/SMA(ABS(REF(CLOSE,7)-VAR3),5,1)*100;

VAR5:=COUNT(VAR4<20,20)>=1;

VAR6:=(INDEXC-LLV(INDEXL,89))/(HHV(INDEXH,89)-LLV(INDEXL,89))*100;

VAR7:=SMA(VAR6,8,1);

VAR8:=SMA(VAR7,10,1);

VAR9:=REF(INDEXC,1);

VARA:=SMA(MAX(INDEXC-VAR9,0),6,1)/SMA(ABS(INDEXC-VAR9),6,1)*100;

VARB:=VARA>=75 AND VARA<90 AND VAR7>VAR8 AND BARSLAST(CROSS(VAR7,VAR8))<=21;

VAR2 AND VAR5 AND VARB;

黑马股选股的公式给大家分享后,大家也要根据上面的选股技巧和方法来进行筛选,单独的使用公式只能起到辅助的作用,具体如何投资决策还需要大家的综合判断,没有万能的选股公式,所以不要放大它的作用。

副图选股源码

N:=7;

M:=3;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; 

B:=SMA(VAR1,N,1); 

VAR2:=SMA(B,M,1); 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

K1:=CROSS(K,D);

J1:=3*K1-2*D;

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2;

选2:=金叉1 AND 金叉3;

选3:=金叉2 AND 金叉3;

选4:=金叉3 AND 金叉4;

选5:=金叉2 AND 金叉4;

选6:=金叉1 AND 金叉4;

GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

FALCON:=IF(CROSS(CCD,CCC) AND (CCD<30),20,0),COLOR0000FF,LINETHICK2;

黑马:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND FALCON AND (C/REF(C,1))>0.5,40,0),LINETHICK2,COLORLIMAGENTA;

抄底:IF(CROSS(B,VAR2) AND B<65 AND GOLD AND CLOSE>OPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;

短炒:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086