广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 如何选出黑马股,分享黑马选股指标+全套总结黑马选股公式

如何选出黑马股,分享黑马选股指标+全套总结黑马选股公式

时间:2018-07-20 23:17:32  来源:黑马股常见问题解答  本篇文章有9960字,看完大约需要33分钟的时间

如何选出黑马股,分享黑马选股指标+全套总结黑马选股公式

时间:2018-07-20 23:17:32  来源:黑马股常见问题解答

一脚踢出大黑马(大智慧选股指标){大智慧版选股}

JT1:=ALL(REF(C,1)<REF(MA(C,120),1),30);

JT2:=ALL(REF(MA(C,120),1)>REF(MA(C,60),1),30);

JT3:=REF(C,1)<MA(C,120)ANDC>MA(C,120)ANDO/REF(C,1)<1.09ANDV=HHV(V,20);

XG1:=COUNT(JT1ANDJT2,20)ANDJT3;

MT1:=ALL(REF(C,1)<REF(MA(C,60),1),30);

MT2:=ALL(REF(MA(C,60),1)>REF(MA(C,30),1),30);

MT3:=REF(C,1)<MA(C,60)ANDC>MA(C,60)ANDO/REF(C,1)<1.09ANDV=HHV(V,20);

XG2:=COUNT(MT1ANDMT2,20)ANDMT3;

XG:XG1ORXG2;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));

WARNING('http://www.cxh99.com',CURRENTTIME>180000and(CXH=1ORCXH=6));

DRAWTEXTREL(10,10,'指标公式');

公式导入教程:

 大智慧选股指标

大智慧选股指标

给大家总结几个成功率非常高的黑马选股公式,大家好好运用,仔细捉摸,收益率必将大大提升。

黑马选股公式全套总结

黑马选股公式全套总结

倍量选股:

REF(V,1)/REF(V,2)>2ANDLOW>REF(HIGH,1);

前天跳跌:

REF(HIGH,1)<REF(LOW,2);

强式高开:

A:=MA(CLOSE,26);UP:=A+2*STD(CLOSE,26);LOWER:=A-2*STD(CLOSE,26);W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));IF(W4ANDCOUNT(W4,5)=1,20,0)ANDO>REF(H,1)AND CAPITAL/700000<7;

强式选股:

YS:=(C-L)/(H-L)*100;X:=HHV(H,5)-REF(O,5);Y:=C-LLV(L,5);Z:=(HHV(H,5)-LLV(L,5))*2;BD:=(X+Y)/Z*100;CROSS(YS,BD)ANDBD>REF(BD,1);

低位拐点

VAR1:=CLOSE/REF(LLV(LOW,35),5)<1;必买:IF(TROUGHBARS(3,15,1)=0ANDHIGH>LOW+0.01,1,0);

埋伏修正:

SHORT 2.00 200.00 12.00LONG 2.00 200.00 26.00MID  2.00 200.00 9.00

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:=EMA(DIF,MID);

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;短K:=SMA(RSV,3,1);短D:=SMA(短K,3,1);RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;长K:=SMA(RSV1,5,1);长D:=SMA(长K,10,1);长K>长DORDIF>DEA;

MACD双金:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA); T:=BARSLAST(REF(CROSS(DIFF,DEA),1));DEA1:=REF(DEA,T);DEA1<0ANDCROSS(DIFF,DEA)ANDDEA>DEA1ANDDEA<0ANDREF(L,T)>LLV(L,T)ANDHHV(DEA,T)<0;

K叉长K:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;  短K:=SMA(RSV,3,1),COLORWHITE;  短D:=SMA(短K,3,1),COLORYELLOW;  RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;  长K:=SMA(RSV1,5,1),COLORRED;  长D:=SMA(长K,10,1),COLOR66CC33;  CROSS(长K,长D);

黑太阳涨停:

A1:=REF(C,1)/REF(C,2)>1.098ANDREF(C,1)>REF(O,1);A2:=L>REF(H,1)ANDC<OANDV>REF(V,1);XG:A1ANDA2;

黑码选股:

COUNT(O>=REF(H,1),1)=1ANDHHV(C,60)=CANDC/REF(C,1)>1.051;

昨天三角:

N1 0.00 99.00 1.00VAR10:=IF(TROUGH(3,16,1)=0ANDHIGH>LOW+0.04,4,0);VAR11:=ZIG(3,6)>REF(ZIG(3,6),1)ANDREF(ZIG(3,6),1)<=REF(ZIG(3,6),2)ANDREF(ZIG(3,6),2)<=REF(ZIG(3,6),3); VAR13:=ZIG(3,22)>REF(ZIG(3,22),1)ANDREF(ZIG(3,22),1)<=REF(ZIG(3,22),2)ANDREF(ZIG(3,22),2)<=REF(ZIG(3,22),3);VAR15:=ZIG(3,51)>REF(ZIG(3,51),1)ANDREF(ZIG(3,51),1)<=REF(ZIG(3,51),2)ANDREF(ZIG(3,51),2)<=REF(ZIG(3,51),3);VAR17:=ZIG(3,72)>REF(ZIG(3,72),1)ANDREF(ZIG(3,72),1)<=REF(ZIG(3,72),2)ANDREF(ZIG(3,72),2)<=REF(ZIG(3,72),3);买点1:=VAR10; 买点2:=(VAR11+VAR13+VAR15+VAR17);REF(买点1OR买点2,N1);

筹线线选:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);OBV1:=MA(OBV,10);

OBV>OBV1ANDOBV1>REF(OBV1,1);

小星体:

阴实体:=REF(COUNT(H/REF(C,1)<1.03,5),1)>=3ANDREF(COUNT(H/REF(C,1)>0.97,5),1)<=3;阴实体;

量柱

AA:REF(V,0)=LLV(V,55);

停牌等:

NOT(DYNAINFO(4)=0);

换手率

N 0.01 100.00 5.00DYNAINFO(37)>=N/100;

突破:

VVOL:=VOL*240/FROMOPEN;盘虚万:=VVOL/10000;量万:=VOL/10000;HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);波峰:=IF(BARSLAST(HD)<BARSLAST(LD)ANDNOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)));突破波峰:=CROSS(C,波峰)AND盘虚万>MA(量万,25)ANDC/REF(C,1)>1.043;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;强势:=80;弱势:=20;涨幅:=C/REF(C,1)>=1.043;DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;CROSS(J,强势)AND涨幅AND突破波峰;

突破走强:

VVOL:=VOL*240/FROMOPEN;盘虚万:=VVOL/10000;量万:=VOL/10000;HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);波峰:=IF(BARSLAST(HD)<BARSLAST(LD)ANDNOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)));突破波峰:=CROSS(C,波峰)AND盘虚万>MA(量万,25)ANDC/REF(C,1)>1.043;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;强势:=80;弱势:=20;涨幅:=C/REF(C,1)>=1.043;DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;CROSS(J,强势)AND涨幅AND突破波峰;

买入信号:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;VARR1:=(SUM(H,8)-SUM(L,8))/2;RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;白马:=SMA(RSVC,3,1);DC:=SMA(白马,3,1),LINETHICK1;短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1;短K:=SMA(RSV,3,1),COLORBLUE;短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1;RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2;长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1;DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);强势区:=80,COLORYELLOW,LINETHICK1;平衡:=50,COLORRED,LINETHICK1;弱势区:=20,COLORGREEN,LINETHICK1;主力线:=WINNER(C)*100,COLORRED,LINETHICK2;HM:=SMA(RSV,3,1),COLORWHITE;D1:=SMA(HM,3,1),COLORYELLOW;K1:=SMA(RSV,10,1),COLORWHITE;D:=SMA(K1,10,1),COLORRED;TT:=3*HM-2*D1,COLORYELLOW;压力线:=REF(HHV(HM,20),20),COLORYELLOW;量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100;AA:=CROSS(短J,强势区)ANDCROSS(短J,平衡)ANDC>EXPMA(C,12)ANDC/REF(C,1)>1.04;BB:=CROSS(短J,平衡)ANDCROSS(短J,20);CC:=短J-REF(短J,1)>30ANDC/REF(C,1)>1.05;DD:=CROSS(TT,HM)ANDTT>压力线AND短J>REF(短J,1)ANDDYNAINFO(7)/REF(C,1)>=1.045;

工作线:=EXPMA(CLOSE,12);生命线:=EXPMA(CLOSE,50);走出短线强势区:=CROSS(78,"KDJ.J")AND工作线>生命线AND"MACD.DIF">"MACD.DEA"ANDMA(C,5)>MA(C,30)AND长K/长D<=1.09;抬头:="KDJ.J">REF("KDJ.J",1)ANDREF("KDJ.J",1)<REF("KDJ.J",2)ANDREF("KDJ.J",1)>REF("KDJ.D",1)AND"MACD.MACD">0;金叉:=CROSS("KDJ.J","KDJ.D")ANDMA(C,10)>MA(C,25)ANDMA(C,25)>REF(MA(C,25),1)AND"MACD.MACD">0;DRAWTEXT(DDOR量能饱和=100ANDCROSS(短J,82)ANDDYNAINFO(7)/REF(C,1)>=1.043ORCROSS(短J,82)ANDEXPMA(CLOSE,12)>EXPMA(CLOSE,50)AND长K/长D>0.93AND(MACD-REF(MACD,1))>0AND长K/长D>REF(长K,1)/REF(长D,1)AND(长K/长D)/(REF(长K,2)/REF(长D,2))>=0.975ANDDYNAINFO(7)/REF(C,1)>=1.043,45,买),COLORRED;

低吸信号:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;VARR1:=(SUM(H,8)-SUM(L,8))/2;RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;白马:=SMA(RSVC,3,1);DC:=SMA(白马,3,1),LINETHICK1;短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1;短K:=SMA(RSV,3,1),COLORBLUE;短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1;RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2;长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1;DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);强势区:=80,COLORYELLOW,LINETHICK1;平衡:=50,COLORRED,LINETHICK1;主力线:=WINNER(C)*100,COLORRED,LINETHICK2;HM:=SMA(RSV,3,1),COLORWHITE;D1:=SMA(HM,3,1),COLORYELLOW;K1:=SMA(RSV,10,1),COLORWHITE;D:=SMA(K1,10,1),COLORRED;TT:=3*HM-2*D1,COLORYELLOW;压力线:=REF(HHV(HM,20),20),COLORYELLOW;量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100;AA:=CROSS(短J,强势区)ANDCROSS(短J,平衡)ANDC>EXPMA(C,12)ANDC/REF(C,1)>1.04;BB:=CROSS(短J,平衡)ANDCROSS(短J,20);CC:=短J-REF(短J,1)>30ANDC/REF(C,1)>1.05;DD:=CROSS(TT,HM)ANDTT>压力线AND短J>REF(短J,1)ANDDYNAINFO(7)/REF(C,1)>=1.045;工作线:=EXPMA(CLOSE,12);生命线:=EXPMA(CLOSE,50);强势低吸:=工作线>生命线ANDCROSS("KDJ.J",20)AND长K>=长DAND长K/长D>REF(长K,1)/REF(长D,1) AND(长K/长D)/(REF(长K,2)/REF(长D,2))>=0.99;抬头:="KDJ.J">REF("KDJ.J",1)ANDREF("KDJ.J",1)<REF("KDJ.J",2)ANDREF("KDJ.J",1)>REF("KDJ.D",1)AND"MACD.MACD">0;金叉:=CROSS("KDJ.J","KDJ.D")ANDMA(C,10)>MA(C,25)ANDMA(C,25)>REF(MA(C,25),1)AND"MACD.MACD">0;DRAWTEXT(强势低吸,15,低吸),COLORRED;

红箭头选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;短K:=SMA(RSV,3,1),COLORWHITE;短D:=SMA(短K,3,1),COLORYELLOW;RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;长K:=SMA(RSV1,5,1),COLORRED;长D:=SMA(长K,10,1),COLOR66CC33;CROSS(MA(CLOSE,5),MA(CLOSE,24))ANDREF(COUNT(C/REF(C,1)<=1.04,1),0)>0AND长K>长DANDNOT(DYNAINFO(4)=0);

人头选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;短K:=SMA(RSV,3,1),COLORWHITE;短D:=SMA(短K,3,1),COLORYELLOW;RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;长K:=SMA(RSV1,5,1),COLORRED;长D:=SMA(长K,10,1),COLOR66CC33;A1:=MA(CLOSE,10);A2:=MA(CLOSE,20);A3:=MA(CLOSE,30);VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);OBV1:=MA(OBV,10);A:=MA(CLOSE,26);UP:=A+2*STD(CLOSE,26);LOWER:=A-2*STD(CLOSE,26);W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));  IF(W4ANDCOUNT(W4,5)=1,20,0) ANDOBV>OBV1ANDOBV1>REF(OBV1,1)AND长K/长D>1;

吻选股:

A1:=MA(CLOSE,5);A2:=MA(CLOSE,20);A3:=MA(CLOSE,30);A偏离度:=(CLOSE-HHV(HIGH,250))/HHV(HIGH,250)*100;B偏离度:=(CLOSE-HHV(HIGH,120))/HHV(HIGH,120)*100;C偏离度:=(LOW-MA(CLOSE,13))/MA(CLOSE,13)*100;N日内13日线走向:=(MA(CLOSE,13)-REF(MA(CLOSE,13),5))/REF(MA(CLOSE,13),5)*100;DRAWTEXT("KDJ.D">REF("KDJ.D",1)ANDA偏离度=B偏离度ANDCOUNT(A1>A2ANDA2>A3,2)=2AND"KDJ.J">20AND"MACD.MACD">0ANDC偏离度>-12 ANDB偏离度-REF(B偏离度,1)>1ANDN日内13日线走向-C偏离度<12ANDB偏离度>(C偏离度-1.3),-5,买);

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086