广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 散户冠军分享一只盈利多年的股票+黑马指标公式

散户冠军分享一只盈利多年的股票+黑马指标公式

时间:2018-07-20 22:59:47  来源:黑马股常见问题解答  本篇文章有20745字,看完大约需要69分钟的时间

散户冠军分享一只盈利多年的股票+黑马指标公式

时间:2018-07-20 22:59:47  来源:黑马股常见问题解答

很简单,因为没有约束的交易权力注定会导致你的账户亏损。人都是有权力欲的,尤其是无约束的权力。可惜的是,在战场,无约束的权力会导致失败;在官场,无约束的权力会导致腐败;在交易所,无约束的权力会导致亏损。

很多人认为焦虑是来自亏损,但是在盈利时我们同样会焦虑。所以说,导致我们在交易中感到焦虑的根源是没有约束的权力。我们的每一笔交易,买入或者卖出,有既定的规则吗?有成文的纪律吗?有不按照模式操作的自我惩罚吗?大部分人是没有的,他们只有无限的开火权,无限的自我辩解权,无限的推卸责任权。

人类文明的历程就是不断的约束自身的欲望、用法制规范自身行为的历程,美国总统布什说过:“人类千万年的历史,最为珍贵的不是令人炫目的科技,不是浩瀚的大师们的经典著作,不是政客们天花乱坠的演讲,而是实现了对统治者的驯服,实现了把他们关在笼子里的梦想。” 从交易的角度来说,我同样认为,最珍贵的不是令人眼花缭乱的技术指标,不是交易大师的经典著作,也不是股评家天花乱坠的演讲,而是用一套纪律限制自己的交易权力。

当你知道如何去约束自己的交易权力的时候,就是你会坦然接受亏损的时候,就是你可以客观的看待市场的时候,更是你不会患得患失、焦虑挣扎的时候。

什么时候你能理解如何去约束自己的交易权力,你才算开始真正的交易。虽然这并不意味着你从此不再焦虑,也不意味着这就是交易的全部,但是,如果没有意识到这一点,在交易中的亏损和挣扎将一直如影随形。

散户冠军分享一只盈利多年的股票+黑马指标公式

散户冠军分享一只盈利多年的股票+黑马指标公式

准确挑选黑马的核心技术是识别黑马的特征,而黑马的最重要的特征就是:不被投资大众看好。其具体特征如下:

首先,能成为黑马的个股在启动前总是会遇到各种各样的利空。利空主要表现在:上市公司的经营恶化,有重大诉讼事项,被监管部门谴责和调查,以及在弱市中大比率扩容等很多方面。虽然利空的形式多种多样,但是,在一点上是共同的:就是利空消息容易导致投资者对公司的前景产生悲观情绪,有的甚至引发投资者的绝望心理而不计成本地抛售股票。

其次,黑马形成前的走势也让投资大众对它不抱希望。因为走势非常难看,通常是长长的连续性阴线击穿各种技术支撑位,走势形态上也会显示出严重的破位状况,各种常用技术指标也表露出弱势格局,使投资者感到后市的下跌空间巨大,心理趋于恐慌,从而动摇投资者的持股信心。

最后,能成为黑马的个股在筑底阶段会有不自然的放量现象,量能的有效方法显示出有增量资金在积极介入。因为,散户资金不会在基本面利空和技术面走坏的双重打击下蜂拥建仓的,所以,这时的放量说明了有部分恐慌盘在不计成本地出逃,而放量时股价保持不跌常常说明有主流资金正在乘机建仓。因此,这一特征反映出该股未来很有可能成为黑马。投资者对这一特征应该重点加以关注。

黑马股买入技巧

1、小鸭出水

a.当白色DIF在O轴之下金叉黄色DEA线之后,而且没有上穿0轴便又被压回0轴之下了,

b.然后就向下死叉黄色DEA线,一段交易日过后再次白色 DIF再次金叉黄色DEA线,

c.这个形态就是股价在下跌探底之后,抛盘穷尽之时呈现的底部形态,是见底反弹的信号,在买点出现时果断买入持股待涨。

小鸭出水

小鸭出水

【小鸭出水技术形态最佳买点】当MACD完成“8”字形的构建之后,第二次macd金叉并量能放量的当天为最佳买点,可以买入。

2、佛手向上

a.白色DIF与黄色DEA生成金叉后,随着股价的上下波动而上行或下浮,

b.当主力洗盘时,股价回调,而黄色DEA线,回调到MACD线附近的时 候,白色DIF立马反转而上,

c.当这个形态出现当前机会时便应果断买入,赢取后续盈利空间。

佛手向上

佛手向上

[佛手向上技术形态最佳买点]macd白色线形成放量拐点之时,为最佳买点。

3、两阳夹一阴买入

两阳夹一阴又称为多方炮,它是由三根K线组成,第一天收出一根阳线,第二天股价出现回调,但第三天股价没有继续调整,而是重新上涨并再次收出一根阳线。如果该组合突破前几天的高点,是买入信号!

两阳夹一阴买入1-1

两阳夹一阴买入1-1

[技术要求]

中间阴K线要求被包含在前一根中阳K线实体或者高低点内,不能创新低但可以创新高,后一根阳K线则完全包含覆盖前一根中小阴K线。这种K线组合出现在上涨初期,则是后市看涨的强烈信号。

两阳夹一阴买入1-2

两阳夹一阴买入1-2

选股注意事项

第一,必须要结合大盘走势选股。

我们已经从分析中得出:大盘下跌,特别是见底上涨时是投资者选股的最佳时期。因此,结合大盘的走势,准确把握住时机,对于最终的获利尤为重要。

第二,选择强势黑马股的关键是选出热点板块

市场的活跃必然是由于热点板块的带动,而热点板块中的个股也会因此大幅上涨。由此可见,我们在选择个股之前,先选出热点板块是十分必要的。

只有在热点板块中寻找、捕捉住强势黑马股,才可能提高投资者的获利机会。

第三,不可忽视股市风险。

很多投资者在选黑马股时,都会由于各种原因而忽视了股市的风险。首先,选择黑马股要选低价位的强势个股;其次,一旦选股成功,且不可长期持有,要知道任何股票都不可能是永远上涨的,而强势黑马股的持续上涨也必然会有停止的时候。

因此,投资者在抓住强势黑马股之后,就要根据大盘的走势以及各项的技术指标分析,确定合理的卖出时机,以便实现获利。投资者应该明白,持有黑马股并不代表获利,只有在最佳时机卖出,才是真正的获利。

超级大黑马指标公式

VAR0:=6;

VAR1:=80;

VAR2:=REF(CLOSE,1);

VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);

VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);

VAR5:=((BARSLAST((VAR4 < 48)) <= 3) AND CROSS(VAR3,VAR4));

VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);

VAR7:=LLV(LOW,5);

VAR8:=HHV(HIGH,10);

VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VAR7)) * 100),4);

VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);

{VAR11:=1011131;

VAR12:=(IF((DATE <= VAR11),VAR6,0) OR IF((DATE <= VAR11),VAR1,0));}

VAR13:=REF(CLOSE,1);

VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);

VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100);

VAR16:=((BARSLAST((VAR15 < 43)) <= 3) AND CROSS(VAR14,VAR15));

VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5);

VAR18:=LLV(LOW,5);

VAR19:=HHV(HIGH,10);

VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);

VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);

{VAR22:=1011131;

VAR23:=(IF((DATE <= VAR22),VAR17,0) OR IF((DATE <= VAR22),VAR1,0));}

VAR24:=((((0 - (-1 * VAR16)) AND VAR17) AND CROSS(VAR20,VAR21)) AND (VAR20 <= 25));

VAR25:=REF(CLOSE,1);

VAR26:=((SMA(MAX((CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1)) * 100);

VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);

VAR28:=((BARSLAST((VAR27 < 33)) <= 3) AND CROSS(VAR26,VAR27));

VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);

VAR30:=LLV(LOW,5);

VAR31:=HHV(HIGH,10);

VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);

VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);

{VAR34:=1011131;

VAR35:=(IF((DATE <= VAR34),VAR29,0) OR IF((DATE <= VAR34),VAR1,0));}

大黑马:((((0 - (-1 * VAR28)) AND VAR29) AND CROSS(VAR32,VAR33)) AND (VAR32 <=25)),NODRAW,COLOR80FF00;

STICKLINE(大黑马,0,3,3,0),COLOR80FF00;

STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;

VAR41:=REF(CLOSE,1);

VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);

VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);

VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));

VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);

VAR46:=LLV(LOW,5);

VAR47:=HHV(HIGH,10);

VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);

VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);

{VAR50:=1011131;

VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}

超级大黑马:((((0 - (-1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),NODRAW,COLORRED;

STICKLINE(超级大黑马,0,3,3,0),COLORRED;

怎样才能拿住大牛股

1、熟悉公司。投资一家公司的股票,对这个公司的熟悉是根本,不了解的情况下最容易产生恐惧,只有彻底熟悉了才能安心。你要对公司的熟悉可以从生产到销售、到人事、到战略、到组织管理、到同极端一点,你应该比员工甚至老板还熟悉这家公司,因为你是这家公司的投资人。

2、持股心态。在你的心中,你买入的股票是一潭水,一条江,还是一片海,完全由你的心态决定,心有多大,舞台就有多大。你要有“我买的是大牛股”这样的意识,那如何做到,在持有的时间段里你要把这个公司当作你生命中重要的一分子,你的人生得失成败的关键。你会轻易地赢利一点就卖出自己生命中的重要分子吗?你的理想的实践难道是一个小波段的涨幅可以达成的吗?如果不是几倍以上的成长,那叫人生的成功吗?你只要这么想,这么做,自然就不会被小利所迷惑。其实很多做股票的人都像一个投机家似的,倒来倒去,买来买去,谁曾经看见过一个个小倒爷挣过大钱。遗憾的是市场上绝不部分人都是投机家心态,投机家心态是不能耐心持股的大敌,所以必须放弃这个心态,唯有放弃这种心态,建立起买股就是要实现人生价值的心态,才能够买到好股票,才能够拿得住,才能最终成功。

3、减少交易。减少所谓的高抛低吸。很多人喜欢交易,认为自己远比一般人要强。你从逻辑上想想,怎么可能多数人的能力都比一般人强?自以为聪明,自以为能力过人的频繁操作,实际上是看不清市场本质的表现,市场中有数以万计的聪明的大脑都和你一样,在试图变得比大家更聪明,这数以万计的都在想超越其他人的投资者,他们的行为最终导致的结果是股价变成了短期内不可预测和不可预期的局面,因此对短期趋势和股价的判断是永远不可能正确的,以永远不可能正确的判断进行操作是肯定要赔多挣少的。减少操作次数本身就可以避免不必要的失误和风险,也就是说,你只要简单的把交易次数减少,你就可以在其他能力不提升的情况下,投资收效水平有所提高。如果你不相信交易会降低收益的话,那么你就继续做波段交易,看看结果如何。

4、买卖标准。买入股票后,不能凭感觉卖,需要有一套量化的标准,比如根据技术指标的提示来决定何时卖出,并且需要设定好止盈止损位。根据各人自己的特点,总结出适用的技术指标体系,并严格执行操作纪律。这样做,也许不能卖在最高点,但至少会卖得相对合理,且拿住大牛股的概率大增。

5、持股定力。每只牛股,但在上涨的过程中,也经常会伴有洗盘调整,技术骗线。当你真正持有一只股票时,心态和判断也会有一些微妙的变化。所以要培养自己的持股定力和耐心,在基本趋势未变、对该股前景有信心的情况下,尽力拿住股票。

 给大家总结几个成功率非常高的黑马选股公式 ,大家好好运用,仔细捉摸,收益率必将大大提升。

 各类黑马选股公式

各类黑马选股公式

倍量选股:

REF(V,1)/REF(V,2)>2 AND LOW>REF(HIGH,1);

前天跳跌:

REF(HIGH,1)<REF(LOW,2);

强式高开:

A :=MA(CLOSE,26); UP:=A + 2*STD(CLOSE,26); LOWER:=A - 2*STD(CLOSE,26); W1:=C=HHV(C,20); W2:=BARSLAST(W1);      W3:=IF(W2>0,REF(C,W2),REF(C,W2));      W4:=CROSS(C,REF(W3,1));      IF(W4 AND COUNT(W4,5)=1,20,0) AND O>REF(H,1) AND  CAPITAL/700000<7;

强式选股:

YS:=(C-L)/(H-L)*100; X:=HHV(H,5)-REF(O,5); Y:=C-LLV(L,5); Z:=(HHV(H,5)-LLV(L,5))*2; BD:=(X+Y)/Z*100; CROSS(YS,BD) AND BD>REF(BD,1);

低位拐点:

VAR1:=CLOSE/REF(LLV(LOW,35),5)< 1; 必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,0);

埋伏修正:

SHORT  2.00  200.00  12.00 LONG   2.00  200.00  26.00 MID    2.00  200.00  9.00

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:=EMA(DIF,MID);

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; 短K:=SMA(RSV,3,1); 短D:=SMA(短K,3,1); RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1); 长D:=SMA(长K,10,1); 长K>长D OR DIF>DEA;

MACD双金:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA);   T:=BARSLAST(REF(CROSS(DIFF,DEA),1)); DEA1:=REF(DEA,T); DEA1<0 AND CROSS(DIFF,DEA) AND DEA>DEA1 AND DEA<0 AND REF(L,T)>LLV(L,T) AND HHV(DEA,T)<0;

K叉长K:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;     短K:=SMA(RSV,3,1),COLORWHITE;     短D:=SMA(短K,3,1),COLORYELLOW;     RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;     长K:=SMA(RSV1,5,1),COLORRED;     长D:=SMA(长K,10,1),COLOR66CC33;     CROSS(长K,长D);

黑太阳涨停:

A1:=REF(C,1)/REF(C,2)>1.098 AND REF(C,1)>REF(O,1) ; A2:=L>REF(H,1) AND C<O AND V>REF(V,1) ; XG:A1 AND A2 ;

黑码选股:

COUNT(O>=REF(H,1),1)=1 AND HHV(C,60)=C AND C/REF(C,1)>1.051;

昨天三角:

N1  0.00  99.00  1.00 VAR10:=IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0); VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);  VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3); VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3); VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3); 买点1:=VAR10;   买点2:=(VAR11+VAR13+VAR15+VAR17); REF(买点1 OR 买点2,N1);

筹线线选:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV1:=MA(OBV,10);

OBV>OBV1 AND OBV1>REF(OBV1,1);

小星体:

阴实体:=REF(COUNT(H/REF(C,1)<1.03 ,5),1)>=3 AND REF(COUNT(H/REF(C,1)>0.97 ,5),1)<=3; 阴实体;

量柱

AA:REF(V,0)=LLV(V,55);

停牌等:

NOT(DYNAINFO(4)=0) ;

换手率

N  0.01  100.00   5.00 DYNAINFO(37)>=N/100;

突破:

VVOL:=VOL*240/FROMOPEN; 盘虚万:=VVOL/10000; 量万:=VOL/10000; HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10); LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10); 波峰:=IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))); 突破波峰:=CROSS(C,波峰) AND 盘虚万>MA(量万,25) AND C/REF(C,1)>1.043; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 强势:=80; 弱势:=20; 涨幅:=C/REF(C,1)>=1.043; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; CROSS(J,强势) AND 涨幅 AND 突破波峰;

突破走强:

VVOL:=VOL*240/FROMOPEN; 盘虚万:=VVOL/10000; 量万:=VOL/10000; HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10); LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10); 波峰:=IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))); 突破波峰:=CROSS(C,波峰) AND 盘虚万>MA(量万,25) AND C/REF(C,1)>1.043; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 强势:=80; 弱势:=20; 涨幅:=C/REF(C,1)>=1.043; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; CROSS(J,强势) AND 涨幅 AND 突破波峰;

买入信号:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; VARR1:=(SUM(H,8)-SUM(L,8))/2; RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 白马:=SMA(RSVC,3,1); DC:=SMA(白马,3,1),LINETHICK1; 短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1; 短K:=SMA(RSV,3,1),COLORBLUE; 短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2; 长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1; DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:= 2*(DIFF-DEA); 强势区:=80,COLORYELLOW,LINETHICK1; 平衡:=50,COLORRED,LINETHICK1; 弱势区:=20,COLORGREEN,LINETHICK1; 主力线:=WINNER(C)*100,COLORRED,LINETHICK2; HM:=SMA(RSV,3,1),COLORWHITE; D1:=SMA(HM,3,1),COLORYELLOW; K1:=SMA(RSV,10,1),COLORWHITE; D:=SMA(K1,10,1),COLORRED; TT:=3*HM-2*D1,COLORYELLOW; 压力线:=REF(HHV(HM,20),20),COLORYELLOW; 量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100; AA:=CROSS(短J,强势区) AND CROSS(短J,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04; BB:=CROSS(短J,平衡) AND CROSS(短J,20); CC:=短J-REF(短J,1)>30 AND C/REF(C,1)>1.05; DD:=CROSS(TT,HM) AND TT>压力线 AND 短J>REF(短J,1) AND DYNAINFO(7)/REF(C,1)>=1.045;

工作线:=EXPMA(CLOSE,12); 生命线:=EXPMA(CLOSE,50); 走出短线强势区:=CROSS(78,"KDJ.J") AND 工作线>生命线 AND "MACD.DIF">"MACD.DEA" AND MA(C,5)>MA(C,30) AND 长K/长D<=1.09; 抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2) AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0; 金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25) AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0; DRAWTEXT(DD OR 量能饱和=100 AND CROSS(短J,82) AND DYNAINFO(7)/REF(C,1)>=1.043 OR CROSS(短J,82) AND EXPMA(CLOSE,12)>EXPMA(CLOSE,50) AND 长K/长D>0.93 AND (MACD-REF(MACD,1))>0 AND 长K/长D>REF(长K,1)/REF(长D,1) AND (长K/长D)/(REF(长K,2)/REF(长D,2))>=0.975 AND DYNAINFO(7)/REF(C,1)>=1.043,45,买 ),COLORRED;

低吸信号:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; VARR1:=(SUM(H,8)-SUM(L,8))/2; RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 白马:=SMA(RSVC,3,1); DC:=SMA(白马,3,1),LINETHICK1; 短J:=3*白马-2*DC,COLORYELLOW,LINETHICK1; 短K:=SMA(RSV,3,1),COLORBLUE; 短D:=SMA(短K,3,1),COLORMAGENTA,LINETHICK1; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED,LINETHICK2; 长D:=SMA(长K,10,1),COLOR66CC33,LINETHICK1; DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:= 2*(DIFF-DEA); 强势区:=80,COLORYELLOW,LINETHICK1; 平衡:=50,COLORRED,LINETHICK1; 主力线:=WINNER(C)*100,COLORRED,LINETHICK2; HM:=SMA(RSV,3,1),COLORWHITE; D1:=SMA(HM,3,1),COLORYELLOW; K1:=SMA(RSV,10,1),COLORWHITE; D:=SMA(K1,10,1),COLORRED; TT:=3*HM-2*D1,COLORYELLOW; 压力线:=REF(HHV(HM,20),20),COLORYELLOW; 量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100; AA:=CROSS(短J,强势区) AND CROSS(短J,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04; BB:=CROSS(短J,平衡) AND CROSS(短J,20); CC:=短J-REF(短J,1)>30 AND C/REF(C,1)>1.05; DD:=CROSS(TT,HM) AND TT>压力线 AND 短J>REF(短J,1) AND DYNAINFO(7)/REF(C,1)>=1.045; 工作线:=EXPMA(CLOSE,12); 生命线:=EXPMA(CLOSE,50); 强势低吸:=工作线>生命线 AND CROSS("KDJ.J",20) AND 长K>=长D AND 长K/长D>REF(长K,1)/REF(长D,1)  AND (长K/长D)/(REF(长K,2)/REF(长D,2))>=0.99; 抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2) AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0; 金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25) AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0; DRAWTEXT(强势低吸,15,低吸),COLORRED;

红箭头选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; 短K:=SMA(RSV,3,1),COLORWHITE; 短D:=SMA(短K,3,1),COLORYELLOW; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED; 长D:=SMA(长K,10,1),COLOR66CC33; CROSS(MA(CLOSE,5),MA(CLOSE,24)) AND REF(COUNT(C/REF(C,1)<=1.04 ,1 ),0)>0 AND 长K>长D AND NOT(DYNAINFO(4)=0);

人头选股:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100; 短K:=SMA(RSV,3,1),COLORWHITE; 短D:=SMA(短K,3,1),COLORYELLOW; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 长K:=SMA(RSV1,5,1),COLORRED; 长D:=SMA(长K,10,1),COLOR66CC33; A1:=MA(CLOSE,10); A2:=MA(CLOSE,20); A3:=MA(CLOSE,30); VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV1:=MA(OBV,10); A :=MA(CLOSE,26); UP:=A + 2*STD(CLOSE,26); LOWER:=A - 2*STD(CLOSE,26); W1:=C=HHV(C,20); W2:=BARSLAST(W1);   W3:=IF(W2>0,REF(C,W2),REF(C,W2)); W4:=CROSS(C,REF(W3,1));  IF(W4 AND COUNT(W4,5)=1,20,0)  AND OBV>OBV1 AND OBV1>REF(OBV1,1) AND 长K/长D>1;

吻选股:

A1:=MA(CLOSE,5); A2:=MA(CLOSE,20); A3:=MA(CLOSE,30); A偏离度:=(CLOSE-HHV(HIGH,250))/HHV(HIGH,250)*100; B偏离度:=(CLOSE-HHV(HIGH,120))/HHV(HIGH,120)*100; C偏离度:=(LOW-MA(CLOSE,13))/MA(CLOSE,13)*100; N日内13日线走向:=(MA(CLOSE,13)-REF(MA(CLOSE,13),5))/REF(MA(CLOSE,13),5)*100; DRAWTEXT("KDJ.D">REF("KDJ.D",1) AND A偏离度= B偏离度 AND COUNT(A1>A2 AND A2>A3 ,2)=2 AND "KDJ.J">20 AND "MACD.MACD">0 AND C偏离度>-12  AND B偏离度-REF(B偏离度,1)>1 AND N日内13日线走向-C偏离度<12 AND B偏离度>(C偏离度-1.3),-5,买 );

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场


















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086