广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 如何捕捉翻倍黑马股?分享翻倍黑马主图+选股公式并附实例详解

如何捕捉翻倍黑马股?分享翻倍黑马主图+选股公式并附实例详解

时间:2018-07-20 10:58:47  来源:黑马股常见问题解答  本篇文章有7099字,看完大约需要24分钟的时间

如何捕捉翻倍黑马股?分享翻倍黑马主图+选股公式并附实例详解

时间:2018-07-20 10:58:47  来源:黑马股常见问题解答

有人说捕捉翻倍黑马股一定要找好技术形态,有的人说要有准确的基本面消息刺激股价拉升,其实技术形态与基本面的结合是最快速的方法技巧,但是股票公式源码也是一种不可多得的实战方法,下面我们就通过黑马翻倍主图与选股指标公式进行详细的源码解析。

操作思路:黑马股启动点位置——十战七胜选股——超级黑马——实战案例;

1、黑马启动点

股市交易中运行图形和源码公式是最容易表现个股点位的走势,"翻倍黑马"+选股公式原码如下:

MA5:MA(C,5),COLORYELLOW,LINETHICK0;

MA24:MA(C,24),COLORYELLOW,LINETHICK0;

均量5:MA(VOL,5),COLORYELLOW,LINETHICK0;

均量60:MA(VOL,60),COLORYELLOW,LINETHICK0;

DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

DEA:=EMA(DIFF,7);

MACD:=2*(DIFF-DEA);

启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0); 

黑马启动点

黑马启动点

其中结合了短期均线以及均量线的变化形态,首先要把握好黑马个股的启动点位置,趁机介入,等等后市的上涨变化。

2、选股公式

并不是任何一只启动的股票都能够成为黑马股的,其中要求的点位价格以及买卖方法还需要通过具体的选股公式进行分析:十战七胜主图+选股(源码 副图)

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

MAA10:=MA(C,10);

MAA30:MA(C,30),COLORRED;

KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

选股公式:

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买进

LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),COLORRED;

DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;

选股公式

选股公式

3、超级黑马

选择好黑马股之后,依据其基本的形态变化以及启动点的成本价格分析,发现其中的超级黑马股,蕴涵的基本形态和操作要点可以通过源码公式进行解说,具体源码如下:

超级黑马+选股(副图)

A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE

A01:=SUMBARS(VOL,CAPITAL);

A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

A06:=((A03 AND A04) AND A05);

A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

A08:=(A07 AND (COUNT(A07,5.000)=1.000));

A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

(CLOSE,10.000))<= 0.579));

A0A:=FILTER(A09,5.000);

牛股

(A06 OR A07) AND A0A),COLORYELLOW,LINESTICK;

DRAWTEXT(牛股,1.4,'▲←超级黑马'),COLORRED;

选股

A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE

A01:=SUMBARS(VOL,CAPITAL);

A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

A06:=((A03 AND A04) AND A05);

A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

A08:=(A07 AND (COUNT(A07,5.000)=1.000));

A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

(CLOSE,10.000))<= 0.579));

A0A:=FILTER(A09,5.000);

超级黑马

(A06 OR A07) AND A0A);

VAR4:=EMA((VAR1-VAR2)/

超级黑马

超级黑马

追踪股价的走势变化,通过形态的分析和源码中超级黑马的买卖点分析,就是其中的实战方法,希望投资者能够积极的把握其中的操作要点。

4、实例分析

对于黑马股选择的实战案例如图东北电气,从2014年1月到7月24日形成的是小平台整理的走势形态,而较大的走势平台是在13年6月到14年7月形成的,其中在14年的7月25日形成了一根涨停大阳线突破了大小平台,之后股价连续拉升三个涨停,盈利在80%以上,可以说是罕见的涨停大黑马,投资者在突破平台的时候要及时把握机会。

 实战案例如图东北电气

实战案例如图东北电气

黑马选股公式

A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);

A2:=REF(C,1)

A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;

双响炮:A1 AND A2 AND A3;

黑马选股公式

黑马选股公式

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086