广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票问答>黑马股常见问题解答> 如何稳骑大黑马?分享超级黑马指标公式详解及副图选股源码

如何稳骑大黑马?分享超级黑马指标公式详解及副图选股源码

时间:2018-07-20 10:47:12  来源:黑马股常见问题解答  本篇文章有5051字,看完大约需要17分钟的时间

如何稳骑大黑马?分享超级黑马指标公式详解及副图选股源码

时间:2018-07-20 10:47:12  来源:黑马股常见问题解答

股市中捕捉大黑马的方法技巧有很多种,比如量能翻倍,量学黄金柱、金叉死叉,生命线走势等等,其中有一种是指标公式捕捉黑马股的操作技巧,通过指标的公式源码变化显示图形的走势,从而捕捉到优质的大黑马,下面我们就其指标源码进行着重分析。 

如何稳骑大黑马?分享超级黑马指标公式详解及副图选股源码

如何稳骑大黑马?分享超级黑马指标公式详解及副图选股源码

首先观察大黑马股有关生命线和趋势线走势的指标源码公式:

QS0:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120));

QS1:=((QS0/1)*EMA(CLOSE,20));

QS:=SMA(QS1,3,1);

QD0:=(CLOSE-LLV(LOW,119))/(HHV(HIGH,119)-LLV(LOW,119));

QD1:=((QD0/1)*EMA(CLOSE,20));

QD:=SMA(QD1,5,1);

QF0:=(CLOSE-LLV(LOW,118))/(HHV(HIGH,118)-LLV(LOW,118));

QF1:=(QF0/1)*EMA(CLOSE,20);

QF:=SMA(QF1,5,1);

PX1:=(QS+QD+QF)/3+EMA(CLOSE,20);

PX2:=MA(PX1,2);

PX3:=MA(PX1,3);

YY:=(2*CLOSE+HIGH+LOW)/4;

MA10:=MA(YY,45);

收:=(PX1-MA10);

中:=(PX2-MA10);

开:=(PX3-MA10);

MA20:=MA(收,8);

STICKLINE((收>=开),收,(开-0.03),1,0),COLORRED;

STICKLINE((收>=开),收,(开-0.03),0,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),8,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),7,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),6,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),5,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),4,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),3,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),2,0),COLORRED;

STICKLINE((收>=开),中,(开-0.03),1,0),COLORRED;

STICKLINE((收<=开),收,(开+0.03),1,0),COLORCYAN;

STICKLINE((收<=开),收,(开+0.03),0,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),8,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),7,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),6,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),5,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),4,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),3,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),2,0),COLORCYAN;

STICKLINE((收<=开),中,(开+0.03),1,0),COLORCYAN;

趋势线:MA20,COLORWHITE;

生命线:MA(收,13),COLORYELLOW;

{IF(生命线

DRAWICON(CROSS(趋势线,生命线),生命线*0.95,1);

DRAWICON(CROSS(生命线,趋势线),趋势线*1.01,2); 

稳骑大黑马指标

稳骑大黑马指标

从其源码公式中需要注意的是,当趋势线上穿生命线的时候要加仓买入,当下穿生命线的时候,可以清仓观望,足以注意的是当红柱走平的时候就可以减仓或者清仓。

此外,还可以研究相关翻倍黑马股的主图指标公式是怎样的,同样的是一种捕捉黑马股形态的操作技巧。

MA5:MA(CLOSE,5);

MA24:MA(CLOSE,24);

MA72:MA(CLOSE,72);

MA200:MA(CLOSE,200);

{显示箭头}

DRAWICON(CROSS(MA5,MA24),L*0.95,1);

DRAWTEXT_FIX(1,0.80,0,1,STRCAT(STRCAT('前5日最高价:',CON2STR(HHV(REF(H,1),5),2)),STRCAT(' 前5日最低价:',CON2STR(LLV(REF(L,1),5),2)))); 指标公式详解

指标公式详解

该指标公式主要是通过均线的指标走势以及股价的高低变化进行研究的,其中股价的买卖点在于均线形成金叉走势的点位。

副图选股源码

N:=7;

M:=3;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; 

B:=SMA(VAR1,N,1); 

VAR2:=SMA(B,M,1); 

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

K1:=CROSS(K,D);

J1:=3*K1-2*D;

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2;

选2:=金叉1 AND 金叉3;

选3:=金叉2 AND 金叉3;

选4:=金叉3 AND 金叉4;

选5:=金叉2 AND 金叉4;

选6:=金叉1 AND 金叉4;

GOLD:选1 OR 选2 OR 选3 OR 选4 OR 选5 OR 选6;

VAR1F:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*(100);

VAR20:=REVERSE(VAR1F);

VAR21:=SMA(VAR1F,3,1);

CCD:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

CCC:=SMA(CCD,3,1),COLORYELLOW,LINETHICK2;

FALCON:=IF(CROSS(CCD,CCC) AND (CCD<30),20,0),COLOR0000FF,LINETHICK2;

黑马:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND FALCON AND (C/REF(C,1))>0.5,40,0),LINETHICK2,COLORLIMAGENTA;

抄底:IF(CROSS(B,VAR2) AND B<65 AND GOLD AND CLOSE>OPEN AND (C/REF(C,1))>0.5,30,0),LINETHICK1,COLORRED;

短炒:IF(CROSS(B,VAR2) AND B<65 AND CLOSE>OPEN AND (C/REF(C,1))>0.5,20,0),LINETHICK1,COLORGREEN;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086