广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>横盘> 3种横盘有什么不同含义?附一套通达信横盘突破公式

3种横盘有什么不同含义?附一套通达信横盘突破公式

时间:2018-08-29 16:01:13  来源:横盘  本篇文章有5184字,看完大约需要17分钟的时间

3种横盘有什么不同含义?附一套通达信横盘突破公式

时间:2018-08-29 16:01:13  来源:横盘

3种横盘的不同含义

所谓“横盘”就是盘整,股价不上不下,几乎沿着一条平行线,上下来回振荡。所谓“久盘”就是较长时间的横盘。市场上有一种说法,叫“久盘必跌”。其实不然,要看在什么状态,什么阶段的久盘。“横盘”在行情中有其特定含义,在行情的不同阶段,横盘的意义是各不相同的。本文以国电南瑞为例,讲解一般行情特有的3种横盘的不同含义及隐含的玄机。

1. 吸筹、准备阶段的横盘 在行情启动的初期阶段,主力或庄家必须吸有足够的筹码,一是成本控制的需要,二是控盘的需要。主力吸筹的形式很多,其中一种就是横盘振荡,即盘整。中大级别的行情在底部区域的盘整时间往往比较长,越是大的行情,盘整时间越长。但主力不会无止境地这样下去,因为长此以往,参与者会失去信心,调仓换股。所以控盘主力会将股价拉升一下,突破颈线位置,给市场一个明确信号,行情要启动了。但他们手中的筹码依然不足,故拉升一两天后,他们会停下来继续吸筹,同时等待最佳上攻时机,这就是行情第一阶段的横盘。

2. 整固、蓄势阶段的横盘 行情连续上涨数日后,趋势逐渐明朗,市场也开始表现乐观,获利盘也日趋增加。有许多快进快出的获利盘是在不断获利了结,但也有相当部分的获利盘是做中长线的。他们是看趋势,以及根据自己获利状况来获利了结的。所以股价越上升,涌出的抛盘也就越多,控盘主力拉升股价的阻力也就越大。所以主力在进一步拉升股价前,通常会将这些获利盘清除出去,于是利用横盘振荡,把获利盘的筹码震出来,同时让场外资金与那些获利盘相互交换筹码。因为控盘主力手中已有大量筹码,不需要,也没有更多的资金再大量吸筹了。通过大量新生力量的介入和动摇分子的清除,主力最后拉升股价的阻力也就大为削弱,这就是行情第二阶段的横盘。

3. 主力出货阶段的横盘 一般行情的横盘震荡只出现在第一、第二阶段,即吸筹准备阶段和整固蓄势阶段。像国电南瑞的高位横盘震荡其实是个特例,一般的行情不太会出现,只有在有重大利好消息时才有可能出现。主力的目的已经达到,便利用市场的狂热大量出货。主力出货后,股价并不下跌,是因为其他的中小机构和游资依然看好后市行情,他们还要继续搏杀。然而控盘主力已经离场了,大势所趋,行情是涨不上去的。即使经过较长时间的高位盘整后,股价又创出新高,那也是强弩之末,涨幅是有意识的,而此时介入的风险却是巨大的。

纵观行情3个不同阶段的横盘震荡,我们不难发现,第1阶段的横盘是主力大量吸筹准备所致;第2个阶段的横盘是获利盘和跟风盘不断交换筹码所致;第3阶段的横盘则是主力大量出货所致。

对于第一、第二阶段的横盘震荡,可以大胆放心地持股和介入

当我们熟悉和了解了行情的3种横盘震荡的不同含义后,便能有的放矢,对于第一、第二阶段的横盘震荡,可以大胆放心地持股和介入。而对于第三阶段的横盘震荡要特别小心,持股者可以来个彻底了结。

然而有相当多的散户会对第三阶段的横盘抱有不切实际的幻想,以为行情经过一段时间的横盘整固后,会继续冲新高。同时由于第三阶段的横盘震荡的幅度比较大,有些短线客就利用其高抛低吸,做差价。其实这是很危险的,你赚到的只是蝇头小利,一旦套住了,损失就大了。

横盘突破公式(通达信)

BETWEEN(ABS((C-DYNAINFO(11))/C),0,0.02)AND

BETWEEN(ABS((C-DYNAINFO(4))/C),0,0.02)AND

HIGH<=DYNAINFO(4)*1.02AND

LOW>=DYNAINFO(4)*0.98AND

DYNAINFO(4)>=DYNAINFO(3);

有庄(一分钟预警)

P:=55;S:=8;M1:=3;

能量:=(EMA(C,S)-EMA(C,P))*10;

空头:=EMA(能量,M1);

BTJ3:=CROSS(能量,空头)AND能量<-0.3;

VAR1:=EMA(EMA(C,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

BTJ2:=控盘>REF(控盘,1)AND控盘<-0.2;

JJ:=DYNAINFO(11);

BTJ11:=(C-JJ)/JJ<-0.03;

BTJ811:=FILTER(BTJ11ANDBTJ2ANDBTJ3,3);

分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);

时间:=COUNT(BTJ811,分钟数);

时长:=if(HOUR>=9ANDHOUR<15,1,0);{9点至15点}

有庄:BTJ811ANDTIME>5and时长;

{分时控盘}

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;

STICKLINE(控盘>REF(控盘,1)AND控盘<0,控盘,0,1,1),COLORFF00FF;

无庄控盘:=控盘<0;

STICKLINE(控盘>REF(控盘,1)AND控盘>0,控盘,0,1,1),COLOR0000FF;

有庄控盘:=控盘>REF(控盘,1)AND控盘>0;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;

主力出货:=控盘0;

STICKLINE(VAR2>50ANDCOST(85)0,控盘,0,1,1),COLOR00FFFF;

高度控盘:VAR2>50ANDCOST(85)0,ColorFF00FF,LINETHICK2;

A10:=CROSS(控盘,0);

控盘B:=FILTER(IF(A10,1,0),5);

{控盘买卖条件}

STJ01:=控盘AND控盘>0.5;

STJ02:=控盘>0;

BTJ2:=控盘>REF(控盘,1)AND控盘<-0.2;

BTJ22:=控盘>REF(控盘,1)AND控盘<0;

{分时价格原码}

JJ:=DYNAINFO(11);

{波段买卖原码}

P:=55;S:=8;M1:=3;

能量:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;

空头:EMA(能量,M1),COLOR00FF00;

{股价与均线偏离买卖条件}

BTJ1:=(CLOSE-JJ)/JJ<-0.005;

BTJ11:=(CLOSE-JJ)/JJ<-0.03;

BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4AND(CLOSE-JJ)/JJ<0.005;

STJ1:=(C-JJ)/JJ>0.005;

{波段买卖条件}

BTJ3:=CROSS(能量,空头)AND能量<-0.3;

BTJ32:=CROSS(能量,空头)AND能量<-0.1;

STJ31:=CROSS(空头,能量);

STJ32:=CROSS(空头,能量)AND能量>1.618;

{以下为信号};A:=8;

BTJ81:=FILTER(BTJ1ANDBTJ2ANDBTJ3,A);

BTJ811:=FILTER(BTJ11ANDBTJ2ANDBTJ3,A);

BTJ82:=FILTER(BTJ12ANDBTJ22ANDBTJ32,A);

时长:=if(HOUR>=9ANDHOUR<14,1,0);{9点至14点}

有庄:BTJ811ANDTIME>15and时长,ColorFF8000,STICK,LINETHICK3;

DRAWICON(BTJ811ANDTIME>5and时长,0,9),ALIGN1;{有庄};

DRAWTEXT(BTJ811ANDTIME>5and时长,1.5,'庄'),Color00FFFF,ALIGN1;

STJ81:=FILTER(STJ1ANDSTJ01ANDSTJ31,A);

STJ82:=FILTER(STJ02ANDSTJ32,A);

STJ83:=STJ81ANDSTJ82;

DRAWTEXT(STJ83,空头,'卖'),ColorFFFFFF,ALIGN1;

{量价新高}

T:=BARSCOUNT(CLOSE);

分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE

主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

量:=VOL;

额:=AMOUNT/100000000;

流入额:=MA(主买,4)/100000;

流出额:=MA((0-主卖),4)/100000;

净流入:=SUM(流入额-流出额,0);

价新高:=COUNT(H=HHV(H,分钟数),30);

量新高:=COUNT(V=HHV(V,分钟数),30);

量价新高:价新高=量新高AND价新高>0AND价新高>REF(价新高,1)AND量新高>REF(量新高,1)AND净流入>0,Color00FFFF,STICK,linethick3;

量价新高:价新高=量新高AND价新高>0AND价新高>REF(价新高,1)AND量新高>REF(量新高,1)AND净流入>0,Color00FFFF,STICK,linethick3;

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086