广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>横盘> 股票横盘突破的机会如何寻找?附横盘突破抓涨停的分时指标公式

股票横盘突破的机会如何寻找?附横盘突破抓涨停的分时指标公式

时间:2018-08-28 18:50:39  来源:横盘  本篇文章有6562字,看完大约需要22分钟的时间

股票横盘突破的机会如何寻找?附横盘突破抓涨停的分时指标公式

时间:2018-08-28 18:50:39  来源:横盘

如何寻找股票横盘突破的机会

我们先来看下面这十个图形。

有些股票突破箱体后十分强势,甚至创了历史新高

有些股票突破箱体后上涨了一定幅度开始回落

有些股票完全是假突破,当天创了近期新高就开始一路下行

从基本面上我们都知道挑选股票要尽量挑选流通市值较小的

股票在突破平台后在前期的成交密集区和长期均线压制区

可以看到,有些股票突破箱体后十分强势,甚至创了历史新高,有些股票突破箱体后上涨了一定幅度开始回落,但还有些股票完全是假突破,当天创了近期新高就开始一路下行,其中有些什么规律性的东西了,我们来分析一下。

当然,从基本面上我们都知道挑选股票要尽量挑选流通市值较小的,有一定话题性的,财务指标和成长性较好的,这些都很重要。但暂时抛开这些,我们今天只讨论图形,尽量在上述这种横盘突破的K线形态上来寻找一些规律性的东西,以求发现更好的买卖机会。

首先,我们发现股票在突破平台后在前期的成交密集区和长期均线压制区(半年线,年线)容易收到较大阻力而产生回落,回落后有些股票会再次攻上上述压力区形成下一波上涨,但有些股票就短期再也上不去了。所以我们挑选股票有两种模式,一种是超跌的股票,应该尽量挑选突破后距离上方阻力区较远、距离长期均线距离较远的股票。第二种是多头排列的强势股票,长期均线在下面形成良好支撑、上方阻力区较远或者没有阻力区、创历史新高的股票。

然后,我们看看量能,上涨放量,下跌缩量是比较健康的走势。一般来说横盘突破的股票在突破的当天成交量要比横盘时期明显放量(有一种情况例外,就是突破当天早盘封涨停的股票),而除了高度控盘的股票之外,突破并回踩以后的股票再次上涨的量能不应该明显减少,特别是再次上涨明显缩量且不能创新高的时候应引起高度警惕。

此外,有些细节和辅助指标也要引起重视,比如突破当天和接下来几天的K线形态,有以下几点1、突破当天以缩量涨停板最为强势(最好不要尾盘偷袭),然后是有跳空缺口的带量大阳线或中阳线,而如果当天出现长上影一般第二天或接下来几天会有一个回调,这时候就要观察回调是否有效跌破颈线。2、突破时干净利落,接下来迅速回踩或不回踩直接上攻的股票力度更强。其他参考指标:筹码图中以横盘区筹码集中,上方无筹码或较少筹码为佳;MACD突破时站上0轴且白线一直创新高为佳;突破前的盘整时间越长越好,说明整理更充分。

最后说说买卖点,激进的买点当然是突破当天,如果发现当天分时有异动可能突破横盘高点可以果断跟进,但更建议的还是突破后的回踩,回踩到重要的颈线附近可以尝试买进,当然最好在这个位置还有其他均线的双重支撑,一般来说回踩时间越短越好,在一周内为宜,而且回踩到位的时候10日线不应该向下弯曲,不然说明上攻力度太弱;突破前股票的涨幅不宜太大,这样更安全。而卖点有两个,一个是上攻到上方前期密集成交区或者长期均线压制区受阻时,另外一个是突破回踩后不能继续上攻而有效跌破支撑线时,也就是所谓的假突破,遇到这种情况应该及时止损

横盘突破抓涨停的分时指标公式

股市中的K线走势与分时走势有急有缓,在涨跌变化中,横盘与其他特殊的分时走势能够判断出个股的重点介入位置,那么这些分时指标的公式是怎样的,其源码应该怎样理解

横盘突破抓涨停指标公式

其中的横盘走势是股价开盘形成的分时走势,包含有横盘、突破、下跌、放量等不同的走势变化,而投资者要做的就是分析其中的买卖点位置。

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

均线H:(均线*1.007 ),COLORFF6600;

均线L:(均线/1.005 ),COLOR00FF00;

均线横盘:=C<均线H AND C>均线L;

STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;

放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;

横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;

横涨:=横盘 AND 放量 AND (C>均线H);

横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;

突破:=FILTER(横涨,100);

下破:=FILTER(横跌,50);

DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF;

MA30:=EMA(CLOSE,30);

强弱界定:EMA(CLOSE,900);

STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),COLOR0000FF;

STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),COLOR00FF00;

DRAWICON(CROSS(MA30,强弱界定),H,24);

横盘突破抓涨停

上述的源码解说的主要是其中的强弱走势,以及买卖点的位置,在突破的时候就是其中的一个介入点位置。

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*7/8,COLOR00DD00;

支撑:L1+P1*0.5/8,COLOR00DD00;

CC:CLOSE,COLORWHITE,LINETHICK2;

STICKLINE(突破>0,支撑,阻力,2,0),COLORRED;

JX:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

A1:=(VOL/CLOSE)/3;

A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);

A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);

A6:=((A2+A3)+A4)+A5;

A7:=IF((BARSTATUS=2),((100*A2)/A6),0);

A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));

A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));

A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));

机构买盘:=(A2),LINETHICK2;

机构卖盘:=(A3),LINETHICK2;

散户买盘:=(A4);

散户卖盘:=(A5);

DRAWTEXT_FIX(1,0.000,1-0.05,0,STRCAT(STRCAT('【机构买盘】',CON2STR(机构买盘,2)),'万')),COLORRED;

DRAWTEXT_FIX(1,0.250,1-0.05,0,STRCAT(STRCAT('【机构卖盘】',CON2STR(机构卖盘,2)),'万')),COLOR00FF00;

DRAWTEXT_FIX(1,0.500,1-0.05,0,STRCAT(STRCAT('【散户买盘】',CON2STR(散户买盘,2)),'万')),COLORRED;

DRAWTEXT_FIX(1,0.745,1-0.05,0,STRCAT(STRCAT('【散户卖盘】',CON2STR(散户卖盘,2)),'万')),COLOR00FF00;

大单买量:=SUM(IF(C>REF(C,1) AND V>4000,V,0),0),NODRAW;

大单卖量:=SUM(IF(C4000,V,0),0),NODRAW;

买单总量:=SUM(IF(C>REF(C,1),V,0),0),NODRAW;

卖单总量:=SUM(IF(C

小单买量:=买单总量-大单买量,NODRAW;

小单卖量:=卖单总量-大单卖量,NODRAW;

DRAWRECTREL(0,1000,147,999.4,IF(120,RGB(10,0,0),1));

大宗进:=大单买量,NODRAW;

大宗出:=大单卖量,NODRAW;

非大宗进:=小单买量,NODRAW;

非大宗出:=小单卖量,NODRAW;

主力净流入:=大单买量-大单卖量,COLORRED,NODRAW;

散户净流入:=小单买量-小单卖量,COLORRED,NODRAW;

净流入:=买单总量-卖单总量,COLORRED,NODRAW;

DAZHIV:=CONST(MAX(ABS(大宗进),MAX(ABS(大宗出),MAX(ABS(非大宗进),ABS(非大宗出))))),NODRAW;

DRAWRECTREL(0,CONST(930-(ABS(大宗进)*250/DAZHIV)),35,950,IF(CONST(大宗进>0),RGB(255,0,0),RGB(0,255,0)));

DRAWRECTREL(37,CONST(930-(ABS(大宗出)*250/DAZHIV)),72,950,IF(CONST(大宗出>0),RGB(0,255,0),RGB(255,0,0)));

DRAWRECTREL(75,CONST(930-(ABS(非大宗进)*250/DAZHIV)),110,950,IF(CONST(非大宗进>0),RGB(150,0,0),RGB(0,150,150)));

DRAWRECTREL(112,CONST(930-(ABS(非大宗出)*250/DAZHIV)),147,950,IF(CONST(非大宗出>0),RGB(0,150,150),RGB(150,0,0)));

DRAWRECTREL(150,CONST(940-(ABS(净流入)*250/DAZHIV))-20,190,950,IF(CONST(净流入>0),RGB(255,255,0),RGB(23,125,255)));

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0001,0.9,0,STRCAT('',CON2STR(大宗进/1,0))),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.036,0.9,0,STRCAT('',CON2STR(大宗出/1,0))),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.074,0.9,0,STRCAT('',CON2STR(非大宗进/1,0))),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.111,0.9,0,STRCAT('',CON2STR(非大宗出/1,0))),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.150,0.9,0,STRCAT('',CON2STR(净流入/1,0))),COLORYELLOW;

DRAWTEXT_FIX(1,0.000,0.99,0,STRCAT(STRCAT('主力 ',CON2STR(主力净流入,0)),'万')),COLORMAGENTA;

DRAWTEXT_FIX(1,0.078,0.99,0,STRCAT(STRCAT('散户 ',CON2STR(散户净流入,0)),'万')),COLORCYAN;

DRAWTEXT_FIX(1,0.145,0.99,0,STRCAT(STRCAT('净流入 ',CON2STR(净流入,0)),'万')),COLORYELLOW;

在公式源码的解析中,能够看出有资金的净流入和流出的资金变化情况,而且表明了股票单数的大小以及买卖单的机会,希望投资者能够把握其中的机会。 

关键字: 强势股强势股票支撑线
来源:横盘 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086