广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票技术指标>DMI趋向指标> 大智慧DMI金叉死叉指标公式如何编写

大智慧DMI金叉死叉指标公式如何编写

时间:2018-01-11 15:44:29  来源:DMI趋向指标  本篇文章有2045字,看完大约需要7分钟的时间

大智慧DMI金叉死叉指标公式如何编写

时间:2018-01-11 15:44:29  来源:DMI趋向指标

在一轮机会前,股票如何买,怎么买到牛股,是所有散户都很想知道的事。那到底是什么时候买股票获利机会最大而风险最小呢?黑马股。任何黑马在大幅上涨前都有各种征兆,只是一般的投资者很难发现它而已。其实每一个炒股软件里面都自带有一个发现黑马飚涨的利器,这就是DMI指标。

DMI技术指标在股市是很少用的,毕竟能看懂它的内在优势的人不多,一般只有资深高手才会用它。也正因为它有很好的内在价值,所以有很多资深高手一直把它当宝一样使用。它可以告诉投资者在手里的票日后的走势,并且可以能很客观地反影股价在短期内是否快速上涨、还是快速下跌,所以它有它的的好处。同时,它也是捕作飚涨黑马的利器之一

DMI指标是一个克服贪婪和恐惧的指标。在众多指标中可以说是唯一一个“超级转向”指标,因为它往往在市场观点形成一致的情况,行情也确实出现了单边上涨或下跌的行情时,会孤独的发出风险提示信号。

接下来我们看一下大智慧DMI金叉死叉指标公式如何编写:

N:=14;M:=6;ADXP:=1;

TR:= SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);

HD := HIGH-REF(HIGH,1);

LD := REF(LOW,1)-LOW;

DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);

DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);

PDI: DMP*100/TR;

MDI: DMM*100/TR;

ADX: MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);

ADXR:(ADX+REF(ADX,M))/2;

CD0:20;

CD1:40;

TD0:60;

TD1:80;

DRAWTEXT(CROSS( PDI,CD0), CD0,'★金'), COLORMAGENTA ;

{www.gupang8.com 股旁网_大智慧股票指标公式}

DRAWTEXT(CROSS( TD0,PDI), PDI,'★死'), COLORBLUE;

DRAWTEXT(CROSS( ADX,CD0), CD0,'★金'), COLORMAGENTA;

DRAWTEXT(CROSS( TD0,ADX), ADX,'★死'), COLORBLUE;

DRAWTEXT(CROSS( PDI,MDI), MDI,'★金'), COLORYELLOW ;

DRAWTEXT(CROSS( MDI,PDI), PDI,'★死'), COLORGREEN;

DRAWTEXT(CROSS( ADX,ADXP), ADXP,'★金'), COLOR000999 ;

DRAWTEXT(CROSS( ADXP,ADX), ADX,'★死'), COLORCYAN;

DRAWTEXTABS(0,5,'PDI线上穿20介入,下破60急出手。'),COLORBLUE;

DRAWTEXTABS(0,20,'ADX线上穿20介入,下破60急出手。'),COLORCYAN;

<a href='/ggnews/70549.html'>平安银行</a>日线图

平安银行日线图

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086