广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票技术指标>DMI趋向指标> 通达信DMI腹中金叉选股指标公式如何编写?

通达信DMI腹中金叉选股指标公式如何编写?

时间:2018-01-11 15:28:59  来源:DMI趋向指标  本篇文章有1793字,看完大约需要6分钟的时间

通达信DMI腹中金叉选股指标公式如何编写?

时间:2018-01-11 15:28:59  来源:DMI趋向指标

DMI腹中金叉是指 +DI金叉-DI后,adx与adxr在+DI和-DI之中的一种金叉。其市场意义的代表趋势的一种形成。

图中采用静水的指标,+DI和-DI分别叫PDI,MDI,性质是一样的。

在金叉中我加了点限制条件,

1、PDI长时间在四条线下面徘徊,并且在15以下。

2、其次前面的+DI和-DI金叉要有力,所谓有力就是一举突破四条线的压制,而且是中到大阳,倍量或者突破60均量。

3、金叉前应该是极度缩量,出现地量群最好。

4、大盘环境要好。如果有板块效应最好。

出现以上情况,抓住暴涨的概率极大。

通达信DMI腹中金叉<a href='/weipan/104185.html'>选股指标</a>公式如何编写?

通达信DMI腹中金叉选股指标公式如何编写

A:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

PDI:=DMP*100/A,COLORRED LINETHICK2;

MDI:=DMM*100/A, LINETHICK2;

ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);

ADXR:=EXPMEMA(ADX,6);

长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

去除ST股:=EXIST((C-REF(C,1))/REF(C,1)*100>5.6,60);

去除停牌:=DYNAINFO(17)!=0;{量比不为0}

去除高低价:=DYNAINFO(7)>5 AND DYNAINFO(7)<15;

去除大小盘股:=CAPITAL/1000000<3.5; 

N: PDI>MDI AND PDI>ADX AND PDI>ADXR AND ADX>MDI AND ADXR>MDI AND CROSS(ADX,ADXR) AND 长期>30 AND DIF>DEA AND MACD>0 AND 去除ST股 AND 去除停牌 AND 去除大小盘股 AND 去除高低价;

关键字: 停牌板块趋势
来源:DMI趋向指标 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086