广告
广告
广告
广告
广告
广告
广告
广告

您的位置: 零点财经>股票术语>筹码> 两种筹码指标公式分析,怎样运用这两种筹码指标公式?

两种筹码指标公式分析,怎样运用这两种筹码指标公式?

时间:2018-07-25 22:02:30  来源:筹码  本篇文章有4911字,看完大约需要16分钟的时间

两种筹码指标公式分析,怎样运用这两种筹码指标公式?

时间:2018-07-25 22:02:30  来源:筹码

主筹估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;

散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK1,COLORGREEN;

筹码锁定:散筹估算-主筹估算,COLORFFBB00;

动态底部:EMA(IF(L<= LLV(L,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3),COLORLIRED;

STICKLINE(筹码锁定>0,筹码锁定,散筹估算,4,0),COLOR009900;

STICKLINE(筹码锁定<=0,0,散筹估算,4,0),COLOR009900;

STICKLINE(筹码锁定>0,0,筹码锁定,4,0),COLORFFBB00;

STICKLINE(筹码锁定<0,0,筹码锁定,4,0),COLORFFBB00;

主筹:主筹估算,LINETHICK2,COLORRED;

涨:CROSS(主筹估算,筹码锁定),COLORWHITE;

强:CROSS(主筹估算,散筹估算),COLORYELLOW;

STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;

STICKLINE(强,0,散筹估算,4,0),COLORYELLOW; 

DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,1);

DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,1);

10,COLORBLUE,LINETHICK2;

STICKLINE(动态底部>0,0,动态底部,4,0),COLORLIRED;股票筹码其实也是一种股市技术分析的技术指标,用来表示流通股票持仓成本的分布情况,有的可以通过筹码分布的走势形态,或是筹码峰谷进行股价的走势判断,今天我们通过股票筹码的指标公式进行分析,主要是从空间走势,平衡原理以及运行的走势情况进行研究分析:

1、筹码空间指标公式

筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;

VAR1:=LLV(LOW,24);

VAR2:=HHV(HIGH,24);

K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),colorred;

D: EMA(0.667*REF(K,1)+0.333*K,2),colorgreen;

VAR3:=LLV(LOW,55);

VAR4:=HHV(HIGH,34);

VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);

VAR6:=(K+VAR5)/2;

VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);

VAR8:=EMA(VAR6,5);

VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);

DRAWICON(LONGCROSS(D,K,0.1),D,2),colorred;

DRAWICON(LONGCROSS(K,D,0.1),K,1),colorgreen;

1

主要表示的是个股走势在形态中的变化,以及个股上涨下跌走势空间的变化分析,在上涨的空间中有多少盈利的空间,从指标的源码走势图中可以进行细致的分析和研究,希望投资者能够从中把握其中的操作机会。

2、筹码平衡指标公式

M:=3;

aa:ABS(RISECOUNT-FALLCOUNT)/(RISECOUNT+FALLCOUNT)*100;

ABIaa:EMA(aa,m);

IF(CODETYPE>0)

{

ABI="该指标只用于指数。";

}

OO:0; O5:0.5;

上限价格1:=C*1.1; 下限价格1:=C*0.9; 上方筹码1:EMA((WINNER(上限价格1)-WINNER(C)),2),colorred;

下方筹码1:EMA((WINNER(C)-WINNER(下限价格1)),2),colorgreen;

差1:下方筹码1-上方筹码1,coloryellow,LINETHICK2; 差4:EMA((下方筹码1-上方筹码1),4),colorgreen,LINETHICK2;

DRAWTEXT((CROSS(上方筹码1,差1)),上方筹码1,'C'),colorred;

DRAWTEXT((CROSS(上方筹码1,下方筹码1)),上方筹码1,'S'),colorred;

DRAWTEXT((CROSS(上方筹码1,差1)),上方筹码1,'S'),coloryellow;

DRAWTEXT((CROSS(差1,上方筹码1)),上方筹码1,'M'),coloryellow;

筹码平衡指标公式

该源码表示的时候个股走势形态中,上方筹码以及下方筹码的平衡,所以其对应的持仓数量是近似平衡的,而且个股的走势形态具有价格的走势上下限,能够保持价格走势的平衡运行。

3、筹码运行指标公式

获利筹码:EMA(WINNER(C)*70,5),colorred;

亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.965))*80,5),colorblue;

主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),coloryellow;

AI:=AMOUNT/VOL/100;

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

DSY:=100*VOL/CAPITAL;

抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),Colorff00ff;

STICKLINE(抄底,0,30,4,0),ColorFF00FF;

动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,coloryellow,LINETHICK2;

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

主力筹码:EMA(WINNER(CLOSE)*70,10),colorwhite;

散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),color00ff00;

X1:=MA(主力筹码,1);

BB13:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

筹码运行指标公式

主要表示的时候个股股价在运行中的筹码是怎样获利的,其主力筹码的变化趋势以及获利筹码与亏损筹码之间的比例,帮助投资者从中获得良好的操作策略。

主筹估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;

散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK1,COLORGREEN;

筹码锁定:散筹估算-主筹估算,COLORFFBB00;

动态底部:EMA(IF(L<= LLV(L,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3),COLORLIRED;

STICKLINE(筹码锁定>0,筹码锁定,散筹估算,4,0),COLOR009900;

STICKLINE(筹码锁定<=0,0,散筹估算,4,0),COLOR009900;

STICKLINE(筹码锁定>0,0,筹码锁定,4,0),COLORFFBB00;

STICKLINE(筹码锁定<0,0,筹码锁定,4,0),COLORFFBB00;

主筹:主筹估算,LINETHICK2,COLORRED;

涨:CROSS(主筹估算,筹码锁定),COLORWHITE;

强:CROSS(主筹估算,散筹估算),COLORYELLOW;

STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;

STICKLINE(强,0,散筹估算,4,0),COLORYELLOW; 

DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,1);

DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,1);

10,COLORBLUE,LINETHICK2;

STICKLINE(动态底部>0,0,动态底部,4,0),COLORLIRED;

风起云涌


关键字: 趋势筹码分布抄底
来源:筹码 编辑:零点财经

相关推荐

热门关键词

相关阅读

为您推荐

k线图
移动平均线
股票知识
MACD
老丁说股
股市炼金术
热点题材
KDJ指标
股市罗盘
股参会
读懂上市公司
成交量
牛股学堂
股票技术指标
股票大盘
分时图
股市名家
主力
涨停板复盘
视频教学
概念股
股票龙虎榜
股市要闻
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
炒股技巧
个股新闻
新股要闻
行业资讯
主力研究
市场动向
股票问答
股票术语
个股点评
宏观经济
财务分析
热点专题
本周策略
炒股软件
上证早知道
每日一股
经济学术语
期货
港股要闻
外汇要闻
期货要闻
美股要闻
基金要闻
股票黑马
股票震荡市场





























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































相关栏目推荐

市盈率换手率量比市净率高开低走集合竞价低开高走蓝筹股委比权证洗盘外盘红筹股股本大盘跳水道氏理论股票术语市销率资本市场一级市场ST股票填权止损绩优股法人股多头市场连续竞价股票突破骗线筹码盘整买壳上市溢价发行支撑线超跌反弹涨跌幅限制头寸融资融券破发套牢股利转增股价值投资左侧交易ROE放量沪港通股指期货杀跌基本面多头陷阱抄底分红派息老鼠仓配股逃顶股票摘牌卖空流通盘送红股竞买率股票仓位垃圾股摊薄限售股股东大会优先股券商股干股建仓股票高开指定交易摘星摘帽股票转增印花税吸筹尾盘收盘价破净率派现年线每股净资产开盘价金叉护盘换股比率股息股性每股收益白马股补跌猴市次贷危机股票跳空股票低开总手资产注入资产重组诱空预埋单现手无量涨停弱势股轻仓平准基金毛利率量价背离横盘股东权益比股改反抽打新股对敲大小非DIF存款准备金率本益比标准普尔指数通货膨胀崩盘超卖存款保证金率从紧货币政策成份股第三方存管大宗交易二级市场反转形态国家股股票面值含权股红利技术分析减仓空头陷阱流动比率牛皮市配售日线图十字星撤单次新股超跌筹码集中度定向增发大盘股ETF封闭式基金分拆发行价股权登记日获利盘流通股累积投票制牛市内盘OTC市场抢权QFII权重股认沽权证上升三角形踏空退市熊市原始股转配整体上市涨幅斩仓流通市值停盘头肩底W底形态行权价轧空中签率指标股震仓 庄股股权分置改革双针探底单阳不破成分股市价委托股票交易股息率股票估值股票除权股票回购墓碑线断头铡刀k线早晨之星股票杠杆

栏目导航

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视频教学
网站地图

copyright 2016-2018 零点财经保留所有权 鲁ICP备16025527号-1 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086

零点财经保留所有权 鲁ICP备16025527号-1

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:253161086